Allnet 2210 Kamera zeigt kein Bild

Mitglied: ann.lui

ann.lui (Level 1) - Jetzt verbinden

21.02.2011 um 20:10 Uhr, 7479 Aufrufe, 4 Kommentare

6x Allnet 2210 Kameras über wired im selben Netz

Guten Abend,

für einen Kunden hab ich aktuell Kameras zu konfigurieren. Diese sind von der Firma Allnet und allesamt vom Modell 2210. Diese sind alle hübsch im System verbucht und lassen sich auch ansprechen. Eigentlich sollt Zoneminder diese verwalten. Da selbiger allerdings kein Bild brachte bin ich über die Webschnittstelle gegangen und hat da aber das selbe Problem mit allen Cams.

Er selbst bringt folgendes Bild:
079efff22e8228fdb801cb7915ef5d2f - Klicke auf das Bild, um es zu vergrößern

Die Logfiles meinen:
01/02/2011 19:56:00 RTSP: Video end (UDP: 192.168.0.104:0 -> 192.168.0.3:50868).
01/02/2011 19:55:04 Network: Lan activated.

Wobei die .104 die Cam und die .3 mein PC ist.

Ich bin komplett ratlos. Man sieht nur diesen Punkt im unteren Drittel. Hab schon verschidenen Streamingoptionen umgestellt, resetet und wilde Konfigurationen erstellt. Die können doch nicht alle 6, und so plötzlich kaputt sein?
Mitglied: education
22.02.2011 um 07:25 Uhr
das sind allnet dinger dort kann alles sein... :-) face-smile

firmware ist aktuell von den dingern?
dein java ist aktuell am PC?
schon mal mit der hotline in Germering telefoniert, was meinen die zu dem problem?
Bitte warten ..
Mitglied: ann.lui
22.02.2011 um 09:27 Uhr
Oje. Ist Allnet wirklich minderwertig?

die Firmware ist sicherlich nicht die Aktuellste.
Die Historie sieht so aus, dass alle Cams funktionierten. Die hatten einen dedizierten PC mit go1984 und brachten Bild. Als der PC Defekte aufwies sollten die Cams mit auf den Server geschaltet werden. Das ganze zog sich auf Grund von Umbaumassnahmen seit 5 Monaten hin. Somit glaub ich nicht unbedingt daran, das die Firmware fehlerhaft ist. ABer eine Cam werd ich updaten.
Die Javaversion sollte aktuell sein da selbige sich selbst aktualisiert. Aber gut zu wissen das es wichtig ist und werd es entsprechend nachprüfen.

Die Kontaktdaten des Allnet-Support hab ich da. Werd allerdings eine Mail mit Fehlerbeschreibung vorweg senden und um Rückruf bitten, so dass man sich auf die Situation vorbereiten kann. Gestern Abend war einfach zu spät um anzurufen.

Danke fürs Feedback!
Bitte warten ..
Mitglied: education
23.02.2011 um 07:17 Uhr
naja allnet ist 2. wahl.
wir hatten just4fun auch so ein ding in der firma auf ein aquarium gerichtet. von einen tag auf den andern ging das ding nicht mehr.
haben es neu eingerichtet (werkseinstellungen) paar wochen später wieder das selbe.

allnet war mal gut für den preis. aber es hat stark nachgelassen sind nicht mehr das geld wert.
Bitte warten ..
Mitglied: ann.lui
23.02.2011 um 14:38 Uhr
Hey Ho,

danke an die die geantwortet haben. Ein Telefonat mit dem Allnet Support brachte die Information das es sich bei diesem Allnet Model um eine ActiveX Cam handelt welche auschließlich in AX unterstützenden Browsern ein Bild anzeigt. Somit funtkionieren alle Cams, allerdings nur im IE.

Vielleicht hilft es ja mal jmd.
Bitte warten ..
Heiß diskutierte Inhalte
Linux Netzwerk
NAS läßt sich unter Ubuntu-Server nicht anpingen, unter Windows jedoch schon?!
gelöst dr.zetoVor 1 TagFrageLinux Netzwerk53 Kommentare

Hallo, ich habe das Problem, dass ich eine Synology-NAS unter einem Ubuntu-Server nicht pingen kann. Unter einem Windows-Client jedoch wird der Ping beantwortet. Hierzu ...

Netzwerke
Suche aktuelle Fernwartungsmöglichkeiten ab 2021?
watchdog76Vor 1 TagFrageNetzwerke10 Kommentare

Hallo, das ist für viele vermutlich ein uraltes Thema und es gibt schon viele alte Threads, weshalb ich trotzdem einen eneue Thread geschrieben habe. ...

CPU, RAM, Mainboards
Wohin geht die Zukunft?
cramtroniVor 1 TagFrageCPU, RAM, Mainboards6 Kommentare

Guten Tag zusammen, wir sind gerade dabei, uns eine neue IT-Infrastruktur anzuschaffen, bisher haben wir 2 physische Server, auf denen unsere 9 virtuellen Server ...

Batch & Shell
Accounts nach 6 Monaten löschen
lordofremixesVor 16 StundenFrageBatch & Shell6 Kommentare

Hallo Freunde der Sonne, tatsächlich bin ich jetzt kein ITler mehr, sondern so ein IT Datenschutztyp ITler. Muss leider die Kunden immer darauf hinweisen, ...

Netzwerke
DHCP IP passt nicht zu MAC-Adresse
KirschiVor 12 StundenFrageNetzwerke16 Kommentare

Hallo zusammen, wir haben einen Drucker dem die feste IP 192.168.0.10 per DHCP zugewiesen wird. Ebenso existiert ein PC, der die IP 192.168.0.19 auf ...

Multimedia & Zubehör
Suche Handy im Hallen und Außenbereich
gelöst favoriten-listeVor 1 TagFrageMultimedia & Zubehör6 Kommentare

Hallo Für die Produktion suchen wir aktuell Handy. Es reicht ein normales Tasten Telefon. ( Es muss kein Smartphone sein! ) Es sollte Robust ...

Server-Hardware
10" Server - für Netzwerkschrank
snop123Vor 1 TagFrageServer-Hardware9 Kommentare

Hallo, im Bereich der Heimnetzwerk setzen sich immer mehr 10" Zoll Netzwerkschränke durch. Ich möchte hier keine Diskussion für das für und wider im ...

Drucker und Scanner
Erfahrungen mit Triumph-Adler
gelöst IT-SpitzbubeVor 6 StundenFrageDrucker und Scanner10 Kommentare

Hi, hat jemand von Euch bereits Erfahrungen mit Triumph-Adler im Zusammenhang mit MFPs gemacht. Wenn ja schaut Ihr hierauf positiv oder negativ zurück. Lieben ...