Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst APC Smart UPS 3000

Mitglied: Garnaloth

Garnaloth (Level 1) - Jetzt verbinden

14.02.2012 um 09:28 Uhr, 12933 Aufrufe, 18 Kommentare, 1 Danke

Hallo liebe Kollegen,

am Freitag in unsere APC Smart UPS 3000 einfach ausgegangen. Erst haben die Batterie - LED s geleuchtet und dann kam das typische piepen und dann war sie aus.
Nun teste ich sie gerade hier im meinem Büro mit einem alten Server.
Die Batterien sind lt. unserem Elektriker i.O. 12,60V und Pro Block 25,60V also alles i.O. ?
Dann habe ich die Batterien wieder eingesetzt und sie zeigt mir an das sie die Batterien laden muss weil leer ? ^^
Nun ja nun sind sie voll. Ich schließe den Server an und verbinde mit seriell die USV und den Server. Zack nach dem einstecken des Netzkabels hinten in die USV schaltet diese sofort auf Batterie und geht dann ganz plötzlich obwohl die Akkus ja voll geladen sind(was sie ja vorher auch schon waren) , aus und es leuchten die LEDs in Reihe von unten nach oben hintereinandern auf.

Jemand eine Idee ? Oder Erfahrung?
Gruß
Mitglied: psannz
14.02.2012 um 09:46 Uhr
Moin,

Klingt als ob die USV Hardware durch den Wind ist. Was sagt denn die Software?
Bitte warten ..
Mitglied: Der-Phil
14.02.2012 um 09:49 Uhr
Hallo!

Die Elektronik der USV ist hin...

Wenn noch Gewährleistung oder Garantie drauf ist, melde die an. Sonst würde ich sie den Gang alles Irdischen antreten lassen in Richtung Mülldeponie...

Phil
Bitte warten ..
Mitglied: 60110
14.02.2012 um 09:55 Uhr
Moin,

Die Batterien sind lt. unserem Elektriker i.O. 12,60V und Pro Block 25,60V also alles i.O. ?

Wirklich? Hat der Elektriker die Batterien "unter Last" getestetet, oder nur eben ein Meßgerät drangehalten und die angezeigten Werte abgelesen?

Ich würde davon ausgehen, daß das Batterie-Pack hinüber ist. Hab hier auch gerade bei einer Samrt UPS 3000 XL von APC die Kontroll-LED von der Batterie am leuchten. Da wir das schon mal hatten und da auch die Batterie hinüber war, geh ich mal davon aus, daß es diesmal wieder so ist. Allerdings hat sich bei uns die USV noch nicht abgeschaltet. Sie ist derzeit noch in der "Testphase", wo die Kiste in regelmäßigen Abständen über 2 Minuten lang ein Piepton abgibt.

Gruß J chem
Bitte warten ..
Mitglied: Garnaloth
14.02.2012 um 10:02 Uhr
Ich habe 3 Ports an der USV mit allen bekomme ich keinen Kontakt zur USV üder die Seriellen Ports des Servers.
Die APC Software nutze ich dabei nicht.
Bitte warten ..
Mitglied: psannz
14.02.2012 um 10:27 Uhr
sers,
die Software nutzen. Liegt bei, ansonsten lässt sie sich bei APC auch runterladen. Auch die größeren Versionen.

Aus dem Handbuch:
Fehlersuche:
Die LEDs an der Vorderseite blinken sequentiell:
Problem & mögliche Ursache: Die USV wurde nicht manuell, sondern durch eine Software oder eine optionale Zubehörkarte ausgeschaltet.
Lösung: Keine. Die USV startet automatisch, wenn die Eingangsspannung wiederhergestellt ist.

Folgendes testen: Kapituliert die USV auch wenn keine der Seriellen bzw. USB Schnittstellen angeschlossen sind? Andere Kabel getestet? Ist auch wirklich Saft auf der Leitung?
Und mal ganz nebenbei, du verwendest das mitgelieferte serielle Kabel, ja? Kein eigenes "normales"?

Ansonsten, prüf mal wie alt die Batterie ist. Im Schnitt solten die nach 2 Jahren getauscht werden. Lässt sich mit der Software machen.
Mit der Software dann auch mal einen Funktionstest durchführen. Dazu muss an der USV kein Gerät angeschlossen sein, es reicht die Verbindung via USB der Seriell.

Grüße,
Philip
Bitte warten ..
Mitglied: Garnaloth
14.02.2012 um 11:16 Uhr
OK, original Kabel habe ich nun angeschlossen. Windows bekommt info. Batteriezustand niedrig.
APC bin ich am installieren aber bekomme bei der Installation der Serversoftware immer einen Netzwerkfehler angezigt obwohl ich Netz habe.
Erstmal Neustart machen ^^

Aber selbst wenn die Batterien kaputt sind müsste ich die USV doch online bekommen sodass die Geräte Netzstrom bekomme n ?
Bitte warten ..
Mitglied: Garnaloth
14.02.2012 um 11:41 Uhr
Also die APC Software habe ich installiert aber wenn ich in der DeviceList meinen Server hinzufügen möchte funktioniert es nicht. Sobald ich Apply drücke bekomme ich eine Meldung das er nicht hinzugefügt werden kann weil der Agent nicht installiert ist, aber den habe ich zuerst installiert.
Bitte warten ..
Mitglied: Der-Phil
14.02.2012 um 11:52 Uhr
Hallo,

genau so sehe ich das.

Läge es an den Batterien müsste die Line-Interactive-USV ohne Probleme auf Netzstrom laufen und nur etwas jammern, aber sicher nicht "zusammenbrechen".

Phil
Bitte warten ..
Mitglied: psannz
14.02.2012 um 13:29 Uhr
Ok, dann wolln wir mal. Vorneweg: WICHTIG: Immer die Orginalkabel verwenden wenn du dir nicht 100% sicher bist dass es sich um Standard-RS-232 Ports handelt. Bei den APC Geräten ist das meines Wissens immer ein anderer Standard, trotz Pin- & Steckerkompatibilität.

Ist der Agent freigeschaltet? Wird der Port von einer anderen Anwendung verwendet? Ein Neustart nach dem Anschließen am Rechner kann helfen.

Bist du dir sicher dass du an der richtigen Stelle den Server einträgst? Du hast eine direkte Verbindung via Consolekabel. Da bringen dich IP Adresse, Netzwerke usw. nicht auf den grünen Zweig. Das wäre relevant wenn die USV via Managementkarte mit dem LAN verbunden wäre.
Bitte warten ..
Mitglied: 60730
14.02.2012 um 20:29 Uhr
Moin,

Ganz ehrlich ....

Die ist im eimer.
Ist das eine schwarze (aus der ersten serie?)

Haargenau die gleichen symphome hatte ich auch, nur leif meine 3 wochen (nachdem ich die gewartet hab) ordentlich und machte dann den gleichen schmodder wieder.
Bitte warten ..
Mitglied: Garnaloth
14.02.2012 um 20:51 Uhr
Allohhaaaa Captain House

Ja genau einer der ersten ^ca. schon 10 Jahre alt wenn nich mehr ....
Wir können uns alle nur erklären das die HArdware der USV einfach hin ist denn sonst müsste sie ja zumindest Netzstrom weiterleiten.
Naja ich habe noch nen paar Bekannte bei einer großen Deu.Tel. Firma beauftrag mal bei ihren Experten zu fragen aber ich denke die wird hin sein.

Aber trotzdem danke an euch alle das ihr euch die Mühe gemacht habt mir hier Antworten zu geben.

Danke
Gruß
Bitte warten ..
Mitglied: obliterator
20.10.2017, aktualisiert um 09:36 Uhr
Hallo,
ich hätte mal eine Frage zur APC Smart UPS 3000.

Bei uns wird angezeigt, dass die Batterie getauscht werden muss. Aus diesem Grund habe ich eine neue Batterie besorgt und im Livebetrieb eingebaut. Leider wird weiterhin die Leuchte angezeigt, dass die Batterie getauscht werden müsste.

Nun habe ich beim Support angerufen und die meinten, dass man einen Selbsttest durchführen müsste. Laut Support kann man dieses aber nur machen wenn alle Server heruntergefahren sind.

Ist diese Aussage wirklich richtig?

In der Anleitung steht folgender Satz:

Automatischer Selbsttest
Die USV führt zuerst automatisch einen Selbsttest durch, wenn sie eingeschaltet wird, und danach alle weiteren zwei Wochen (Standard).
Während des Selbsttests laufen angeschlossene Geräte für kurze Zeit auf Batterie. Besteht die USV den Selbsttest nicht, leuchtet die LED Batterie
austauschen auf und der On-line-Betrieb wird wiederhergestellt. Die angeschlossenen Geräte werden von einem nicht bestandenen Test nicht
beeinflusst.

Hat jemand von euch einen Selbsttest im Livebetrieb durchgeführt?
Ich habe nämlich ehrlich gesagt keine Lust heute Nacht nochmal in die Firma zu fahren ^^

Lg Tommy
Bitte warten ..
Mitglied: chgorges
20.10.2017, aktualisiert um 09:45 Uhr
Zitat von obliterator:
Leider wird weiterhin die Leuchte angezeigt, dass die Batterie getauscht werden müsste.
Das ist richtig. Nach jedem Batteriewechsel muss man den Einschaltknopf der USV für ca. 5 Sekunden gedrückt halten, um die Batterie-Initialisierung zu starten. Erst danach geht die LED aus.
Nun habe ich beim Support angerufen und die meinten, dass man einen Selbsttest durchführen müsste. Laut Support kann man dieses aber nur > machen wenn alle Server heruntergefahren sind.
Quark.
Ist diese Aussage wirklich richtig?
Nein.
In der Anleitung steht folgender Satz:
Automatischer Selbsttest
Die USV führt zuerst automatisch einen Selbsttest durch, wenn sie eingeschaltet wird, und danach alle weiteren zwei Wochen (Standard).
Während des Selbsttests laufen angeschlossene Geräte für kurze Zeit auf Batterie. Besteht die USV den Selbsttest nicht, leuchtet die LED Batterie
austauschen auf und der On-line-Betrieb wird wiederhergestellt. Die angeschlossenen Geräte werden von einem nicht bestandenen Test nicht
beeinflusst.
Das ist richtig, bzw. beschreibt die Realität.
Hat jemand von euch einen Selbsttest im Livebetrieb durchgeführt?
Bei mir machen 50 APCs alle zwei Wochen einen Selbsttest, ohne, dass es irgendwelche Probleme oder Unterbrechungen gibt.

Hat die USV eine Netzwerkkarte, AP9630/AP9631? Dann kannst du über das Webinterface auch einen Selbsttest anstoßen. Und hier auch dran denken, das Batterie-Auschtauschdatum anzupassen.
Bitte warten ..
Mitglied: obliterator
20.10.2017 um 09:46 Uhr
Ja die hat eine Netzwerkkarten und ich würde dieses über das Webinterface anstoßen. Bisher habe ich mich nur noch nicht getraut :D
Bitte warten ..
Mitglied: chgorges
20.10.2017, aktualisiert um 09:55 Uhr
Zitat von obliterator:

Ja die hat eine Netzwerkkarten und ich würde dieses über das Webinterface anstoßen. Bisher habe ich mich nur noch nicht getraut :D

No Risk no Fun :D Nein, Spaß beiseite, der Selbsttest ist Standardroutine.
Das siehst du ja auch im Webinterface, dass es einen 2-wöchentlichen Timer für den automatischen Selbsttest gibt.
Also entweder triggerst du das jetzt an, oder die USV macht es in zwei Wochen so oder so von alleine
Bitte warten ..
Mitglied: obliterator
20.10.2017 um 10:03 Uhr
No Risk no Fun! So sieht es aus... habe es gerade durchgeführt und siehe da - alles ist Prima!

Immer diese falschen Aussagen von den Support Teams. Ich habe das Gefühl das dass immer mehr wird
batterie - Klicke auf das Bild, um es zu vergrößern
batterieok - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: chgorges
20.10.2017 um 10:08 Uhr
Top.

Und wie gesagt, noch das Batterie-Austauschdatum setzen

2017-10-20 10_07_11-struxureware data center expert - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: obliterator
20.10.2017 um 10:15 Uhr
erledigt. Danke dir!
Bitte warten ..
Ähnliche Inhalte
Hardware

Dauerpiiep USV APC Smart-UPS 2200 - Konfiguration Netzwerkkarte

Frage von the-buccaneerHardware13 Kommentare

Moinsen! Habe mich heute spontan zu einem "Notfalleinsatz" bei einem Neukunden der "kein Internet" hatte, hinreissen lassen. Normalerweise habe ...

Hardware

APC USV Smart UPS piept und Batterie verbinden

Frage von LohrakHardware8 Kommentare

Guten Abend Eine APC Smart UPS 750 piept alle paar Sekunden. Am Display wird angezeigt "Batterie verbinden" Die Batterie ...

Server-Hardware

USV: APC Smart UPS RT 6000 (SURT6000XLI) - Fehlermeldungen

Frage von alhambraServer-Hardware5 Kommentare

Hallo zusammen, ich habe auf diversen Seiten die SuFu benutzt, aber leider keine Antworten erhalten. Es geht um unsere ...

Hardware

Mehrere Maschinen mit APC Smart UPS USV herunter fahren?

Frage von maddocHardware15 Kommentare

Hi Leute. Ist es mit möglich mit der Smart UPS 750 von APC mehrere Rechner geplant herunter zu fahren? ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Extended Validation Certificates are (Really, Really) Dead

Information von Dani vor 1 TagVerschlüsselung & Zertifikate

Moin all, sehr interessanter Artikel zu EV SSL/TLS- Zertifikate von Troy Hunt: Gruß, Dani

Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)8 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 4 TagenSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Windows 10

Hands-On: What is new in the Windows 10 November 2019 Update?

Information von DerWoWusste vor 5 TagenWindows 10

Die wenigen (aber zum Teil interessanten) Neuheiten werden in diesem Video sehr schnell erklärt und vorgeführt.

Heiß diskutierte Inhalte
Schulung & Training
Was sollte man im Helpdesk bzw Service Desk 1st Level wissen
Frage von loubertSchulung & Training28 Kommentare

Hallo zusammen, ich fange demnächst in einem IT-Systemhaus meinen neuen Job im IT-Helpdesk (UHD), 1st Level (für externe Kunden,) ...

Hosting & Housing
IPv4 Dienst im IPv6 Netzwerk
gelöst Frage von Jumper205Hosting & Housing19 Kommentare

Hallo Zusammen, ich benötige mal euer schwarm Wissen. Ich wurde vor einiger Zeit auf einen Deutsche Glasfaser Anschluss umgestellt. ...

Server
Suche günstigen Server für erste Schritte mit Microsoft Windows Server 2016 + Exchange
gelöst Frage von vodaviServer19 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem preiswerten, aber guten Server. Mir geht es darum, dass ich ...

Netzwerkmanagement
Netzwerksegmentierung eines 16bit Kundennetzes
Frage von Locke2016Netzwerkmanagement18 Kommentare

Hallo lieber IT Mitstreiter, ich habe folgendes Problem bei einem Kunden, der ein grosses /16 Netz hat und bei ...