AVM Access Server - 2 Netzwerke verbinden

Mitglied: moenni

moenni (Level 1) - Jetzt verbinden

12.11.2004, aktualisiert 08.03.2005, 16057 Aufrufe, 14 Kommentare

Zugriff der Clients in das externe Netzwerk

Hallo!

Ich habe zwei Netzwerke erfolgreich über den Access Server von AVM verbunden (VPN Verbindung über DSL und DYNDNS). Die Verbindung steht, allerdings kann ich von keinem der Server oder Clients im Netzwerk den jeweils externen Server anpingen.

Hat jemand eine Idee?
Mitglied: FvP
19.01.2005 um 10:50 Uhr
Ich habe genau das gleiche Problem!

Windows 2000 Server mit KEN 3,AVM Access Server und dyndns -> DSL -> Windows 2000 WS mit KEN 3 , AVM Access Server und dyndns.


Verbindung zwischen den beiden Servern steht aber "anpingen" geht nicht.


Windows 2000 Server: 10.15.200.0 ; 255.255.255.0
Windows 2000 WS: 192.168.0.0; 255.255.255.0


Kann mir jemand weiterhelfen?



greets
FvP
Bitte warten ..
Mitglied: moenni
19.01.2005 um 20:08 Uhr
Geht KEN direkt ins Netz oder ist noch ein Hardware Router dazwischen?

Wichtig ist, das die DNS Einstellungen von KEN und ACCESS Server übereinstimmen.

Schalte zum testen sämtliche Firewall Funktionen von ACCESS Server aus.

Wenn dann alles funktioniert, nach und nach die Firewall in Betrieb setzen.

Bei mir hat alles gut funktioniert, bis wir einen Hardware Router angeschafft haben. Seitdem kann ich nur noch mit Netways raus.
Hatte aber noch keine Zeit, mich näher mit dem Problem zu befassen.
Bitte warten ..
Mitglied: FvP
20.01.2005 um 09:00 Uhr
KEN geht direkt ins Netz, kein Hardware Router

DNS einstellungen in KEN und ACCESS SERVER ??? Meinst du die DYNDNS einstellungen?

In der ACCESS SERVER Firewall sind keine Filter gesetzt! Allerdings läuft die KEN-Firewall, die kann man auch nicht abschalten.
Welche Ports müssen den offen sein?


Wie gesagt die Verbindung steht aber anpingen oder suchen nach der IP Adresse geht nicht.



Kann man NETWAYS und ACCESS SERVER auf einem PC laufen lassen?
Bitte warten ..
Mitglied: moenni
20.01.2005 um 09:23 Uhr
Wenn KEN ins Netz geht, muss auch der DNS Server aktiviert sein.
Der ist standardmäßig auf 192.168.114.252 und 192.168.114.253 eingestellt.
(Internet - Erweiterte Einstellungen)

Beim Access Server ist standardmäßig 192.168.116.252 und 192.168.116.253 eingetragen.
Das paßt nicht zusammen.

Außerdem habe ich noch auf beiden Seite eine Route angelegt.
Server: 192.168.0.0; Gateway 10.15.200.0; Metric 1
WS: 10.15.200.0; Gateway 192.168.0.0; Metric 1

Hast Du an beiden Rechnern die 0 am Ende?
Bitte warten ..
Mitglied: FvP
20.01.2005 um 15:53 Uhr
Also KEN!DNS Server ist aktiviert.
Feste DNS-Server ist nicht aktiviert.

Die DNS einstellungen im Access Server kann man nicht verändern solange Verbindung über KEN gewählt ist.

Die Route hab ich unter Access Server/Verwaltung/lokale Routen eingetragen. Ohne Erfolg :-( face-sad



Wenn du mir ne Email Adresse gibst schicke ich gerne ein paar screen shots...


thx
FvP
Bitte warten ..
Mitglied: moenni
20.01.2005 um 23:10 Uhr
Ich habe noch einmal in meine Unterlagen geschaut.

Wir haben die Konfiguration so installiert, das Access Server in Internet geht und der KEN nachgeschaltet ist.

Die Interneteinwahl am KEN deaktivieren.
Die Bindung vom KEN ans TCP/IP deaktivieren (Netzwerkeinstellung)


Du mußt beim KEN! die DNS Adressen 192.168.116.252 und 192.168.116.253 eingetragen.

Die Clients bekommen als DNS die IP des Access Servers.

Ich schicke Dir meine Email per Nachricht
Evt. die gleiche IP als Gateway eintragen.
Bitte warten ..
Mitglied: moenni
21.01.2005 um 14:05 Uhr
Ich habe noch einen Kommentar bei AVM gefunden zu dem Thema, wer ins Internet einwählen soll:

Es ist grundsätzlich beides möglich. Der Einrichtungsassistent ist darauf ausgelegt, eine bereits in KEN! (DSL) eingerichtete Internetverbindung mitzubenutzen. Da hier keinerlei Änderungen in KEN! (DSL) vorgenommen werden müssen, ist dies die einfachste Möglichkeit.
Darüber hinaus ist es aber auch möglich, über den Access Server die Internetverbidnung herzustellen und KEN! (DSL) darauf aufsetzen zu lassen. In diesem Fall funktioniert KEN! weiterhin als Proxy- und Mailserver sowie als Server für die verteilte CAPI im Netz. Lediglich die Wählverbindung zum Internetanbieter (DSL oder ISDN) wird nicht mehr über KEN! hergestellt. Damit sind die in KEN! gesetzten Filter nicht wirksam, es gelten stattdessen die Paketfilter des Access Servers. Diese Konfiguration empfehlen wir außerdem, wenn entfernte Netzwerke über VPN und das Internet angebunden werden sollen.
Bitte warten ..
Mitglied: checkout
24.02.2005 um 11:23 Uhr
hi moenni

falls dein Problem noch bestehen sollte versuch mal auf deinem server
das standardgateway auf die ip des avm access server zu setzen ...


gruss
Bitte warten ..
Mitglied: moenni
24.02.2005 um 18:35 Uhr
Hallo!
Ja, mein Problem besteht noch. Allerdings hatte ich jetzt bei einem Kunden massive Probleme und habe mich an die AVM Hotline gewannt. Sehr kompetente Leute dort, die einem wirklich weiterhelfen.
Ja, dass mit dem Gateway ist dort auch eine Thema gewesen. Es werden nur die Rechner von Access Server gesehen, bei den dieser auch als Gateway eingerichtet ist.
Das ist wahrscheinlich auch mein Problem.
Ich werde mal versuchen, als Gateway den Access Server einzurichten und von dort aus mit einer Route auf den externen Router zuzugreifen.
Bitte warten ..
Mitglied: checkout
03.03.2005 um 09:39 Uhr
hallo moenni

jo, das stimmt das die jungs von avm absolut fit sind ... hat's den funktioniert ?
Bitte warten ..
Mitglied: moenni
03.03.2005 um 09:55 Uhr
Hallo checkout!

Ja, es funktioniert wieder.

Was sich allerdings auch beist, ist eine lokale VPN Verbindung von einem Rechner aus und die Verbindung zum gleichen Server über Access Server.
Bitte warten ..
Mitglied: checkout
07.03.2005 um 08:20 Uhr
hallo

jep, das ist so !

hintergrund ist, das (in diesem falle das betriebssystem) immer versucht über die
lokale netzwerkkarte zum ziel zu kommen, da der lokale client im selben ip-range
wie der access server liegt. abhilfe schafft da das deaktivieren der client-netzwerkkarte.
man könnte dies auch über 2 hardwareprofile lösen (aussage avm-hotline).

gruss
checky
Bitte warten ..
Mitglied: moenni
07.03.2005 um 23:20 Uhr
Eigentlich brauche ich diese Funktion nicht , aber rein wegen der Neugierde:

Da ich über einen DLS Router die Verbindung aufbaue, kann ich die Netzwerkkarte nicht deaktivieren, da der Rechner dann keine Verbindung mehr ins Internet hat.

Aber meine Schlussfolgerung wäre jetzt, dass ich mit einer anderen IP (in einem anderen Range), Erfolg hätte.
Bitte warten ..
Mitglied: checkout
08.03.2005 um 23:23 Uhr
exakt :) face-smile
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerke
Windows 10 - Netzwerk Speedlimit?
alwayshungryVor 1 TagFrageNetzwerke17 Kommentare

Hallo, ich bin noch neu hier und hoffe, dass ihr mir helfen könnt. Gibt es eine Limitierung für Windows 10 bei der Netzwerkgeschwindigkeit? Leider ...

Windows Server
Lizenzrecht Microsoft HILFE!!!!
gelöst tAmtAm44Vor 16 StundenFrageWindows Server26 Kommentare

Guten Abend liebe Community, ich bin vor kurzen bei uns in der Firma für den Vertrieb unsere MS Lizenzen auserwählt worden. Leider habe ich ...

DNS
Domain überkleben
IT-EinsteigerVor 1 TagFrageDNS3 Kommentare

Guten Morgen, Ich habe mir einen WebSpace angemietet. Dieser läuft bspw. über die Domain storage.dienstleister.de. Jetzt ist das kein schöner Name und ich hätte ...

Festplatten, SSD, Raid
WD RED PRO Festplatte als "Recertified" und "white" gelabelt
gelöst Torsten2010Vor 1 TagFrageFestplatten, SSD, Raid5 Kommentare

Hallo, ich wollte heute die Firmen QNAP Nas mit neuen Festplatten bestücken. Beim Auspacken fiel mir sofort auf, das die Festplatten weiß gelabelt sind ...

Groupware
Anfängerfrage zu Teams, wie kann ich mit einer externen Person chatten?
StefanKittelVor 1 TagFrageGroupware7 Kommentare

Hallo, ich habe mal eine Anfängerfrage zur MS Teams. Ich habe einen M365 Business Basic Account mit meiner Domäne. Ich habe einen User mit ...

Windows 10
Inaccessible boot device bei Windows 10
jensgebkenVor 1 TagFrageWindows 1014 Kommentare

Hallo Gemeinschaft, habe Probleme bei einem Windows 10 Pro PC beim Start - blue screen mit inaccessible boot device habe folgendes probiert - automatische ...

Datenschutz
Ist Microsoft Office 365 grds. nicht DSGVO-konform?
imebroVor 18 StundenFrageDatenschutz20 Kommentare

Hallo, in einem anderen Thread hatte man mir als Alternative zum Analysetool "Tableau" das Programm "PowerBI" empfohlen, welches ich dann auch gekauft habe. Da ...

SAN, NAS, DAS
FritzBox NAS - Hochladen von großen Dateien geht nicht
emeriksVor 1 TagFrageSAN, NAS, DAS14 Kommentare

Hi, (Habe die Kategorie "SAN, NAS, DAS" genommen, obwohl nicht 100% zutreffend.) Ich habe am Wochenende versucht bei einem Kumpel in der Ferne eine ...