Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Backup Exec 7.3 Mailbenachrichtigung

Mitglied: garciam
Hallo

Ich moechte mit BackupExec 7.3 eine Mailbenachrichtigung einrichten. Auf dem Server ist noch ein Outlook mit einem pop Account.

Kann mir jemand sagen, wie ich BackupExec dazu bringe, ueber diesen pop Account seine Mails zu verschicken und ist das mit 7.3 ueberhaupt moeglich.

Im Notification Setup habe ich Mailempfaenger usw. eingetragen, aber irgendwie funktioniert das so nicht.

Danke fuer eure Tipps!

Gruss

Content-Key: 6704

Url: https://administrator.de/contentid/6704

Ausgedruckt am: 21.06.2021 um 13:06 Uhr

5 Kommentare
Mitglied: 7719
Bei Backup Exec, fragt er dich nach einem SMTP Server.
SMTP ist zuständig für das verschicken von E-Mails.
Wenn du keinen eigenen hast, schreibe den von deiner E-Mail Adresse rein.
Was ich sehr empfehlen kann:
Einen Proxy Server. 602 LanSuite oder Jana2 Server
Sie haben die fähigkeit ein lokales E-Mail System zu schaffen.
Außerdem können Sie die E-Mails aus dem Internet holen und zwischenspeichern.
Somit hättest du einen eigenen SMTP Server und müsstest nicht ins Internet, wenn Backup Exec eine Mail schickt.
Wenn du dich für diese Lösung entscheidest:
Erstelle eine private Mail Adresse, auf dem Server (geht sehr leicht mit 602 LanSuite), gib ein POP3 Account an, also die Daten, die du mal in Outlook geschrieben hast. Am Ende nur noch den SMTP Server deiner E-Mail Adresse.
Er wird dir sagen er könne sie auch direkt verschicken, jedoch brauchst du dafür eine eigene Domäne.
Doch zuvor:
Ein Proxy Server dient zur Internet Freigabe, er ist somit vergleichbar mit einem Router.
Mitglied: garciam
Danke fuer deinen Tipp. Ich frage mich aber ob BackupExec 7.3 ueberhaupt SMTP Server unterstuetzt.

Ich habe mir einen kleinen Mailserver installiert und nun koennen von Outlook aus ueber diesen Mailserver Mails verschickt werden, funktioniert.

In BackupExec 7.3 finde ich aber keine Option, in der ich einen SMTP Server definieren kann. Wenn ich nur die Mailadresse eintrage und dann ein Testmail schicken will, kommt folgende Meldung: Entweder existiert kein Standard-Mail-Client, oder der aktuelle Mail-Client konnte die Messaging-Anfrage nicht erfuellen. Bitte fuehren sie Outlook aus und legen sie es als Standard-Mail-Client fest.

Gruss
Mitglied: 7719
Ich hab eine neue Version von Backup Exec und dort gibt man einfach den SMTP Server an.
Die einzige Idee die ich da habe:
Installiere einfach beides mal neu. Erst Outlook, dann das Backup und alles dürfte funktionieren.
So ein Problem hatte ich schon mal mit meinen PDA's als sie sich versuchten mit Outlook zu Syncronisieren.
Mitglied: 7719
Ich hab eine neue Version von Backup Exec und dort gibt man einfach den SMTP Server an.
Die einzige Idee die ich da habe:
Installiere einfach beides mal neu. Erst Outlook, dann das Backup und alles dürfte funktionieren.
So ein Problem hatte ich schon mal mit meinen PDA's als sie sich versuchten mit Outlook zu Syncronisieren.
Mitglied: garciam
Hallo

mit den Versionen ab 8.x ist es kein Problem, das weiss ich...

Es koennte sein, dass Outlook das Problem macht, aber bevor ich neu installiere, moechte ich doch zuerst sicher sein wie es mit 7.3 funktionieren sollte, da der Server bei einem Kunden steht und ich nur Remote zugreifen kann.
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Virtualisierung
Adobe Flash Player für Zugriff auf VMWare Horizon
Moenchengladbacher-ITVor 1 TagFrageVirtualisierung17 Kommentare

Liebes Support Team, unser Kunde verwendet eine "VMWare Horizon" Applikation, von dem aus Anwendungen/Browser/etc in einer virtuellen Sandbox gestartet werden. Alle Clients haben kein Zugriff ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 20 StundenFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 21 StundenFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 23 StundenFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...