Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach BIOS Update, Raid 10 erkennt nicht mehr alle Festplatten

Mitglied: borstel1977

borstel1977 (Level 1) - Jetzt verbinden

29.01.2010, aktualisiert 23:35 Uhr, 6784 Aufrufe, 14 Kommentare

Hilfe, ich komme nicht mehr weiter....

Hallo,

folgendes Problem:
Nach einem durchgeführten BIOS update erkennt die Intel Storage Matrix Console leider 2 meiner insgesamt 4 vorhandenen Festplatten nicht mehr. Das OS ist auf einer extra SSD, Rechner fährt also normal hoch.
Das heißt aber trotzdem, dass mein Raid 10 nicht mehr so will, wie es soll. Am Anschluss 1 und 4 werden 2 Platten erkannt, die anderen beiden nicht. Windows hat diese als normale Datenträger drin. Beim Doppelklick auf eines der beiden, öffnet sich ein Fenster „sie müssen den Datenträger formatieren...“ Noch ein wichtiger Hinweis: Raid ist auch im Bios eingestellt.

Nun sind, so wie es ja immer ist, für mich wichtige Daten auf dem Raid 10 Array.

Nun meine Frage: gibt es eine Möglichkeit, das Array normal wieder herzustellen. Ich meine keine Datenrettungsfirmen etc. Die kosten einen Haufen Geld. Es muss doch noch eine Möglichkeit geben, dies selbst zu machen. Raid 10 steht doch auch für Ausfallsicherheit. Alle Daten sind ja noch drauf, alle Festplatten laufen auch, nur mit dem vollständigen Array geht es nicht mehr, wie vor dem Update. Klar könnte ich das Array neu aufsetzen, dann wären aber auch alle Daten weg, stimmt´s?

Vielleicht auch das Update rückgängig machen? Wobei ich denke, dass dies auch nichts nützen wird.

Für Eure Tips bin ich dankbar und freue mich auf Feedback. Danke. Wenn noch Angaben fehlen, kurz posten.


Hier die Specs:

Windows7 Prof.
4x HDD mit je 1,5 TB
Raid 10
Mainboard: MSI X58 Pro-E
Mitglied: trancefer
29.01.2010 um 23:28 Uhr
Zitat von borstel1977:

Vielleicht auch das Update rückgängig machen? Wobei ich denke, dass dies auch nichts nützen wird.


Genau das würde ich zuerst machen, wenn ich sicher wäre, dass das Problem genau nach dem update aufgetreten ist. Soll heissen: die ursprüngliche BIOS-Version zurückflashen.

Warum hast Du das Board überhaupt geflasht?

Gruß
Bitte warten ..
Mitglied: borstel1977
29.01.2010 um 23:33 Uhr
Das das Problem exakt nach dem flashen aufgetreten ist, dafür würde ich meine HAND ins Feuer legen.
Das Board habe ich nur geflasht, weil meine 10 GB Ram, die physisch drin stecken, von Windows 7 nicht vollständig erkannt werden. Da stehen nur 6 GB drin. Aber das ist nun noch das kleinste übel.

Noch 2 Fragen: Wie kann ich das Board auf genau den ursprünglichen Zustand zurück setzen? Und warum könnte das helfen. Der Zusammenhang ist mir nicht klar.


Danke und viele Grüße zurück....
Bitte warten ..
Mitglied: oagkbln
29.01.2010 um 23:40 Uhr
n'abend,

wenn du noch nen laufendes windows hast, dann kannst du dir ja mal die trail version davon installieren (raid0 auswählen) und schauen ob du was angezeigt bekommst. -> http://www.runtime.org/raid.htm

zur not läßt sich das ganze auch aus einer pe starten (massdriver packs nicht vergessen).

mir ist aber ebenfalls schleierhaft wie man offenbar relevante daten einem on board billig raid anvertrauen kann und dann auch noch die datensicherung vernachlässigt. nen raid ist nun mal kein ersatz für nen ordentliches backup ;)
Bitte warten ..
Mitglied: borstel1977
29.01.2010 um 23:46 Uhr
Hallo oagkbln,

jetzt bin ich auch schlauer bzgl. des Backups. Nun gut, wenn es wieder läuft werde ich mich um ein ordentliches Backup kümmern. Wenn ich noch Geld übrig habe, kann ich mir vielleicht noch einen ordentlichen Raid Controller zu legen.

Nun zu Deinen Anmerkungen: Der Raid Reconstructor zeigt leider nichts an, hab ich schon getestet. Damit kann ich leider nichts anfangen (bin keine Pro!): zur not läßt sich das ganze auch aus einer pe starten (massdriver packs nicht vergessen). Könntest Du mir das freundlicherweise genauer erklären?! Vielen Dank.
Bitte warten ..
Mitglied: perseues
29.01.2010 um 23:52 Uhr
Zitat von borstel1977:
Noch 2 Fragen: Wie kann ich das Board auf genau den ursprünglichen Zustand zurück setzen? Und warum könnte das
helfen. Der Zusammenhang ist mir nicht klar.

also bei einem Onboard Controller werden mit dem Bios des MB auch dessen Firmware erneuert. Vielleicht gibt es hier Änderungen oder ein Problem, dass sich bei Dir bemerktbar macht.
Zurücksetzen kannst Du das Ganze, indem Du die vorher installierte BIOS Version aufspielst. Normalerweise zieht man vor dem Überspielen des neuen Bios eine Kopie der vorhandenen Version, vor allem um Probleme bei defekten Flashspeicher beheben zu können. Solltest Du dies nicht gemacht haben, schau mal auf der Seite Deines Boardherstellers nach der entsprechenen Version.
Bitte warten ..
Mitglied: trancefer
29.01.2010 um 23:55 Uhr
Zitat von borstel1977:
Noch 2 Fragen: Wie kann ich das Board auf genau den ursprünglichen Zustand zurück setzen?

Indem Du Dir genau die BIOS-Version von der MSI-Seite besorgst und flashst, die Du vorher auch drauf hattest:

http://tinyurl.com/y95c2nt


>Und warum könnte das helfen. Der Zusammenhang ist mir nicht klar.

Neues BIOS, neues Glück.....oder so ähnlich. Ein neues BIOS ändert hin und wieder eben mehr, als nur das Datum, welches auf dem Boot-Screen gezeigt wird.


LG & viel Erfolg!
Bitte warten ..
Mitglied: borstel1977
30.01.2010 um 00:05 Uhr
Ok, danke erstmal an alle. Ich werde jetzt die ursprüngliche Version 8.6 des Bios flashen. Muss ich noch was beachten bei den Raid-Einstellungen im Bios? Wieder auf RAID stellen, nach dem flashen, richtig?
Bitte warten ..
Mitglied: borstel1977
30.01.2010 um 11:20 Uhr
Guten Tag an alle!

Wer meinen Leidensweg hier mit verfolgt, bitte ich wieder mal um Hilfe. Ich habe jetzt für mein Board das richtige passende Bios gefunden und runtergeladen. Nur wie bekomme ich es jetzt installiert. Das heißt wie flash ich jetzt diese Version; vielleicht vom USB Stick? Diskettenlaufwerk hab ich nicht. Wichtig: ich arbeite mit Windows 7 Prof. und als Board MSI X58 Pro-E.

Danke für Euren Support.
Bitte warten ..
Mitglied: trancefer
30.01.2010 um 11:42 Uhr
Zitat von borstel1977:
Nach einem durchgeführten BIOS update....



Ohne Worte, sorry!
Bitte warten ..
Mitglied: borstel1977
30.01.2010 um 11:51 Uhr
Heißt das Du weißt keine Antwort oder Du willst sie mir nicht sagen, weil ich keine Ahnung davon haben?
Bitte warten ..
Mitglied: borstel1977
30.01.2010 um 11:54 Uhr
Nur zum Verständnis. Ich mache kein Upgrade!!! Das war simpel über die MSI live update Funktion, die auch super funktionierte. Jetzt will ich es aber wieder auf die alte 8.6 Version bringen. Das geht mit dem Live Update aber leider nicht. Daher auch meine Frage, wie ich am besten auf die alte Version flashe.
Bitte warten ..
Mitglied: perseues
30.01.2010 um 12:33 Uhr
laut Produkthomepage geht das mit USB. Unter MSI Homepage gibt es eine Anleitung per Flashvideo.
Bitte warten ..
Mitglied: borstel1977
30.01.2010 um 14:07 Uhr
Danke perseues. Habe ich bereits einwandfrei und ohne Probleme hinbekommen. Im Bios ist nun das Raid aktiviert. Leider streikt das Array noch immer und will nicht die anderen beiden Platten mit rein nehmen. Das zurückflashen hat also nichts gebracht, war aber einen Versuch wert.

Hat jemand noch eine Idee, wie man die beiden Platten wieder in das Array bekommt, ohne es neu aufsetzen zu müssen. Dann wäre ja alles weg.
Bitte warten ..
Mitglied: trancefer
30.01.2010 um 14:35 Uhr
Nein, ich meinte lediglich das Paradoxon:

1.(oben) "Nach einem durchgeführten BIOS update...."


2.(weiter unten) "Das heißt wie flash ich jetzt diese Version..."



Nix für ungut!
Bitte warten ..
Ähnliche Inhalte
Entwicklung

Phönix bios erkennt nicht die Returntaste

gelöst Frage von lockerEntwicklung8 Kommentare

Möchte im Bios Boot eine einstellung veränder und zar soll von der cd zuerts gebootet werde. Das kann ich ...

Festplatten, SSD, Raid

Software -, Hardware -, Bios Fake Raid

gelöst Frage von WinuserFestplatten, SSD, Raid35 Kommentare

Hallo, ich baue gerade für unsere kleine Firma einen Server auf. Es wurde ein günstiger Lenovo Server der TS150 ...

Festplatten, SSD, Raid

Erweiterung RAID 10

Frage von Loros79Festplatten, SSD, Raid15 Kommentare

Guten Morgen, wir haben bei uns einen Windows Server 2012 R2 laufen, der Ende 2014 aufgesetzt wurde und seitdem ...

Notebook & Zubehör

Windows 10 Tablet BIOS reset

gelöst Frage von MettGurkeNotebook & Zubehör9 Kommentare

Hallo Admins, ich habe von der Verwandtschaft ein Intel Tablet von "one.de" bekommen (Typ und co steht leider nicht ...

Neue Wissensbeiträge
Rechtliche Fragen
Unitymedia siegt vor dem BGH
Information von transocean vor 1 TagRechtliche Fragen5 Kommentare

Moin, lt. einem aktuellen Urteil darf UM Mietrouter seiner Kunden weiterhin in Hotspots verwandeln. Nachlesen kann man das hier. ...

Router & Routing
Der "768k-Day" kommt
Information von LordGurke vor 2 TagenRouter & Routing2 Kommentare

Für Leute, die Router mit BGP-Fulltable betreiben vielleicht ein interessanter Hinweis: Die IPv4-Fulltable erreicht voraussichtlich innerhalb der nächsten 2-3 ...

Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 2 TagenDebian8 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 6 TagenWindows 74 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Heiß diskutierte Inhalte
HTML
Bild hochladen mit html auf die Webseite
gelöst Frage von WorldoftheitHTML63 Kommentare

Will eine Seite entwickeln im Internet aber Das Bild wird nicht angezeigt woran kann das liegen? Wäre für jede ...

Vmware
Terminalserver VM - Videos ruckeln
Frage von easyriderVmware29 Kommentare

Hallo zusammen, wir haben einen (free) ESXi 5.5 auf einem HP DL 380 G8 im Einsatz. Darauf läuft, unter ...

Windows Server
Ordner auf Filserver gelöscht
gelöst Frage von OrkansonWindows Server23 Kommentare

Hallo, haben einen Win2016 Server als Fileserver. Kann ich irgendwie nachvollziehen anhand der Logfiles wer Ordner löscht? Gruß Marcel

Batch & Shell
Schleife mit Exist
gelöst Frage von casi4711Batch & Shell18 Kommentare

Hallo an alles fleißigen Scripter, ein Script soll eine Range von IPs abfragen und checken, ob ein bestimmtes Verzeichnis ...