Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Blackberry Fehler Transaktionsfehler - Dienstfehler

Mitglied: clSchak

clSchak (Level 2) - Jetzt verbinden

11.09.2011 um 16:25 Uhr, 7941 Aufrufe, 2 Kommentare

Wie schon im Topic genannt haben wir momentan ein kleines Problem mit dem Emailversand der Blackberrys

Hallo Ihr

wir haben momentan ein Problem mit unserem Blackberryserver (BBES 4.1), jedes mal wenn wir versuchen eine Email zu senden (vom Blackberry aus) taucht der o.g. Fehler "Transaktionsfehler - Dienstfehler" auf, erst nach mehrmaligen "Erneut senden" wird diese dann zugestellt. Ich habe bereits die Benutzer / Handy einmal aus dem BES entfernt und neu hinzugefügt (inkl. testen mit einem Neugerät).

Der Fehler ist ziemlich lästig und auch bei Google habe ich nicht passendes gefunden, vielleicht weis ja hier jemand Rat.

Anbei noch ein paar Eckdaten:
- Exchange 2007 SP3
- SendAs Einstellungen sind gesetzt
- MAPI cdo.dll ist auf dem BBES installiert
- BES Express 4.1 Edtion auf einem Server 2008R2 mit einer SQL Express 2008 Instanz
- Alle Tests mit der Connectivität des Servers liefern erfolgreich

Wenn jemand Logs oder ähnliches braucht (ich habe dort nichts diesbezüglich gefunden) - die kann ich dann bei Bedarf posten.
Mitglied: wiesi200
11.09.2011 um 16:31 Uhr
Ich hatte auch mal so ein Problem. Das ganze hat sich dann verabschiedet nach dem ich dem Server mehr Arbeitsspeicher gab.

Aber als erstes würd ich mal auf eine aktuellere Version des BES umstellen zumal bei dem neuen die CAL's wegfallen.
Bitte warten ..
Mitglied: clSchak
01.10.2011 um 10:00 Uhr
So, wenn auch spät aber denoch, die o.g. Version ist bereits die kostenlose Variante, ich habe nun die aktuellste Version genommen und einmal den BESAdmin User komplett aus dem System entfernt und neu hinzugefügt und da tat es dann wieder (ist aber nicht die tollste Lösung wenn man dann "mal eben" 45 User umstellen muss, aber trotzdem danke für den Hinweis mit der Version
Bitte warten ..
Ähnliche Inhalte
Google Android

Blackberry DTEK - MOTION - Key2 und Teamviewer

gelöst Frage von askandoGoogle Android1 Kommentar

Hallo Community, hat jemand von euch Erfahrungen mit den neuen Blackberry auf Android Basis in Verbindung mit Teamviewer? Ich ...

Google Android

Appverteilung mit Blackberry UEM 16.6

Frage von MarzaruGoogle Android2 Kommentare

Hallo liebe Administratoren, ich beschäftige mich jetzt seit mehreren Wochen mit unserem neuen Mobile Device Management. Wir benutzen Blackberry ...

Windows Systemdateien

Sysprep schlägt fehl

gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Google Android

Akku Problem nach aktuellem Blackberry OS

Frage von FL1991Google Android1 Kommentar

Hallo Zusammen, bei uns im Unternehmen werden gerade wieder Updates auf die BB Endgeräte (Q5, Z10, Z30, Classic) gezogen. ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 7 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...