CISCO 896 Werksreset

solthi
Goto Top
Hallo zusammen,

ich verzweifle hier aktuell etwas.

Ich möchte mein T-DSL auf zwei gekaufte CISCO 896 umstellen.

Dazu müsste ich diese auf Werkseinstellugnen rücksetzen können.

Per Putty komme ich drauf, die Standardverfahren mit drücke Resettaste und schalte dann ein habe ich ebenfalls versucht.

Leider ist das Resultat immer negativ.

Habt ihr mir hier einen Rat ?

Ralf

Content-Key: 2919537070

Url: https://administrator.de/contentid/2919537070

Ausgedruckt am: 02.07.2022 um 12:07 Uhr

Mitglied: aqui
aqui 28.05.2022 aktualisiert um 11:06:30 Uhr
Goto Top
Die Lösung ist kinderleicht...
Wenn du per PuTTY oder serieller Konsole draufkommst am enable Prompt einfach erase startup-config oder auch write erase eingeben und danach die Box kaltstarten oder reloaden...fertisch!

Siehe auch Cisco Tutorial:
https://administrator.de/tutorial/cisco-880-890-und-isr-router-konfigura ...
Mitglied: Solthi
Solthi 01.06.2022 um 09:58:35 Uhr
Goto Top
Hallo aqui,

mein Problem: ich erhalte keinen enable Prompt.. Die Teile haben wohl irgendwelche Configs drauf und begrüßen mich freundlich mit einem Login Prompt...

Ich habe ja auch vereits versucht, die beim booten mit dem Putty Break zu fangen, das ging ebenfalls nicht.

Unter anderem Deine Anleitung hatte ich versucht.. negativ.

Meine Ratlosigkeit ist da aktuell etwas gross..

Gibt es noch einen "Trick" ?

Ralf
Mitglied: aqui
aqui 01.06.2022 aktualisiert um 10:34:47 Uhr
Goto Top
mein Problem: ich erhalte keinen enable Prompt..
OK, das ist natürlich böse vom Vorbesitzer aber der hat das dann über das Config Register abgeschaltet. Wäre seine Pflicht gewesen das vor dem Verkauf zu löschen... face-sad

Aber auch da ist eine Lösung kinderleicht mit der Passwort Recovery Prozedur, die allerdings Konsole Port Zugriff mit einem seriellen Terminal 9600 Baud erfordert:
https://www.cisco.com/c/de_de/support/docs/routers/800-series-routers/12 ...

Wenn du mit PuTTY arbeitest ist das Break Signal CTRL-Break. Wenn das nicht greift wie du oben beschreibst nutzt du eine falsche Tastenkombination bzw. du sendest dann kein Break Signal.
https://community.cisco.com/t5/vpn/how-do-you-send-a-quot-break-quot-on- ...
https://www.cisco.com/c/en/us/support/docs/routers/10000-series-routers/ ...
Ein sicherer Indikator das das Break Signal richtig empfangen wurde ist immer der rommon 1> Prompt!

Ggf. solltest du dann als Alternative einmal TeraTerm versuchen:
https://osdn.net/projects/ttssh2/releases/
Siehe dazu auch HIER!
Damit funktioniert es wasserdicht wenn man die serielle Schnittstelle entsprechend konfiguriert ohne HW und SW Flowcontrol.
Bei TeraTerm ist Break ALT-B. Hängt also etwas vom verwendeten Terminal Programm ab.
Entscheidend ist aber immer das du nach dem Break Signal im Rommonitor landest und den Prompt rommon 1> siehst.
Da MUSST du hinkommen.
Das Zeitfenster für das Break Signal nach der ersten Bootmessage im Terminal ist recht kurz! Flinke Finger sind also Pflicht! face-wink
Dann folgst du der Prozedur in der Cisco Anleitung oben und hast dann am Ende einen jungfräulich auf Standard Werkseinstellungen resetteten Router bei dem auch der enable Prompt kommt. face-wink
Mitglied: aqui
aqui 27.06.2022 um 14:59:30 Uhr
Goto Top
Wenn es das denn nun war bitte dann auch deinen Thread hier als erledigt schliessen!