ex0r2k16
Goto Top

Client zieht nicht mehr vorhandene GPO

Hallo !

ich habe hier bei einer handvoll Clients das Problem, dass eine GPO, die ich verändert habe noch im alten Zustand weiter verwendet wird. Und zwar geht es um eine Proxy Server GPO. Ich hatte eine GPO in der der Proxy samt Override (zu dt.: Ausnahmen) konfiguriert waren. Das hat auch so gezogen. Ich habe die Ausnahmen aber in eine extra GPO ausgegliedert und aus der "original" GPO entfernt. Das hat bei 99% aller Clients so auch sauber funktioniert.

Die Clients bei denen ein gpupdate /force auf einen Fehler läuft sind immer recht alt und haben Windows 7. DCs sind W2kR2. Die Fehlermeldung lautet:

"Die clientseitige Erweiterung konnte die Richtlinieneinstellungen für "SET_Proxy_Override {DFFD853F-D8FC-4B01-A7C6-85F063CBB66A}" nicht übernehmen Benutzer, da ein Fehler mit Fehlercode "0x80070002 Das System kann die angegebene Datei nicht finden." Weitere Details finden Sie in der Ablaufverfolgungsdatei. aufgetreten ist."

Der gpresult Report sagt mir:

Group Policy Registry ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen.

Das System kann die angegebene Datei nicht finden.


und

Internet Explorer Branding ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen.

Die angegebene Prozedur wurde nicht gefunden.

Komischerweise steht im Report weiter unten besagte ProxyOverride GPO als angewendet aufgelistet, jedoch werden nur die ersten drei EInträge verwendet, was der alten GPO gespricht. Ich habe schon 2 Clients deswegen getauscht und auf Win10 umgestellt. Dann war alles ok.

Komplett andere Userprofile haben auf den Rechnern auch das Problem. Scheint also kein Profilproblem zu sein. Etwas merkwürdig irgendwie, da es ja keine Computerkonfiguration ist sondern ausschließlich userbezogen läuft.

Hat jemand eine Idee?

Content-Key: 372320

Url: https://administrator.de/contentid/372320

Printed on: June 12, 2024 at 16:06 o'clock

Member: SeaStorm
SeaStorm Apr 26, 2018 at 10:54:20 (UTC)
Goto Top
Hi

lösche mal den GPO Cache am Client. Dann muss er sich alles neu ziehen
Member: Ex0r2k16
Ex0r2k16 Apr 26, 2018 at 11:01:32 (UTC)
Goto Top
hi,

danke haste du da gerade mal einen Tipp für WIndows 7 zur Hand? Ich habe gelesen, dass es nur geht, in dem ich den Rechner aus der Domäne entferne? Ist das korrekt?
Member: SeaStorm
Solution SeaStorm Apr 26, 2018 at 11:08:33 (UTC)
Goto Top
keine Garantie, weil ist ne weile her, aber ich glaube ich habe diese Reg Hives gelöscht und die secedit.db gelöscht, gefolgt von einem reboot

HKEY_CURRENT_USER\Software\Policies
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
HKEY_LOCAL_MACHINE\SOFTWARE\Policies
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies

C:\WINDOWS\security\Database\secedit.sdb
Member: Ex0r2k16
Ex0r2k16 Apr 26, 2018 at 11:11:10 (UTC)
Goto Top
top! Danke! Ich teste das gleich mal. Ansonsten fliegt der Client eben auch raus :D
Member: Pjordorf
Pjordorf Apr 26, 2018 at 11:20:31 (UTC)
Goto Top
Hallo,

Zitat von @Ex0r2k16:
DCs sind W2kR2.
Du hast tatsächlich noch DCs mit W2k? Ein R2 für Server 2000 hat es allerdings nie gegeben. Oder Fehlen da ein paar Buchstaben/Zahlen? face-smile

Gruß,
Peter
Member: Ex0r2k16
Ex0r2k16 Apr 26, 2018 at 11:24:42 (UTC)
Goto Top
upsi :D Da war ich etwas zu hastig. Es ist tatsächlich "schon" ein 2012er R2 mit w2k wäre ich vermutlich auch nicht so weit gekommen :D