ex0r2k16
Goto Top

VMs auf R640 nach BIOS Update unstable

Moin,

ich habe bei einem Cluster von 3 Hosts 2 Dell R640 mit ESXi 7u2 auf das neuste BIOS geupdatet. Zusätzlich habe ich den MWait Parameter unter System Profiles auf "Enabled" gesetzt. Seit dem habe ich kaum nachvollziehbare Probleme mit allen VMs die dort laufen. Daher ist die aktuelle Anzahl von VMs auf den beiden Kisten bei....trommelwirbel...null.

Die CPU Profiles laufen auf "Custom" und "Maximum Performance" bei CPU Power Management & Memory Frequency. Der einzige Unterschied besteht noch bei den C States. Die sind beim nicht gepatchtet Hosts auf Disabled und bei den Problem Hosts auf Enabled.

Meiner Meinung nach können die CStates hier aber nicht dafür sorgen, dass VMs nicht mehr erreichbar sind. Es ist als ob man ihr den Stecker gezogen hat. Die VMware Konsole bleibt schwarz, vcenter sagt die VM läuft. Hat jemand eine Idee?

Macht bei euch MWait Probleme? Vielleicht liegt es ja da drann, aber dann gibts ja wieder mit den VCenter vCLS Kram Ärger. Siehe hier:

https://www.yellow-bricks.com/2020/11/26/vcls-vms-not-powering-on-insuff ...

Den original KB von VMWare finde ich gerade nicht.

VG
Ex0r

/Update: Ich tippe jetzt doch auf die C States in Kombination mit mWait. Auf den anderen Hosts steht dort auch im ESXi: Power Management

Technology --
Active policy Balanced

bei den fehlerhaften jedoch:

Technology ACPI C-states
Active policy Balanced

Denke ich werde am Wochenende mal die C States deaktivieren und erneut testen.

Content-Key: 1413367843

Url: https://administrator.de/contentid/1413367843

Printed on: May 19, 2024 at 05:05 o'clock