Clientanmeldung am Server 2016 Essentials nicht möglich

Mitglied: Ben-Witt
Hallo Forum,

mein Anliegen wäre, dass ich mich an einem frisch aufgesetzten Test-Server (2016 Essentials) mit dem Client nicht richtig anmelden kann und ich daher hoffe, dass ich von euch die richtige Hilfestellung bzgl. meines Problems bekommen kann.

Der Server wurde von mir händisch installiert, also ohne dem Installationsassistenten und dabei habe ich dann später auch einen Benutzer als Netzwerk-Admin eingetragen, mit Administrationsrechten.
Der Server-Manager (Dashboard) steht komplett auf grün und zeigt mir nach der Erstreplikation keine Fehler an.

Hier die Einstellungen:

Domäne TSERV.COM
Computer Name TSERVER
vollst. Comp.-Name TSERVER.TSERV.COM
NetBIOS Name TSERV bei Installation im AD
Computerbeschreibung TestServer

IP 192.168.2.200
Gateway 192.168.2.1
DNS 192.168.2.200
Suffix TSERV.COM IP6> DNS auf Automatik, anstelle fe80::1

Alle Freigabeoptionen der unterschiedlichen Netzwerkprofile sind aktiviert.

Nachdem ich beim Client (WIN-10P) die Domäne mit TSERV.COM eingetragen habe kam sofort die Verbindung zum Server zustande, sodass ich dann auch den entsprechenden Benutzer eingeben konnte.
Unter Netzlaufwerk verbinden wurde mir "TSERV.COM" angezeigt und habe auch einen Testordner als Laufwerk anlegen können.

Nach einem Neustart des Clients bin ich zwar in der Domäne angemeldet, jedoch wurde mir anstatt "TSERV-COM" jetzt der Computername "TSERVER" angezeigt, wobei mir der Zugriff verwehrt wird.
Gehe ich unter Netzwerk mit Rechtsklick direkt auf den "TSERVER" auf "Verbindung mit Remotedesktopverbindung herstellen", kann ich die Verbindung mit dem "Netzwerk-Admin" herstellen, sodass ich auf dem Server alle Einstellungen vornehmen kann.
Ich habe mehrmals die Domäne ab- und angemeldet, aber jedes Mal mit dem gleichen Ergebnis.

Hier also meine 1. Frage:
Wie komme ich im Netzwerk wieder an die Domäne "TSERV.COM" ?


Dann bräuchte ich noch eine Hilfestellung für einen alten Server W2K8r2 (64), der ohne Domäne läuft.
Hiermit gibt es jetzt so einige Probleme mit den Clients die auf WIN-10P umgerüstet sind, da vieles noch aus der Zeit 2003 vermutlich über SMB 1.0 läuft.
Der Zugriff auf diese Ordner im Netzwerk geht schleppend, wobei ein Word-Dokument zum Laden fast 2 Minuten braucht und oft sind auch die Netzlaufwerke ab- und angemeldet.
Solange ich den Server 2016 nicht fest im Griff habe, sollten alle Daten noch auf dem Server 2008 verbleiben.

Hierzu Frage 2:
Kann ich vom Client auch über den '"Server 2016" auf die freigegebenen Ordner des "Server 2008" irgendwie direkt zugreifen?

Da ich kein Profi bin was die Administration anbelangt und ich diese/n Server nur privat betreibe, bitte ich euch im Voraus um Verständnis und hoffe das ihr mir helfen könnt.

Viele Grüße
Ben

Content-Key: 377138

Url: https://administrator.de/contentid/377138

Ausgedruckt am: 25.09.2021 um 15:09 Uhr

Mitglied: user217
user217 15.06.2018 um 12:52:18 Uhr
Goto Top
Hallo Ben,

welcher "Name" dir in der Netzwerkumgebung angezeigt wird lassen wir mal außen vor, arbeite mit der IP das ist sicherer.
1. Kannst du die IP pingen?
2. Hast du einen DHCP Server am laufen der sich mit deiner FB in die Haare gekriegt hat ;)
3. Hast du am PC noch eine gültige IP im Netzwerksegment (iponfig?)
4. Hast du am Client einen aktivierte Firewall/VirenscannerFirewall

usw. usw.
Mitglied: Markowitsch
Markowitsch 15.06.2018 um 13:10:46 Uhr
Goto Top
Am Client muss der erste DNS dein Server 192.168.2.200 sein - sonst funktioniert das nicht.
Vielleicht bekommt ja dein Client vom DHCP einen anderen DNS zugewiesen?

War der Client vorher in einer anderen Domäne integriert?
Ich würde es mal mit einem anderen PC oder Laptop versuchen, dann weisst Du ob es vielleicht am Client liegt.
Dann kannst Du ja den Client sauber neu aufsetzen.

Wenn der Server sauber aufgesetzt wurde, alle Treiber und Updates installiert sind, sollte der Fehler nicht am Server liegen...
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 um 13:16:54 Uhr
Goto Top
1. Der Ping auf 192.168.2.200 geht.
2. Noch habe ich auf dem Server keinen DHCP Server am laufen, allerdings auf dem Router mit dem Bereich: 192.168.2.180 bis 190

3. ipconfig übermittelt mir folgendes:

Windows-IP-Konfiguration

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix: buserv.com
IPv6-Adresse. . . . . . . . . . . : 2003:e1:571d:2b04:8a1:d42d:9e21:6e0b
Temporäre IPv6-Adresse. . . . . . : 2003:e1:571d:2b04:d5b5:b454:3c41:c732
Verbindungslokale IPv6-Adresse . : fe80::8a1:d42d:9e21:6e0b%6
IPv4-Adresse . . . . . . . . . . : 192.168.2.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : fe80::1%6
192.168.2.1

4. Die Defender Firewall ist in allen 3 Bereichen an und lässt sich nicht abschalten und ich werde den Defender mal stilllegen. Der Virenscanner ist bereits komplett abgeschaltet, sodass er mit Windows nicht startet.

Was wäre mit den Diensten auf dem Client:
DNS-Client
Funktionssuche-Resourcenveröffentlichung
SSDP-Suche
UPnP-Gerätehost

Diese sind deaktiviert.
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 um 13:24:13 Uhr
Goto Top
Der Erste DNS liegt bei mir auf xxx.200.

Es ist z.Zt. ein eigenes Netz mit dem Server 2016 und nur einem Client WIN-10.
Der Client war vorher in keiner anderen Domäne, habe aber auf dem Client noch ein ganz frisch aufgesetztes WIN-10P auf einer eigenen SSD. Aber hier kann ich mich gar nicht erst an der Domäne anmelden - Zugriff verweigert.
Mitglied: user217
user217 15.06.2018 aktualisiert um 13:28:47 Uhr
Goto Top
wenn der ping auf 192.168.2.200 geht und die RDP Verbindung abweist musst du am Server --> WindowsExplorer/Computer/rechteMaus/Eigenschaften/Remoteeinstellungen
DNS spielt bis jetzt noch keine Rolle.
Wenn das nicht klappt würde ich behaupten das die RDP Verbindung von einer anderen Firewall (router etc.) blockiert wird.

FÜR DIE DOMÄNENANMELDUNG IST DNS ZWINGEND ERFORDERLICH.

DNS Server konfigurieren ist jetzt ein bisschen viel.. Ziel sollte sein das der Befehl nslookup TSSERV.buserv.com die IP 192.168.2.200 zurückliefert, dann kannst du weitermachen..
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 aktualisiert um 14:11:45 Uhr
Goto Top
- musst du am Server --> WindowsExplorer/Computer/rechteMaus/Eigenschaften/Remoteeinstellungen
DNS spielt bis jetzt noch keine Rolle.

Unter Remoteeinstellungen ist "Remoteverbindung zu diesem Computer zulassen" aktiv, darunter das Häkchen für "Verbindungen nur von Computern zulassen..." gesetzt.

Jetzt habe ich mal unter "Netzlaufwerke verbinden" mit "anderen Anmeldeinformationen" versucht ein Laufwerk herzustellen.
Siehe da, wenn ich mich hier mit der Domäne \\TSERV.COM\AUSTAUSCH\ anmelde und danach den Benutzer bestätige, dann habe ich ein Netzlaufwerk.

Diesen freigegebene Ordner "Austausch" hatte ich aber bereits direkt nach den Benutzern erstellt.

Im DNS-Manager unter "Forward-Lookupzonen" steht dieser Client mit seinem Hostnamen drin.

Nachtrag:
Ich habe den Domänencontroller mit "dcdiag /s:TSERV.COM getestet und es ergibt sich hier kein Fehler, alles bestanden.

Also im Moment habe ich mehr Bäume im Wald, als vorher. :-) face-smile
Mitglied: SlainteMhath
SlainteMhath 15.06.2018 um 14:12:26 Uhr
Goto Top
Moin,

wirf doch bitte mal einen Blick in die Eventlogs von Server und Client und suche dort nach evtl. Fehlermeldungen.
Dann ein paar Fragen:

1. Der Win10 Client ist in der Domäne aufgenommen? Dateiexplorer -> Rechtsklck "Dieser PC" -> Domäne
2. Du bist an dem Rehner als TSERV.COM\Benutzer angemeldet?
3. Am Client zeigt dir ein "nslookup tserv.com" die IP Adresse des richtigen DCs?

Verbindungsspezifisches DNS-Suffix: buserv.com
Hier sollte nichts, oder tserv.com drinstehen

lg,
Slainte
Mitglied: user217
user217 15.06.2018 aktualisiert um 14:15:59 Uhr
Goto Top
ja klar, du MUSST natürlich mit einem Domänenbenutzer authentifizieren sonst wäre der Sinn weg oder LoL
ODER
Du bist am W10 schon mit einem Domänennutzer angemeldet und die integrierte Auth geht nicht oder wie?
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 um 14:29:27 Uhr
Goto Top
1. der Client wurde in der Domäne aufgenommen
2. auch das als Benutzer
3. die IP ist auch richtig unter TSERV.COM

Suffix steht auf tserv.com.

Gerade mal getestet:

C:\Users\Administrator>nltest /dclist:tserv
Liste der Domänencontroller (DCs) in Domäne 'tserv' von '\\TSERV' abrufen.
TSERVER.TSERV.COM [PDC] [DS] Standort: Default-First-Site-Name
Der Befehl wurde ausgeführt.
Mitglied: erikro
erikro 15.06.2018 um 14:30:09 Uhr
Goto Top
Moin,

vielleicht liegt es ja daran:


Merke: Nimm nie einen Namen für Deine Domain, der Dir nicht gehört. Im Zweifel benutze das Suffix local.

Liebe Grüße

Erik
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 um 14:38:26 Uhr
Goto Top
Ich bin in der Domäne, als auch mit einem Benutzernamen angemeldet und ich sehe unter Netzwerk den Server nur mit seinem Computernamen, nicht als "TSERV.COM". Will ich also einen Ordner darüber einbinden, geht es nicht, da null Zugriff.

Erzwinge ich die Suche nach TSERV.COM direkt zum freigegebenen Ordner zu springen, hier also den "Austausch" Ordner unter andere Anmeldeinformationen und anschließende Benutzereingabe, dann habe ich diesen Ordner als Netzlaufwerk.
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 um 14:49:44 Uhr
Goto Top
...vielleicht liegt es ja daran:

01. C:\Users\eroderwald>nslookup tserv.com
02. Server: xxx
03. Address: xxx.xxx.xxx.xxx
04.
05. Nicht autorisierende Antwort:
06. Name: tserv.com
07. Address: 45.56.111.241
Merke: Nimm nie einen Namen für Deine Domain, der Dir nicht gehört. Im Zweifel benutze das Suffix local.

Hallo Erik,
jetzt bin ich aber platt und ich dachte bisher an Beispielen, bei denen eine Domäne als "S1 oder SV1" (com oder local) aufgezeigt wurde, dass ich als vorläufigen Test meines Servers daher "TSERV.COM" eintragen könnte.
Also kann ich mir nicht jeden x-beliebigen Domänennamen vergeben?
Dumm wie ich bin, wo/wie kann ich denn feststellen, welchen Domänennamen ich für mich einrichten kann?

Liebe Grüße
Ben
Mitglied: erikro
erikro 15.06.2018 aktualisiert um 15:04:58 Uhr
Goto Top
Moin,

Du kannst immer *.local nehmen. Das steht im RFC als reserviertes Suffix für lokale Domains, die im Internet nicht aufgelöst werden. Alles andere ist gefährlich, weil Du, wie es Dir passiert ist, einen Namen Dir ausdenken kannst, den es schon gibt. Das gibt immer Ärger, denn Du hast keine Kontrolle darüber, was denn im weltweiten DNS so alles über die Domain eingetragen wird. Trägt nun der Besitzer der Domain im DNS ein, dass der Server tserver.tserv.com auf die IP 45.56.111.242 hört und Dein Client, mit dem Du Dich mit Deinem TSERVER verbinden willst, diese IP vom DNS mitzgeteilt bekommt, dann versuchst Du logischerweise die Freigabe (oder was auch immer) auf dem falschen Server zu öffnen, was bestenfalls nur nicht geht, schlimmstenfalls vom Gegenüber als Angriffsversuch gewertet wird.

Liebe Grüße

Erik

<edit>Links neben der Eingabemaske sind so kleine Symbole. Mit " kannst Du den Ursprungstext als Zitat einfügen.</edit>
Mitglied: SlainteMhath
SlainteMhath 15.06.2018 um 15:05:25 Uhr
Goto Top
elchen Domänennamen ich für mich einrichten kann?
Guckst du z.B. hier: https://social.technet.microsoft.com/wiki/contents/articles/34981.active ...
Mitglied: user217
user217 15.06.2018 um 15:06:15 Uhr
Goto Top
du kannst jeden domänennamen nutzen solange du nicht mit einem Netzwerk verbunden bist in dem dieser bereits vorhanden ist, z.B. das ARPA oder auch Internet genannt *hrhr*.
Normalerweise nutzt man SERVERNAME.DOMÄNE.LOCAL oder so.. Standard eben
Mitglied: SlainteMhath
SlainteMhath 15.06.2018 um 15:06:54 Uhr
Goto Top
Du kannst immer *.local nehmen.
Nope. .local wird in Zeiten von IPv6 nicht mehr so gern genommen.

.test
.example
.invalid
.localhost

sind angesagt.
Mitglied: erikro
erikro 15.06.2018 um 15:37:23 Uhr
Goto Top
Moin,

Zitat von @SlainteMhath:

Du kannst immer *.local nehmen.
Nope. .local wird in Zeiten von IPv6 nicht mehr so gern genommen.

.test
.example
.invalid
.localhost

sind angesagt.

Andersherum wird ein Schuh draus. Die von Dir genannten stehen im RFC 2606 vom Juni 99. Das Update dazu ist 6761 vom Februar 13. Die TLD .local wird im RFC 6762 ebenfalls vom Februar 13 standardisiert. ;)

Liebe Grüße

Erik
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 um 16:31:07 Uhr
Goto Top
Zitat von @erikro:

<edit>Links neben der Eingabemaske sind so kleine Symbole. Mit " kannst Du den Ursprungstext als Zitat einfügen.</edit>

Nach diesen Funktionen habe ich bereits lange gesucht, aber im IE11 nicht sichtbar, jetzt im FireFox schon!
Das macht jetzt natürlich alles gleich flexibler.

Danke Erik.
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 aktualisiert um 16:34:39 Uhr
Goto Top
Ok, ich habe also mit dem Domänennamen Mist gebaut.
Das heißt, als einfachste Lösung- ich müsste den Server nochmals neu aufsetzen! (?)
Mitglied: Pjordorf
Pjordorf 15.06.2018 um 17:23:22 Uhr
Goto Top
Hallo,

Zitat von @Ben-Witt:
Ok, ich habe also mit dem Domänennamen Mist gebaut.
Jepp. Aber Achtung, wenn bei euch im LAN Apfelgeschichten laufen dann wird mDNS dir dein .local ebenefalls um die ohren hauen, deshalb sehr genaus überlegen wie deine Domäne benamst werden soll.

Das heißt, als einfachste Lösung- ich müsste den Server nochmals neu aufsetzen! (?)
Das ist das einfachste, das schwierigste ist eine bestehende Domäne umzubenennen was auch geht, aber es nicht Trivial. :-) face-smile

Gruß,
Peter
Mitglied: Ben-Witt
Ben-Witt 15.06.2018 aktualisiert um 20:53:09 Uhr
Goto Top
Zitat von @Pjordorf:

Jepp. Aber Achtung, wenn bei euch im LAN Apfelgeschichten laufen dann wird mDNS dir dein .local ebenefalls um die ohren hauen, deshalb sehr genaus überlegen wie deine Domäne benamst werden soll.


Das ist das einfachste, das schwierigste ist eine bestehende Domäne umzubenennen was auch geht, aber es nicht Trivial. :-) face-smile


Hi Peter,
angefressene Äpfel gibt es bei mir im LAN nicht.
Ich dachte es mir bereits das eine Domänen-Umbenennung umständlicher ist als direkt eine Neueinrichtung.
Der Server ist bereits platt und gleich komme ich zur Einrichtung.
Hier stellt sich die Frage was besser ist, dazu den Assistenten, oder lieber alles händisch machen?

Diesmal werde ich die Domäne so benennen: kurzer Servername.Firma.de
Sind dabei eigentlich Umlaute erlaubt (Ä), oder nur AE?
Mitglied: Pjordorf
Pjordorf 15.06.2018 um 21:33:18 Uhr
Goto Top
Hallo,

Zitat von @Ben-Witt:
Hier stellt sich die Frage was besser ist, dazu den Assistenten, oder lieber alles händisch machen?
Nun wie bei den SBS Server 2003 bis 2011. Wer sich nicht mit allen belangen dieser Server auskennt nimmt am besten die Assistenten. Wer alles von seinen Server beherrscht macht es selbst. Daher ist ein Antwort ohne deinen Wissensstand und Fertigkeiten zu kennen eher nicht möglich. Ich würd erst mal die Assistenten nehmen und den Feinschlief dann händisch.

Diesmal werde ich die Domäne so benennen: kurzer Servername.Firma.de
Dann braucht es aber noch einiges in deinen DNS Einstellungen und du musst schauen ob dein Router Haipin NAT beherrscht, sonst ist nur der DNS und seine Eintragungen zu beachten. Oder eure Webpräsänz nennt sich anders als deine Firma.de :-) face-smile

Sind dabei eigentlich Umlaute erlaubt (Ä), oder nur AE?
Probier es doch aus wie der Name dann im NETBIOS rüberkommt und bedenke, es gibt Sprachen wo dich Leute entgeistert anstarren wenn du mit sowas kommst. Ich würde es eher nicht machen. Nur die englischen Zeichen bzw. nur deren 26 Buchstaben nutzen.

Gruß,
Peter
Mitglied: SlainteMhath
SlainteMhath 18.06.2018 um 08:21:57 Uhr
Goto Top
Die TLD .local wird im RFC 6762 ebenfalls vom Februar 13 standardisiert. ;)
Und selbiges RFC (Multicast DNS) ist auch der Grund warum .local nicht (mehr) als TLD der AD Domain verwendet werden sollte. Die genannten TLD stammen aus dem BP von MS (siehe meinen andern Post).

Aber Hauptsache mal was gepostet, gell? :) face-smile
Mitglied: erikro
erikro 18.06.2018 um 12:00:49 Uhr
Goto Top
Moin,

ich lerne ja immer wieder gerne dazu. Aber ich verstehe das RFC so:

This document specifies that the DNS top-level domain ".local." is a special domain with special semantics, namely that any fully qualified name ending in ".local." is link-local, and names within this domain are meaningful only on the link where they originate.

dass es eben genau das erlaubt und dafür sorgt, dass es keine Konflikte gibt. Wo steht im dem RFC, dass man das nicht für lokale Domains nehmen soll?

Liebe Grüße

Erik
Mitglied: Pjordorf
Pjordorf 18.06.2018 um 12:15:12 Uhr
Goto Top
Hallo,

Zitat von @erikro:
Wo steht im dem RFC, dass man das nicht für lokale Domains nehmen soll?
In dem RFC selbst wohl nicht, aber du musst auch die Umgebung beachten in der du diese RFCs implemtieren willst. Lies mal https://en.wikipedia.org/wiki/.local und es sollte klarer werden. Wenn du allerdings nie, niemals, nie z.B. Apple gerätschaften in dein LAN haben wirst ist es wurscht. Wie so oft - es kommt drauf an :-) face-smile

Gruß,
Peter
Mitglied: Ben-Witt
Ben-Witt 18.07.2018, aktualisiert am 24.07.2018 um 23:53:21 Uhr
Goto Top
Thema hat sich erledigt, da dieser Thread nach 5 Wochen nicht mehr nach oben geschoben und somit nicht mehr gelesen wird.

Mein Dank gilt an alle Mitwirkenden, die versucht haben, mir bei diesem Problem zu helfen.
Heiß diskutierte Beiträge
question
Telefonanlage m. 100 Nebenstellen ohne Support?departure69Vor 1 TagFrageTK-Netze & Geräte18 Kommentare

Hallo. Wir haben seit 7 Jahren eine VoIP-Telefonanalge Aastra 470 (mittlerweile "Mitel") und betreiben 100 Nebenstellen daran. Wir hatten die Anlage damals mit laufendem Support ...

question
Bandbreite berechnen?Krat0sVor 1 TagFrageNetzwerke11 Kommentare

Hallo Leute, wie berechne ich am besten und genausten die Bandbreite welche ich in einem internen Netzwerk so benötige? Sagen wir ich habe so um ...

question
Beide VHDX Dateien nicht lesbarunique24Vor 1 TagFrageWindows Server12 Kommentare

Hallo, habe einen virtuellen Windows 2019 Server (auf einem Hyper-V 2019) mit einer System vhdx und 2 Daten VHDX. Wegen Stromabschaltung musste ich ihn runterfahren ...

question
KabelbeschriftungDieterwillswissenVor 1 TagFrageSwitche und Hubs2 Kommentare

Moin, weiß jemand wie diese Kabelbeschriftungen heißen? Da wird die Beschriftung mit einem normalen Labelwriter ausgedruckt, Klebestreifen werden nicht entfernt (gibt es die eigentlich auch ...

general
Autodesk im Jahre 2021-2022dertowaVor 1 TagAllgemeinOff Topic4 Kommentare

Hallo zusammen, mal eine kleine Anekdote, u.a. da heute Freitag ist. Vor einigen Jahren hatte ich mit Autodesk AutoCAD LT zu tun, in der damaligen ...

question
Excel Deutschland Karte mit Plz darstellenbckgrndVor 1 TagFrageSonstige Systeme6 Kommentare

Hallo, ich würde gerne die Karte (im Anhang) in Excel darstellen. Dynamisch, damit ich werte hinzufügen kann. Weiß jemand ob, das geht? ...

general
Außergewöhnliche hohe Spamaktivitäten und Angriffe per E-Mail gelöst beidermachtvongreyscullVor 21 StundenAllgemeinE-Mail5 Kommentare

Tach Kollegen, liegt das an den bevorstehenden Wahlen? Ich beobachte seit Tagen auf unserer Firewall, dass wir massiven Spamwellen ausgesetzt sind. Bisher kommt zum Glück ...

report
Arcronis True Image verliert Backupeinstellungen, ERNEUT!anteNopeVor 1 TagErfahrungsberichtSicherheits-Tools3 Kommentare

Hallo werte Kollegen, bei ein paar Kunden habe ich Acronis True Image in den Versionen 2017, 2018, 2019, 2020, 2021 im Einsatz. Vor ca. zwei ...