janni
Goto Top

%computername% beim booten

In meinem Bootscript wird leider der Befehl:
echo %computername% >> \\rechner\NETLOGON\text.txt 
entweder nicht ausgeführt oder %computername% existiert noch nicht.

Kann das sein, daß es die Variable beim Booten noch nicht gibt (die Netzwerkverbindungen sind bereits hergestellt, da die Zeit erfolgreich synchronisiert wird) ?

Guten Rutsch !

P.S. ja, Win XPSP2, etc.

Content-Key: 22491

Url: https://administrator.de/contentid/22491

Printed on: July 18, 2024 at 20:07 o'clock

Member: wiri
wiri Dec 30, 2005 at 11:41:13 (UTC)
Goto Top
hostname > datei.txt
Member: Janni
Janni Dec 30, 2005 at 11:56:03 (UTC)
Goto Top
Vielen Dank, das genau war es face-wink
Member: leknilk0815
leknilk0815 Dec 30, 2005 at 12:17:47 (UTC)
Goto Top
Hi,
seltsam, ich hab Dein Script gerade bei mir getestet, geht einwandfrei
(an mein Loginscript angehängt).
Syntax und Variable sind also (erwartunggemäß) OK!
Gruß - Toni
Member: wiri
wiri Dec 30, 2005 at 12:19:55 (UTC)
Goto Top
und wo bleibt deine Bewertungsgutschrift? face-wink)
Member: leknilk0815
leknilk0815 Dec 30, 2005 at 12:25:54 (UTC)
Goto Top
@wiri
mit "Dein Script" meinte ich das Orginalscript:
echo %computername% >> \\momo3\NETLOGON\testlog.txt
Member: Janni
Janni Dec 30, 2005 at 12:41:25 (UTC)
Goto Top
nicht Login, da geht es, beim Booten .... er scheint da noch noch nicht die Umgebungsvariablen initialisiert zu haben.
Member: leknilk0815
leknilk0815 Dec 30, 2005 at 12:46:10 (UTC)
Goto Top
Asche auf mein Haupt...
Member: Janni
Janni Dec 30, 2005 at 13:43:13 (UTC)
Goto Top
na mal nicht gierig werden, die Lösung hat doch schon 5 Sterne face-wink

Guten Rutsch !