hitazcl
Goto Top

Debian Desktop kommt nicht hoch

Nach schon bereits funktionierendem Betrieb der grafischen Oberfläche unter Debian, kommt der Dektop unter GDM nun nicht mehr (vollständig) hoch. Fehlen da evtl. Pakete?

Hallo Leute,

ich habe nun schon vor einiger Zeit Debian installiert.
Im Anschluss daran habe ich über das Tool apt-get install die grafische Oberfläche nachgeladen.
Nachdem ich nun gestern einmal den Rechner durchgestartet habe, komme ich zwar noch bis in die grafische Anmeldung,
aber danach bleibt der Bildschirm leer...
Ich habe bereits die Pakete deinstalliert (remove), mit --fix-missing erneut installiert und statt apt-get - aptitude verwendet!
Nichts davon hat es wieder komplett zum Laufen gebracht. Alles beim alten...
Eine Sache, die ich vielleicht noch festgestellt habe:
bei der installation (apt-get install) wird bei einigen Paketen die Kommunikation vom Server abgewiesen (Err: 104 Die Verbindung wurde vom Kommunikationspartner zurückgesetzt).

Ist hier unter den Linux-Fachleuten wer, der mir zu diesem Problem helfen kann? Ich wäre ihm sehr verbunden, weil ich ohne die grafische Oberfläche aufgeschmissen bin!

Vielen Dank schon mal im Voraus!

Content-Key: 84592

Url: https://administrator.de/contentid/84592

Printed on: December 3, 2022 at 12:12 o'clock

Member: hitazcl
hitazcl Apr 03, 2008 at 08:13:49 (UTC)
Goto Top
So, inzwischen komme ich bis auf den Desktop, kann Icons benutzen etc. aber sonstige Menüleisten fehlen noch...
Member: hitazcl
hitazcl Apr 03, 2008 at 09:36:30 (UTC)
Goto Top
Alles klar, das Ding kann zu.

Habe jetzt die Pakete nochmal nachgeladen, und nochmal...

Jetzt steht mein Desktop wieder zur Verfügung!

Erfolg *freu*
Member: hitazcl
hitazcl Apr 22, 2008 at 09:34:29 (UTC)
Goto Top
So, nun habe ich es geschafft und satt...
Die Debian Desktop Umgebung ist nun endgültig kaputt!

Man wird aber auch nicht schlau daraus, welche Pakete nun erforderlich sind, um eine solche Umgebung zu schaffen!
Ich erhalte jetzt bei jeder Installation, wo irgendwelche Pakete in Abhängigkeit zur grafischen Oberfläche stehen, die Fehlermeldung bzgl. der Schriften...

...
Unterprozess post-installation script gab den Fehlerwert 127 zurück
Richte ttf-opensymbol ein (2.0.4.dfsg.2-7etch5) ...
Updating fontconfig cache...
Fontconfig warning: line 32: unknown element "cachedir"
Fontconfig warning: line 33: unknown element "cachedir"
Fontconfig warning: "/etc/fonts/conf.d/80-delicious.conf", line 18: invalid match target "scan"
fc-cache: symbol lookup error: fc-cache: undefined symbol: FcDirCacheRead
dpkg: Fehler beim Bearbeiten von ttf-opensymbol (--configure):
Unterprozess post-installation script gab den Fehlerwert 127 zurück
Fehler traten auf beim Bearbeiten von:
xfonts-kapl
ttf-vlgothic
ttf-opensymbol
...

Mir wäre echt geholfen, wenn mir dazu jemand helfen könnte.

Wie kann man Schriften wieder aufspielen oder den /usr/lib/X11 Ordner wieder herstellen?!

Danke.