alchemy
Goto Top

Dell PowerEdge 2550 Starten ohne Backplane

Ein fröhliches Hallo an die Bastler face-smile

Ich betreibe zu hause zum spielen einige Dell Server. Nun hab ich hier uA einen 2550 PE, mit welchen ich diverse Webserver Tests gefahren hab, welche aber nun virtuallisiert sind. Jetzt ist die Maschine quasi übrig gewesen und ich hab sie zum Storageserver umfunktioniert. Klingt technisch, aber prinzipiell hab ich nur die Backplane ausgebaut und in die HotSwap Käfige 5x 2TB eingebaut, dazu einen SATA Raid Controller, Kabel direkt durch den Server gelegt und angschlossen, W2k3 Server, BackupExec, fertig.

Nun hab ich aber noch folgendes Problem: Wenn ich die BackPlane incl. Doughterboard richtig abstöpsel, weigert sich der PowerEdge konsequent hochzufahren und erzählt mir das er die BP nicht gefunden hat. Nun hab ich im BIOS schon alles deaktiviert was irgend möglich ist und auf SCSI Controller etc. hindeutet, keine Chance.

Hat einer von euch noch eine Idee wie ich den Schlingel austrickse? Momentan hab ich die Backplane quer reingequetscht, ist aber Aeordynamisch sowie Hardwareseitig suboptimal.

Irgendjemand tiefgreifende Erfahrungen mit Hardware dieser Art?

Danke face-smile

Content-Key: 163348

Url: https://administrator.de/contentid/163348

Printed on: July 24, 2024 at 05:07 o'clock

Member: Alchemy
Alchemy Mar 26, 2011 at 22:44:33 (UTC)
Goto Top
Problem gelöst, durch ablöten der SCSI Stecker von der Backplane und verwenden von abgewinkelten Kabeln face-smile

Storageserer mit 8TB Brutto für 19" incl Gehäuse, Schienen, Controller und Platten für 400€. Das geht ;)