Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Drucker am Data switch wird nich von XP Home aus angesteuert

Mitglied: Sigi74
Hallöle!

Das Problem ist eigentlich ganz einfach. Man nehme 2PC`s, einen mit win2000 und einen mit XP Home einen Laserdrucker und verbinde sie. Soweit ganz einfach wenn man Kabel und einen Switch hat. OK auch alles da. Und nun? Alles geht auf A und auf B nur nicht vom PC mit XP Home, der andere kann jederzeit drucken. Ich sollte noch dazusagen, daß es sich um einem Autoswitch handelt.

Kann mir vielleicht jemand sagen ob man da nochwas einstellen muss, oder... ?

Content-Key: 7355

Url: https://administrator.de/contentid/7355

Ausgedruckt am: 02.08.2021 um 08:08 Uhr

Mitglied: leknilk0815
leknilk0815 24.02.2005 um 22:13:50 Uhr
Goto Top
Hi,
ich geh mal davon aus, daß Du von einem Printer- Switch redest, der 2 Rechner über die Parallel Schnittstelle mit dem Drucker verbindet. Falls das so ist, würde ich mal für den Anfang den Switch weglassen und direkt anschließen!
Gruß - Toni
Mitglied: Sigi74
Sigi74 25.02.2005 um 18:30:28 Uhr
Goto Top
Dirkt geht ohne Probleme, auch wenn ich ein manuellen Switch dazwischen schlate geht es auch. Nur bei dem Auto Switch kann ich nur von einem Rechner aus Drucken, auch wenn ich die Ports vertausche kann ich auch nur von dem einen Rechner aus Drucken. Also nur von dem Win2000 Rechner. Leider, aber danke!
Mitglied: leknilk0815
leknilk0815 25.02.2005 um 19:32:02 Uhr
Goto Top
Hi,
mir ist leider die Funktionsweise von dem Switch etwas unklar. Nachdem aber, um zu erkennen, daß ein Job ansteht, irgend eine Korrespondenz stattfinden muß und diese über den LPT- Port läuft, wäre es zu überlegen, mal im BIOS nachzuschauen, ob die Schnittstelle auf beiden Rechnern gleich konfiguriert ist. Denn das, was das OS an die Schnittstelle schickt, sollte eigentlich bei W2K und XP gleich sein. Versuchs einfach mal, kaputtmachen kann man dabei ja nichts.
Gruß - Toni
Mitglied: Sigi74
Sigi74 26.02.2005 um 13:22:25 Uhr
Goto Top
Ein Versuch war es wert. Leider sind die Einstellungen jedoch identisch, aber auch der Versuch einfach mal mit den Einstellungen rum zu spielen erbrachte kein Erfolg. Aber danke für die Idee.
Mitglied: leknilk0815
leknilk0815 26.02.2005 um 13:28:31 Uhr
Goto Top
schade..., Kabel auch schon mal untereinander getauscht?
Mitglied: Sigi74
Sigi74 26.02.2005 um 13:43:30 Uhr
Goto Top
Jo, hab auch einfach mal die Rechner getauscht und trotzdem druckt nur der W2K und nicht der XP Rechner.
Mitglied: leknilk0815
leknilk0815 26.02.2005 um 14:03:54 Uhr
Goto Top
wenn Du unter XP im über den Switch angeschlossenem Zustand einen neuen Drucker hinzufügst, sieht XP da den Drucker überhaupt?
Mitglied: meinereiner
meinereiner 26.02.2005 um 14:10:53 Uhr
Goto Top
schau dir doch mal die Einstellungen der parallelen Schnittstelle im Bios an. Vielleicht gibts da Unterschiede.
Mitglied: Sigi74
Sigi74 26.02.2005 um 14:18:23 Uhr
Goto Top
Der Drucker wird nicht erkannt wenn ich versuche einen neuen zu installieren.
Mitglied: Sigi74
Sigi74 26.02.2005 um 14:19:22 Uhr
Goto Top
Die Einstellungen sind auf beiden Rechnern identisch zumindestens was den LPT1 angehen
Mitglied: leknilk0815
leknilk0815 26.02.2005 um 14:26:51 Uhr
Goto Top
Ich bin fast versucht, zu glauben, daß an der Schnittstelle ein Hardwaredefekt vorliegt. Der finale Beweis wäre natürlich, auf dem XP mal 2000 zu installieren...
Mitglied: Sigi74
Sigi74 26.02.2005 um 14:42:48 Uhr
Goto Top
Hardwardefekt würde ich ausschließen, da er ja auf einen Port druckt (Eingang A z.B.). Zumindestens mit W2K. Wenn ich aber den Rechner mit W2K auf den Eingan B lege druckt er auch, aber der XP Rechner nicht. Dieses Verfahren hab ich auch schon für die Kabel ausprobiert und außerdem funktionieren die Kabel mit einem maunuellen Switch (einer mit Schlater)
Mitglied: Sigi74
Sigi74 26.02.2005 um 14:47:57 Uhr
Goto Top
Übrigens ahb ich auch schon daran gedacht, daß der LPT1 am Rechner defekt ist, aber ohne switch ist alles ok. Der Gedanke mit den Einstellunggen erscheint mir logischer, da ich bei einer erneuten Drcukerinstallation über den Switch den Drucker nicht automatisch vom System erkennen lassen kann. Standartmäßig den Srcuker am LPT1 ohne Switch erkennt das System diesen aber. Das verstehe ich nicht. Habe nämlich schon gedacht es liegt an der Firewall. Ist aber auch nicht der Fall.
Mitglied: leknilk0815
leknilk0815 26.02.2005 um 15:02:29 Uhr
Goto Top
Hardwaredefekt deshalb, weil der Switch durch irgendwas dazu veranlasst werden muß, von Rechner A umzuschalten auf Rechner B. Da er dies bei der 2000er Schüssel tut, muß beim XP Rechner irgendwas "fehlen". Daher auch meine vorige Frage mit dem Kabeltausch, da manchmal nicht alle Kontakte belegt sind und dadurch vielleicht genau der Kontakt fehlt, der das Umschaltesignal trägt.
Falls Du mit DOS booten kannst (z. B. von Diskette) kannst Du mal mit dem guten alten Print- Befehl den Drucker betriebssystemunabhängig testen, und das auf beiden Rechnern. So kannst Du zumindest feststellen, ob die Hardware gleich reagiert. Bin gespannt - Gruß - Toni
Mitglied: moja-kota
moja-kota 22.04.2005 um 11:37:29 Uhr
Goto Top
Versuche bei den drucker Einstellungen die Bidirektionale unterstützung auszuschalten. bei mir hat es funktioniert.
Heiß diskutierte Beiträge
question
USB Adapter wie PoE? gelöst HournenharmaVor 1 TagFrageHardware4 Kommentare

Ich habe einen Kunden, der will in seinem Ford mit SYNC2 sein RazerPhone 2 nutzen. Das Problem ist, dass die USB-A Anschlüsse max. 5W geben, ...

question
Fritzbox 6591 - cable gigabit - Fax einrichten wie lösbar ? gelöst daswinimramVor 1 TagFrageRouter & Routing11 Kommentare

Hallo Community und Admins ! Folgende Hardware : FRITZBOX 6591 an Vodafone Gigabit Kabelanschluss. 1 Rufnummer (SIP) eingetragen, funktioniert seit Jahren. Hintergrundwissen : Bei YodasPhone ...

question
Hyper-V - verwaiste Snapshots löschenbasdschoVor 16 StundenFrageHyper-V17 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 23 StundenFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Einige AD-User bekommen bei Anmeldung ein TEMP-ProfilgoRainiVor 1 TagFrageWindows Netzwerk6 Kommentare

Wir haben eine Domäne inkl. servergespeicherten Profilen mit u.a. mehreren Citrix-Terminal-Servern, die jede Nacht neustarten. Auf einer der Citrix-Maschinen lief heute früh die Festplatte voll, ...

question
BIOS.UEFI verliert Datum und Uhrzeitc0d3.r3dVor 1 TagFrageCPU, RAM, Mainboards6 Kommentare

Mahlzeit, mein privat Rechen zuhause verliert in letzter Zeit regelmäßig nach einem Kaltstart das aktuelle Datum sowie die Uhrzeit. Alle anderen BIOS bzw. UEFI-Einstellungen bleiben ...

question
Wav to mp3 mit LameMPFGVor 1 TagFrageBatch & Shell3 Kommentare

Hallo, versuche gerade mehre tausend wav´s im mp3 umzuwandeln Alle liegen in einem Hauptordner mit vielen Unterordnern. Das ganze soll über Lame funktionieren. lame -b ...

question
Cisco CAP702W - kein PXE-BootmaretzVor 1 TagFrageSwitche und Hubs

Moin, ggf. hat ja hier noch jemand ne Idee. Bei uns sind die o.g. APs mit nem Cisco WLC im Einsatz. Bisher ging das auch ...