Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige User können sich an einigen Workstations nicht mehr anmelden

Mitglied: Obstsalat

Obstsalat (Level 1) - Jetzt verbinden

07.12.2004, aktualisiert 14.12.2004, 5079 Aufrufe, 6 Kommentare

allerdings an anderen geht es wieder

Hallo alle miteinander ;)

Habe so ein tolles Problem mit meinem Netzwerk. Habe nen Windows 2000 Server mit 23 angeschlossenen PC´s. Jetzt können sich seit ca. 2 Wochen einige User nicht mehr anmelden. Gehen sie aber an eine anderen PC, können Sie sich anmelden.

Versuche nun ich oder wieder andere User, sich an den Pc´s anzumelden, die zuvor bei den anderen nicht gingen, so geht es bei denen problemlos :o

Stehe vor nem Rätsel. Kann mir vielleicht jemand von Euch weiterhelfen? Ich meine, diese Problemuser können sich ja anmelden, blos klappt das nicht an allen PC´s.

Ich würde mich sehr freuen, wenn mir jemand von Euch da weiterhelfen kann.

Bis denn, Obstsalat ;)
Mitglied: 7217
07.12.2004 um 18:14 Uhr
Hallo alle miteinander ;)

Hi,

Habe so ein tolles Problem mit meinem
Netzwerk. Habe nen Windows 2000 Server mit
23 angeschlossenen PC´s.

Alle in der Domäne? Alle im gleichen Subnet?

>Jetzt
können sich seit ca. 2 Wochen einige
User nicht mehr anmelden.

Andere Benutzer können sich anmelden? Die, die sich nicht anmelden können, haben die sich schonmal an den WS angemeldet, oder versuchen sie es jetzt das erste Mal? Die, die sich anmelden können, haben die sich schonmal vorher an den WS angemeldet?

Gehen sie aber an
eine anderen PC, können Sie sich
anmelden.

Hast du mal in das Event-Log der Workstation und des Servers geschaut, ob dort was steht?

Hast du mal mit Ethereal oder einem anderen Netzwerkanalyzer den Netzwerkverkehr untersucht, was da hin und hergeht, bei der Anmeldung?

Welche Fehlermeldung bekommst du konkret?

Versuche nun ich oder wieder andere User,
sich an den Pc´s anzumelden, die zuvor
bei den anderen nicht gingen, so geht es bei
denen problemlos :o

Moment: bei denen gehts dann an den WS wo es vorher nicht ging oder gehts bei denen an anderen Maschinen? Du verwirrst ein wenig.

Stehe vor nem Rätsel. Kann mir
vielleicht jemand von Euch weiterhelfen? Ich
meine, diese Problemuser können sich ja
anmelden, blos klappt das nicht an allen
PC´s.

Jo, soweit hab ich dein Problem ja schon verstanden

Ich würde mich sehr freuen, wenn mir
jemand von Euch da weiterhelfen kann.

Ich versuche gerade mein Bestes.

Bis denn, Obstsalat ;)

Gruß, Mupfel
Bitte warten ..
Mitglied: vopper
07.12.2004 um 19:06 Uhr
Hallo,

kannst du vielleicht eine Fehlermeldung posten? Die Aussage, dass sich der User nicht anmelden kann ist doch recht ungenau. Wäre für weitere Informationen dankbar.

Ein Kunde hatte neulich ein ähnliches Problem: Manche User konnten sich anmelden, andere wiederum nicht. Das lag daran, dass auf der Festplatte kein Platz mehr für weitere Profile war. Es mußten erst lokal Profile vom Admin gelöscht werden, damit man sich wieder anmelden konnte.

Gruß,

Bastian
Bitte warten ..
Mitglied: Obstsalat
07.12.2004 um 19:07 Uhr
Hallo,
also alle User sind in der gleichen Domäne und Subnet. Ich versuchs mal ein bisschen einfacher darzustellen (Ist halt komplex) :

Als Beispiel nehme ich jetzt nur 5 Computer und 3 User. Computer heißen C1-C5 und User sind Ich, Peter und Sandra.

Alle User konnten sich noch vor 2 Wochen an allen 5 Pc´s anmelden. Dann konnte Peter sich aufeinmal nicht mehr am C1 anmelden, aber ich und Sandra können es noch. Allerdings kann sich Peter noch an den anderen 4 verbleibenden Pc´s C2-C5 anmelden und wird auch vom Server erkannt.

Als Fehlermeldeung erscheint, das kein Anmeldeserver zur Verfügung steht, bzw. nicht gefunden wird.

Mit einem Diagnostikprog. habe ich noch nicht gearbeitet, bzw. keins ausprobiert.

Mupfel, ich hoffe, daß ich den Nebel ein bisschen lichten konnte ;)

Ach ja, Peter ist leider keine Ausnahmeerscheinung. Habe ca. 6 bis 10 User, bei denen dieses merkwürdige Phänomen auftritt.

Gruß Obstsalat
Bitte warten ..
Mitglied: Atti58
07.12.2004 um 19:23 Uhr
Ich vermute, Du hast ein DNS-Problem, versuch mal bitte an der Eingabeaufforderung:

nslookup <remoter Computer- Servername> (z.B. an PC C1: nslookup C3 und nslookup C5)

und poste mal die Ergebnisse hier,

Gruß

Atti.
Bitte warten ..
Mitglied: Obstsalat
14.12.2004 um 15:48 Uhr
Hi Atti,

bin jetzt mal dazu gekommen. An allen PC´s kam folgende Meldung:

* Der Servername für die Adresse 10.1.1.1 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Standardserver: UnKnow
Adresse: 10.1.1.1

Des wars. Das kam an allen Rechnern raus. Leider konnte ich mich nur per Admin anmelden, da der Server so eingestellt ist, das die User keine Befehle ausführen können

Ich hoffe, daß Dir das jetzt weiterhilft. Die Domäne heißt "Silahopp", wundere mich jetzt nur, warum er sie nicht angezeigt, bzw. nicht gefunden hat.

Bis denn
Bitte warten ..
Mitglied: Atti58
14.12.2004 um 16:19 Uhr
Hast Du auf Deinem Server:

1. die Netzwerkkarte so eingerichtet, dass sie eine feste IP haben und DNS in den Netzwerkkarten-Eigenschaften zuerst auf sich selber (und dann evtl. auf einen 2. DNS-Server) zeigt
2. DNS so eingerichtet, dass die "Weiterleitung" auf Deinen ISP zeigt
3. benutzt Du DHCP? Wenn ja verteile nur die DNS-Server-Adressen im "Scope-Options", ansonsten musst Du auf jeder Workstation Deine(n) DNS-Server von Hand eintragen,

viel Glück ,

Atti
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Powershell User-Workstation
Frage von TlBERlUSWindows Userverwaltung2 Kommentare

Hallo Kollegen, habe ich eine Möglichkeit, herauszufinden, auf welcher Workstation sich ein User momentan angemeldet hat ohne das ich ...

Windows Netzwerk
Workstation verliert Verbindung
Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

Server-Hardware

Bitte Hardwareempfehlung für Workstation

Frage von MaBa01Server-Hardware15 Kommentare

Hallo, ich würde mir gerne eine Workstation zulegen und bräuchte eine Hardwareempfehlung von Euch. Auf der Workstation möchte ich ...

Vmware

VMware Workstation NIC Passtrough

Frage von matze2090Vmware8 Kommentare

Hallo, ich würde gerne meine zwei Netzwerkarten zu meiner VMware durchreichen. Dort soll eine Firewall installiert werden. Leider finde ...

Neue Wissensbeiträge
Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 3 TagenSicherheit1 Kommentar

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Internet

Internet-Speedtest Automatisieren via Befehlszeile, cmd, Bash (Windows, Linux, FreeBSD, Mac)

Tipp von anteNope vor 4 TagenInternet6 Kommentare

Also das hier ist irgendwie an mir vorbeigegangen. Einfacher geht es schlicht nicht mehr. Mit "-s 28624 wähle ich ...

Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 5 TagenAdministrator.de Feedback8 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. Die Codeblöcke können nun direkt per Copy&Paste kopiert werden. ...

Humor (lol)
Internet - auch 2020 noch Neuland ?
Erfahrungsbericht von Henere vor 5 TagenHumor (lol)9 Kommentare

Heute eine Mail der Schule meiner Tochter bekommen. Blabla Umweltschutz bla bla siehe Anhang. Dumm nur: Da hab ich ...

Heiß diskutierte Inhalte
Hardware
Was ist der beste Rechner für CAD und Statische Berechnungen
Frage von Halle20Hardware40 Kommentare

Guten Morgen Zusammen, Ich stehe vor der Aufgabe für unsere Firma neue Rechner für die Zeichner und Statiker anzuschaffen ...

Visual Studio
VB.NET - XML Daten lesen und in DataGrid schreiben
Frage von ComX123Visual Studio35 Kommentare

Hallo zusammen Bin neu hier und hab da ne kleine Frage, da ich nicht weiter komme. Habe eine XML ...

Internet Domänen
Wie funktioniert Subdomains mit der Fritzbox
Frage von martin951Internet Domänen21 Kommentare

Also die oberflächliche Frage steht ja schon oben nun zu den Details Ich besitze eine Domain bei Strato nun ...

Backup
Schnelles Backup- oder Synchronisierungsprogramm gesucht
Frage von DanielG1974Backup17 Kommentare

Hallo Leute. Ich bin für unsere kleine Firma seit Wochen auf der Suche nach einem Backup- bzw. Synchronisierungsprogramm. Ein ...