Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einrichtung VLAN auf einer RB2011 mit FW nach 6.41

Mitglied: Ossabow

Ossabow (Level 1) - Jetzt verbinden

07.01.2019 um 11:01 Uhr, 325 Aufrufe, 37 Kommentare

Hallo und gesundes neues Jahr @all !

Es gab einige Gründe und gute Anleitungen weshalb ich mir, ohne tiefere Kentnisse der Materie, die Einrichtung eines RB2011 zugetraut habe.
Der Flashspeicher funktioniert als einziges gut, so oft ich schon die FW gewechselt habe. Da ist nun einiges (ganz) anders ab 6.41 und die Tutorials teil unbrauchbar, so muss ich Hilfe suchen.
Habe auch das passende entdeckt, aber es gibt Probleme.
Mikrotik VLAN Konfiguration ab Router OS Version 6.41

Unter " ;2.) VLANs konfigurieren und IP Adressen zuweisen:" steht: " ;Default Route auf den Internet Router:"
bedeutet doch: die zum Internetrouter führende Route?

Bei der VLAN Konfiguration hakt es, die Ports werden nicht eingetragen, so oft ich auch auf Apply klicke.
Habe ich da vorher etwas falsch gemacht, ich komme nicht weiter.

bridge fehler tags - Klicke auf das Bild, um es zu vergrößern

CYL Uwe
37 Antworten
Mitglied: aqui
07.01.2019, aktualisiert um 11:09 Uhr
Der Flashspeicher funktioniert als einziges gut, so oft ich schon die FW gewechselt habe
Rembrandt ? Ägypten ?
Was sollen uns diese geheimnisvollen Worte verraten ??
Da ist nun einiges (ganz) anders ab 6.41
Da hast du zweifelsohne Recht
Du solltest also zumindest deinen RB2011 schon mal auf die 6.43.8 geflasht haben und auch das Bootrom auf diese Version upgeated haben (Geht unter System --> Routerboard !)
bedeutet doch: die zum Internetrouter führende Route?
Jepp, absolut richtig !!
Das ist die Default Route 0.0.0.0/0 zur LAN IP Adresse des Internet Routers.
Bei der VLAN Konfiguration hakt es
Mmmhhh...
Die Zuweisung machst du auch im VLAN Tab und NICHT in den Portzuweisungen der physischen Ports zur Bridge !
Und bitte was ist der Port default1 für ein ominöser Port ??
Konfig Leichen solltest du besser entfernen und die Konfig sauber halten...!
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 11:49 Uhr
Hallo aqui, danke hoffentlich werde ich mich nicht blamieren ;-(

Zitat von aqui:

Der Flashspeicher funktioniert als einziges gut, so oft ich schon die FW gewechselt habe
Rembrandt ? Ägypten ?
Was sollen uns diese geheimnisvollen Worte verraten ??
nur dass ich zig mal geflasht habe und den "Fehler" suchte. No Bug, its a Future-- oder so

Du solltest also zumindest deinen RB2011 schon mal auf die 6.43.8 geflasht haben und auch das Bootrom auf diese Version upgeated haben (Geht unter System --> Routerboard !)
rb firmware - Klicke auf das Bild, um es zu vergrößern

Bei der VLAN Konfiguration hakt es
Mmmhhh...
Die Zuweisung machst du auch im VLAN Tab und NICHT in den Portzuweisungen der physischen Ports zur Bridge !
vlan-tab - Klicke auf das Bild, um es zu vergrößern
Und bitte was ist der Port default1 für ein ominöser Port ??
Vlan1, ich muß mir das ja merken
Konfig Leichen solltest du besser entfernen und die Konfig sauber halten...!
siehe Häckchen auf dem Bild oben, mit dem Scibt habe ich schon bemerkt.
Bitte warten ..
Mitglied: aqui
07.01.2019, aktualisiert um 12:05 Uhr
Hallo aqui, danke hoffentlich werde ich mich nicht blamieren
Das beruht auf Gegenseitigkeit. Kann mir ja auch drohen.
und auch das Bootrom auf diese Version upgeated haben (Geht unter System --> Routerboard !)
Oha....das ist ja bei dir nicht der Fall !!!
Bitte KEINE Beta Version !! Nimm immer die LongTerm oder Stable und NICHTS anderes. Empfohlen: Stable !
https://mikrotik.com/download
Also Firmware sollte dann die 6.43.8 sein und...
Unter Current Firmware UND unter Upgrade Firmware MUSS der gleiche Eintrag zu sehen sein also 6.43.8
Hier musst du also dann unbedingt auf "Upgrade" klicken und danach Reboot.
Dann bitte final eine Reset Konfig (mit Haken bei Default Konfig und ohne Backup !) und final den Screenshot von System --> Routerboard hier posten.
Erst dann ist alles so wie es sich gehört !
Und erst dann machen wir hier weiter ! Vorher macht das wenig Sinn.
Nur soviel:
In der Default Konfig musst du sehen welche Ports Teil der Default Bridge sind und das ggf. korrigieren.
Die VLAN Interfaces müssen auf diese Bridge gemappt sein.
OK, also erst Firmware fixen, dann machen wir weiter...
siehe Häckchen
Sowas nutzt man im Garten:
https://de.wikipedia.org/wiki/Hacke_(Werkzeug)
Du meinst sicher einen Haken, oder ?
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 12:06 Uhr
mach ich!

Du meinst sicher einen Haken, oder ? der ist so klein da habe ich extra das ä gesucht.
Bitte warten ..
Mitglied: aqui
07.01.2019, aktualisiert um 13:04 Uhr
...und dann versehentlich das "c" getippt ?!
https://www.duden.de/rechtschreibung/Haekchen
Ok, egal...zurück zum eigentlichen Thema !
Warten wir jetzt mal auf deinen bereinigten 2011er und legen dann los mit den VLANs...
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 13:15 Uhr
und auch das Bootrom auf diese Version upgeated haben (Geht unter System --> Routerboard !)
Oha....das ist ja bei dir nicht der Fall !!!
Finde ich nicht unter Routerboard. Wiki:
Bootloader upgrade
There is currently no text in this page.* *

Unter Current Firmware UND unter Upgrade Firmware MUSS der gleiche Eintrag zu sehen sein also 6.43.8**
rb firmware 6.43.8 - Klicke auf das Bild, um es zu vergrößern
Das passt, "Factory Firmware: 3.41" bleibt weil so hergestellt?
Dann bitte final eine Reset Konfig (mit Haken bei Default Konfig und ohne Backup !) und final den Screenshot von System --> Routerboard hier posten.
No Default Konfig!, bin Ü60, ohne Backup wird auch selten verlangt
Erst dann ist alles so wie es sich gehört !
das alles würde ich nicht so (unter)schreiben
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 13:18 Uhr
Ohhh
"Keep User Configuration" hatte keinen Haken aber das Ding ist völlig nackich!
Bitte warten ..
Mitglied: aqui
07.01.2019, aktualisiert um 13:41 Uhr
OK, Update sieht sehr gut aus ! Genau so sollte es sein !
hatte keinen Haken aber das Ding ist völlig nackich!
Ist richtig so, denn du fängst ja neu an, oder ?

Welche der im Tutorial vorgestellten Lösungen möchtest du denn umsetzen ? (Nur damit wir jetzt nicht 3mal nachfragen müssen )
Vermutlich der Klassiker mit ether 1 auf den Internet Router und irgendwo einem Tagged Port auf den VLAN Switch und die 2011er Ports dann dem einen oder anderen VLAN zugeordnet, oder ?
Achte dazu auf die Ports ! 1 bis 5 hängen bei einem 2011er an einem Switch Chip und 6 bis 10 an einem anderen.
https://i.mt.lv/cdn/rb_files/RB2011iL-160620170227.png
Du kannst über alle Ports keine VLAN Bridge legen, es sei denn du koppelst beide Switch Chips ihrersets mit einer Bridge.
Solltest du aber immer vermeiden wenn du es nicht unbedingt brauchst, weil die Port Gruppen unterschiedliche Speeds haben (1Gig (1-5) zu 100Mbit 6-10)) und der interne Switch sehr sehr wenig Buffer Speicher.
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 14:02 Uhr
Ja prima, wenn du Zeit hast
Schau bitte den Link am Anfang, ich wollte mein bestehendes Netz hinter einem zusätzlichen IoT-Netz, für China-Steckdosen; IO-Net, FS (und so Kram wo ich nicht weiß was da läuft) "verstecken"
(Routerkaskade). Ist aber frickelei zig Büchsen samt Steckernetzteilen und lahm.
Momentan kommt AnnexB an eine EasyBox 803 (als Modem und zur ISDN-Auskopplung) geht zu einer FB 7360 (nur dort Rückroute möglich) und endet im Routerboard.
Du köntest/kannst sicher die Fritte sparen und ab "Modem" alles mit dem RB erschlagen? Das habe ich aber verworfen weil ich eine FB 7590 bekomme die widerum einen ISDN Anschluß bereitstellt.
Nun habe ich heute 16000er DSL beauftragt und deswegen in flinkere HW investiert,
das RB2011 und einen D-Link Switch DGS-1210-28. Wenn wir das hinkriegen kann ich alles mögliche (da wo ich möchte) auf den mittels 3x-VLAN gekoppelten Switch legen. Der ist auch für Dummies zu konfigurieren. Mit der FW im RB2011 habe ich dann 3(oder mehr) parallele Netze die Inet haben.
IP´s posten ist doch nicht schädlich? Könnte eine Skizze erstellen (brauch ich sowieso).
Bitte warten ..
Mitglied: aqui
07.01.2019, aktualisiert um 14:40 Uhr
ich wollte mein bestehendes Netz hinter einem zusätzlichen IoT-Netz, "verstecken"
Mmmhhh, jetzt ist die Frage WAS genau meinst du mit "verstecken" ??
Du meinst damit sicherlich das deine IoT Geräte am 2011er ein separates IP Netz bekommen was du dann über die Mikrotik Firewall und dem vorhandenen Internet Router ins Internet bringst, richtig ?
Sprich du hast auch einen bestehenden Internet Router den du behalten willst und der MT soll deine lokalen Netzwerke dahinter mit VLANs segmentieren ? Ist das so richtig ?
Momentan kommt AnnexB an eine EasyBox 803 (als Modem und zur ISDN-Auskopplung) geht zu einer FB 7360
OK, jetzt müssen wir nochmal genau nachfragen um der Gefahr zu entgehen das du hier laienhaft wieder die Begriffe "Modem" und "Router" vertauschst.
Die gruselige EasyBox ist ja primär ein Router !!
Bist du dir als wirklich ganz sicher das diese Box als reines Modem arbeitet ??
Sprich also ein passiver medienwandler der das Internet dann final auf der FB 7360 terminiert ??
Oder arbeiten diese beiden Router als Router Kaskade ?!
Wenn muss man sich ja ehrlich fragen warum du so einen Schrottrouter wie die EasyBox verwendest wenn du eine 7360 hast ???
Schmeiss die EB doch raus und nutze nur die FB, das würde das Design erheblich vereinfachen.
Wenn du das so belassen willst hast du dann eine Triple Kaskade aus 3 Routern was dann echter Blödsinn wäre.
Die FB wäre erste Wahl, denn wie du sagst kann die EB (als Router und NICHT als Modem !) vermutlich keine statischen Routen, oder ?
Das würde dann NAT auf dem MT erzwingen was nicht sein müsste. Mit der FB könnte der MT ohne NAT als reiner FW Router agieren.
Mit der FW im RB2011 habe ich dann 3(oder mehr) parallele Netze die Inet haben.
Genau DAS ist das Ziel !
Nur...welchen der Router willst du davor haben ??
Könnte eine Skizze erstellen
Wäre sehr hilfreich für die nächsten Schritte
Und...
Sollte dann ungefähr so aussehen, oder ?

mt-hausnetz - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 15:15 Uhr
ich wollte mein bestehendes Netz hinter einem zusätzlichen IoT-Netz, "verstecken"
Mmmhhh, jetzt ist die Frage WAS genau meinst du mit "verstecken" ??
Du meinst damit sicherlich das deine IoT Geräte am 2011er ein separates IP Netz bekommen was du dann über die Mikrotik Firewall und dem vorhandenen Internet Router ins Internet bringst, richtig ?
Ja, war ja noch die Routerkascade auf dem Plan.

Sprich du hast auch einen bestehenden Internet Router den du behalten willst und der MT soll deine lokalen Netzwerke dahinter mit VLANs segmentieren ? Ist das so richtig ?
Teils, die FB 7590 kommt erst und ja 3x VLAN
Momentan kommt AnnexB an eine EasyBox 803 (als Modem und zur ISDN-Auskopplung) geht zu einer FB 7360
Die gruselige EasyBox ist ja primär ein Router !!
Eierlegendewollmilchsau
Bist du dir als wirklich ganz sicher das diese Box als reines Modem arbeitet ??
habe lange gegoogelt, einer hat´s gewußt und es klappt. Sonst mault der ISP wegen doppelter Einwahl. Hatte ich Streß mit Arcor als ich meinen Fli4l (da stand das F noch für Floppy!) hinter deren Zeug gehangen hatte
Sprich also ein passiver medienwandler der das Internet dann final auf der FB 7360 terminiert ??
ja
Oder arbeiten diese beiden Router als Router Kaskade ?!
nein
Wenn muss man sich ja ehrlich fragen warum du so einen Schrottrouter wie die EasyBox verwendest wenn du eine 7360 hast ???
Vor Jahren ist eine Aufrüstung (16000) im 2000er Desaster geendet! Seit dem halte ich die Füße still, obwohl per Widerruf die 6000 wieder hergestellt wurden. Die 7360 habe ich von Pollin (27 Euro)
Schmeiss die EB doch raus und nutze nur die FB, das würde das Design erheblich vereinfachen.
Ich habe den Splitter weggeschmissen, nur mit der FB kann ich nicht telefonieren.
Wenn du das so belassen willst hast du dann eine Triple Kaskade aus 3 Routern was dann echter Blödsinn wäre.
Nur bis die neue eintrifft. Da brauche ich ja nur die Rück-Route eintragen.
Ich habe dann nur mit der FB ein funktionierendes System, wie momentan bitter nötig ist!
Die FB wäre erste Wahl, denn wie du sagst kann die EB (als Router und NICHT als Modem !) vermutlich keine statischen Routen, oder ?
Kann die nicht.
Das würde dann NAT auf dem MT erzwingen was nicht sein müsste. Mit der FB könnte der MT ohne NAT als reiner FW Router agieren.
ja, so geht es ja jetzt auch. Liegt nur mehr rum.
Mit der FW im RB2011 habe ich dann 3(oder mehr) parallele Netze die Inet haben.
Genau DAS ist das Ziel !
Nur...welchen der Router willst du davor haben ??
Könnte eine Skizze erstellen
Wäre sehr hilfreich für die nächsten Schritte
Und...
Sollte dann ungefähr so aussehen, oder ?


Wo hast du das her? Ziehe zurück, andere Frage, womit erstellst du das?
Genau so, mit Ip´s brauche ich das auch.

Das vlan1 macht mir Kopfweh. Du müsstest ja noch eine (farbige)Linie zur MT ziehen (4x VLAN).
Muß ich für das vlan1 einen Port der MT opfern? Reicht am Ether5 tagged völlig aus.
bridge vorl0 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 16:22 Uhr
Bei diesem Schritt fehlen Einträge, Frame Types bei vlan1 habe ich korrigiert.
neu-step4-1 - Klicke auf das Bild, um es zu vergrößern

bridge vorl0 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
07.01.2019, aktualisiert um 18:15 Uhr
womit erstellst du das?
Winblows: Visio, Linux: dia, Apple Mac: Omnigraffle (Ich nutze meistens letzteres)
Zusammen mit den Cisco Netzwerk Symbolen:
https://www.cisco.com/c/en/us/about/brand-center/network-topology-icons. ...
nur mit der FB kann ich nicht telefonieren.
Wieso nicht ?
Hat die keine Telefonie Ports ??
Nur nochmal doof nachgefragt.... Die EasyBox macht dann PPPoE Passthrough, sprich du hast eine öffentliche Provider IP auf dem WAN Port der FB ??
Wenn dem so ist kannst du die rausschmeissen, denn die wäre in dem 3er Konstrukt ja nur sinnloser Durchlauferhitzer.
Das kannst du ja dann mit dem ether 1 Port des MT machen wenn du den in den PPPoE Modus versetzt und dort deine PPPoE Zugangsdaten vom Provider einträgst. Quasi genau so wie es aktuell die FB tut und genau so wie es oben in der Zeichnung dargestellt ist.
Das sollte das Ziel sein !!
noch eine (farbige)Linie zur MT ziehen (4x VLAN).
Das ist doch egal bzw. kosmetisch. Das Prinzip wird auch mit 3 Farben bzw. 3 VLANs klar !
Muß ich für das vlan1 einen Port der MT opfern?
Nein, natürlich nicht. Das VLAN 1 (Default VLAN) wird auf dem Tagged Uplink zum D-Link Switch (wie auch bei allen anderen Switches) immer untagged übertragen. Sprich also alle ungetaggten Pakete an diesem Uplink Port forwardet der Switch ins Default VLAN. Guckst du dazu auch hier:
https://administrator.de/wissen/vlan-installation-routing-pfsense-mikrot ...
bzw. hier:
https://administrator.de/forum/gibt-pvid-vlans-325880.html
Reicht am Ether5 tagged völlig aus.
Nein ! Falsch !
Wenn du es taggst versteht das der Switch auf der anderen Seite nicht ! Dort muss das UNtagged sein an eth5 wenn das dein Uplink Port zum Switch ist.
Nur innerhalb des MT wird es getaggt ! Siehe auch MT Tutorial !
Admit all an eth5 zum Switch ist also FALSCH, dort muss das VLAN 1 only untagged sein.
Bei diesem Schritt fehlen Einträge
Achtung mit VLAN IDs über 100 !!
Viele billige Web Smart Switches supporten keine so hohen VLAN ID Nummern. Da ist bei 32 oder noch weniger Schluss. Sieh im Datenblatt nach das der D-Link die auch supportet. Vermutlich sähest du dann auch eine Begrenzung in dess GUI zur VLAN Einrichtung.
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 18:29 Uhr
mal zum Post 16:22, das habe ich hinbekommen aber vlan1 hing in der Luft.
Wo kann ich das einbinden, wenn ich keinen Port habe (brauch ja da keinen).

Ich habe keinen Splitter und die FB hat auch keinen, deswegen kann ich ohne EasyBox nicht telefonieren. Für die FB gab es solche grauen Y-Kabel, die möchten Telefon und DSL getrennt zugeführt haben nat. über einen Splitter. Da ist die Easybüchse doch easy
Wie ich schrieb: Ich habe mit der FB ein funktionierendes System, wie momentan bitter nötig ist!
Also auch wenn ich an dem Router fummele (Firewall ect.) funktioniert Telefon und Internet.
Der Zugang MT Internet war einfach, ja war mit dem scribt eingerichtet.
Ich habs schonmal gefragt, wieviel Netze kann diese MT routen? Durch Vlan kann ich es nicht an den Ports abzählen, werde es aber auch nicht brauchen.
Also oberstes Ziel muß eine funktionierende Telefonanlage sein, könnte ja ein Kunde anrufen
Das geht nur mit der FB von Vodafon weil der MT kein ISDN zur Verfügung stellt.
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 18:31 Uhr
ahh du warst nicht fertig, aber die Forensoftware ist super
Bitte warten ..
Mitglied: aqui
07.01.2019, aktualisiert um 18:48 Uhr
Für die FB gab es solche grauen Y-Kabel, die möchten Telefon und DSL getrennt zugeführt
Uuuhhh, wie gruselig. Nee, das ist vollkommen falsch, das komtm ja noch aus einer Zeit weit VOR All IP Anschlüssen.
Aktuelle FBs haben eine VoIP Anlage direkt drin. OK dann hast du noch so eine uralt Antik FB ohne VoIP. Die kannst du dann aber entsorgen und den MT direkt per PPPoE an die EB klemmen.
Also auch wenn ich an dem Router fummele (Firewall ect.) funktioniert Telefon und Internet.
Stimmt, da bist du dann unabhängig.
Der Zugang MT Internet war einfach, ja war mit dem scribt eingerichtet.
Mmmhhh...du meinst das Default Skript ??
Das richtet den Internet Port aber als DHCP Client ein !! Damit kannst du dann nicht via EasyBox ins Internet. Das musst du vorher auf PPPoE Mode umstellen.
Es sei denn du hast uns alle hier bei der Thread Beschreibung angelogen und machst doch eine simple Router Kaskade mit 2mal NAT ?!
Wo kann ich das einbinden, wenn ich keinen Port habe
Hast du keinen mehr frei auf dem 2011er von deinen 5 ?
Dann nimm einen vom D-Link. Dorthin kommt es ja auch, ist dort das default VLAN also auf allen Ports die du am D-Link nicht einem anderen VLAN zugewiesen hast.
Da wird sich doch sicher noch ein vereinsamter, leerer Port für finden, oder ?
wieviel Netze kann diese MT routen?
Stolze 4096 Netze !
Soviel VLAN IDs gibt es nämlich. Der Router selber könnte noch mehr IP Netze routen. 4.294.967.296 Adressen und das nur mit IPv4 ! inklusive IPv6, was der MT natürlich auch kann, wären es dann 2 hoch 128 (≈ 340 Sextillionen = 3,4·1038) wenn man es genau nimmt. Reicht dir das ??
Das geht nur mit der FB von Vodafon
Das ist wie immer Quatsch ! Sorry...
In D besteht schon lange kein Routerzwang mehr und das per Gesetz ! Jeder Router der eine VoIP Anlage hat (und da jibbet außer AVM noch einige !) oder ein simpler VoIP Adapter im lokalen LAN wie z.B. Cisco_SPA_112 kann das auch !
Ebenso eine VoIP Anlage im lokalen Netz z.B. Auerswald 4000 usw.
Weisst du ja sicher auch selber als aufgeklärter Bürger
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 18:40 Uhr
Achtung mit VLAN IDs über 100 !!
Das geht.
Ich verstehe die Einträge/Wirkung in der Bridge nicht, muß ich nachholen.
Bitte warten ..
Mitglied: aqui
07.01.2019, aktualisiert um 18:45 Uhr
Die Bridge musst du als internen VLAN Switch verstehen. Der gibst du intern mit welche Frames welchen Tag haben, damit sie die Frames zu den VLAN IDs unterscheiden und entsprechend forwarden kann !
Wenns rausgeht an die Ports sagst du wo er die VLAN Tags abstrippen soll (untagged Ports für Endgeräte) und wo nicht (Tagged Uplink Ports).
Eigentlich ganz einfach...
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 19:02 Uhr
Für die FB gab es solche grauen Y-Kabel, die möchten Telefon und DSL getrennt zugeführt
Uuuhhh, wie gruselig. Nee, das ist vollkommen falsch, das komtm ja noch aus einer Zeit weit VOR All IP Anschlüssen.
Der Anschluß ist das "Übel", AnnexB fühert ISDN und DSL getrennt, da können die FBen nichts für. Ich kann aber heute noch mit einem Modem (diese Quietschboxen) zur Windkraftanlage kommunizieren (will ich aber auch nicht mehr).
Aktuelle FBs haben eine VoIP Anlage direkt drin.
Ja klar aber ich habe gar kein Auto(VoIP)
Der Zugang MT Internet war einfach, ja war mit dem scribt eingerichtet.
Mmmhhh...du meinst das Default Skript ??
Das richtet den Internet Port aber als DHCP Client ein !! Damit kannst du dann nicht via EasyBox ins Internet. Das musst du vorher auf PPPoE Mode umstellen.
Was ist los, lief als Modem
Es sei denn du hast uns alle hier bei der Thread Beschreibung angelogen und machst doch eine simple Router Kaskade mit 2mal NAT ?!
Wo kann ich das einbinden, wenn ich keinen Port habe
Hast du keinen mehr frei auf dem 2011er von deinen 5 ?
nicht wirklich, 1x FB + 3x Vlan 1x Uplink. Brauch da den Managementport nie.
Brauch da "eigentlich" gar nichts, aber der Vlan-Switch kann ja mal schlechte Laune kriegen.
Dann nimm einen vom D-Link. Dorthin kommt es ja auch, ist dort das default VLAN also auf allen Ports die du am D-Link nicht einem anderen VLAN zugewiesen hast.
Da wird sich doch sicher noch ein vereinsamter, leerer Port für finden, oder ?
da muß ich noch nachlesen
wieviel Netze kann diese MT routen?
Stolze 4096 Netze !
Soviel VLAN IDs gibt es nämlich. Der Router selber könnte noch mehr IP Netze routen. 4.294.967.296 Adressen und das nur mit IPv4 ! inklusive IPv6 was der MT auch kann wären es dann 2 hoch 128 (≈ 340 Sextillionen = 3,4·1038) wenn man es genau nimmt. Reicht dir das ??
sowas dacht ich schon
Bitte warten ..
Mitglied: Ossabow
07.01.2019 um 19:05 Uhr
Eigentlich ganz einfach... klar, Klavierspielen auch
Bitte warten ..
Mitglied: aqui
08.01.2019 um 11:30 Uhr
Was ist los, lief als Modem
Aaalso. Folgendes gilt:

EB macht PPPoE Passthrough, sprich die EB schickt die PPPoE Login Pakete transparent weiter an den Provider und reicht nur durch.
Damit terminiert der Provider dann PPPoE auf dem HINTER der EB angeschlossenen Router der dann den PPPoE Client Mode am WAN laufen haben MUSS.
Sieht man sich hier dann mal die IP Adressierung am WAN Port an hat man hier die öffentliche IP Adresse des Providers.
Damit funktioniert die EB dann quasi wie ein NUR Modem aus Datensicht und der dahinter kaskadierte Router macht dann NAT

Wenn die EB kein PPPoE Passthrough macht arbeitet sie normal als Router. Sprich SIE terminiert den PPPoE Tunnel des Providers, hält die öffentliche IP und macht NAT (Adress Translation) zum lokalen LAN.
Ein kaskadierter Router bekommt dann am WAN Port (DHCP Client Mode) eine lokale IP aus dem lokalen LAN der EB durch deren DHCP Server.
Das wäre die klassische Router Kaskade mit doppeltem NAT.

Nur mal so zu den Fakten wie einen Kaskade so funktioniert....
Brauch da "eigentlich" gar nichts, aber der Vlan-Switch kann ja mal schlechte Laune kriegen.
Stimmt aber mit den 3 Ports musst du irgendwie auskommen.
Aber du hast ja noch weitere 5 Ports. Lege darauf doch dann ein anderes IP Netz und DHCP. Dann hast du wieder ein "Management"
da muß ich noch nachlesen
Nachlesen ??? um einen leeren freien Port auf dem D-Link zu finden. Eigentlich reicht da doch einfach mal auf die Anschlussbuchsen sehen... ?!
Bitte warten ..
Mitglied: Ossabow
08.01.2019 um 17:29 Uhr
Soooo.. mit dem Internetz sind wir uns einig, Vertrag habe ich heute erhalten und zurück geschickt. Sollte dann die neue FB bekommen und alles wird schick. Wenig Zeit bis Freitag

Mit dem MT komme ich nicht weiter und meine Weiterbildung wirft eher Fragen auf, habe neuen Thread gestartet wegen deinem Link betr. PVID.
Wollte jetzt schauen wie ich über die Konsole die VLAN einrichten kann, bzw. ob es funktioniert.
Kannst Du den Syntax einstellen?
Bitte warten ..
Mitglied: Ossabow
08.01.2019 um 18:39 Uhr
Stimmt aber mit den 3 Ports musst du irgendwie auskommen.
Hier fehlen noch Antworten:
da gibt es noch 8Port GBit Netgear Geraffel für´n Notfall
Aber du hast ja noch weitere 5 Ports. Lege darauf doch dann ein anderes IP Netz und DHCP. Dann hast du wieder ein "Management"
daran wollte ich die AP hängen, die brauchen Strom und das passt mechanisch gut mit dem Injektor.
Bitte warten ..
Mitglied: Ossabow
08.01.2019 um 18:55 Uhr
Kannst Du den Syntax einstellen?

[admin@MikroTik] /interface ethernet switch vlan> add vlan-id=200
switch:

Switch ::= switch1 | switch2

switch:
Bitte warten ..
Mitglied: Ossabow
08.01.2019 um 19:18 Uhr
Hi aqui, ich hab nich ma Tach gesacht

schau mal, wird doch eingetragen nur nicht angezeigt.

unbenannt - Klicke auf das Bild, um es zu vergrößern
bridge fehler tags 2 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
08.01.2019 um 19:49 Uhr
Vertrag habe ich heute erhalten und zurück geschickt
Warum kaufst du dir keine Private ?? Sowas sollte man immer in eigener Hoheit haben. Die Provider Teile machen doch nur wieder TR-069 Schnüffeleien.
Mit dem MT komme ich nicht weiter
Wo hapert es denn genau ??
Das VLAN Tutorial erklärt doch alles haarklein ? Ist jetzt irgendwie unverständlich ?!
wegen deinem Link betr. PVID.
PVID ist doch vollkommen Latte. Das hat doch mit deiner obigen Aufgabe nix zu tun.
PVID gibt an in welches VLAN der Port am Switch ungetaggten Traffic vorwartet ! Damit ist der Punkt doch abgehakt. Mehr muss man dazu nicht wissen.
Die meisten Switches machen sinnvollerweise Auto PVID das man sich darum nicht kümmern muss. Es sei den man hat gruselige NetGear Gurken.
Also... Haken dran und weiter im Text !
Wollte jetzt schauen wie ich über die Konsole die VLAN einrichten kann
WO ?? Switch ? Mikrotik ?
Bei MT nimm besser die WinBox, ist erheblich stressfreier.
da gibt es noch 8Port GBit Netgear Geraffel für´n Notfall
Cool, den bindest du über einen Trunk (Tagged Uplink) an und hast 8 Ports zur freien Auswahl. Die Ports am MT kannst du entweder als Endgeräte Ports in den VLANs konfigurieren oder als Trunk oder als geroutete Interfaces.
daran wollte ich die AP hängen
OK...da musst DU dich dann aber entscheiden
interface ethernet switch vlan> add vlan-id=200
Vergiss das !
In der Switchkonfig muss (und darfst) du ab der 6.41 und höher nicht mehr fummeln. Das war gestern...
ich hab nich ma Tach gesacht
Kein Problem.
wird doch eingetragen nur nicht angezeigt.
Sieht doch alles gut aus !!! Wo ist dein Problem ?
Deinen komischen Interface Bezeichnung sind verwirrend
Was ist "IoT200", "Lan211" und "WLan" ??? Sind das umbenamste vlan Interfaces ??
Müssten sie eigentlich sein.
Solmnage du das nicht sauber benennst hier drehen wir uns alle im Kreis, weil keiner weiss was du da so krumm genannt hast.
Du solltest besser die Default Namen verwenden wenn es hier primär darum geht die Kiste zum Fliegen zu bringen !
Kryptische Namen kannst du ihnen auch später noch geben wenn alles rennt !!
Bitte warten ..
Mitglied: quarterabitur
08.01.2019 um 20:06 Uhr
Hallo Ossabow,

ich versuch mal mein Glück mit Tipps geben. Habe jetzt nicht alles 1000% gelesen aber, du möchtest mehrere VLANs über einen Port des Mikrotik zu einem Switch schicken der VLAN tagging versteht und dann soll der Mikrotik das Routing zum Internet (Modem) übernehmen aber nicht unter den einzelnen VLANs.

Ist so korrekt?

Gruß
Bitte warten ..
Mitglied: aqui
08.01.2019 um 20:32 Uhr
Guter Ansatz das mal grundsätzlich zu klären ! Erleichtert den Support
Aber...versteht man den TO richtig soll der MT auch Routen zw. den VLANs. Er muss es auch denn seine bestellte Fritte hat keinen VLAN support. Folge wäre das das IoT Segment, WLAN usw. nicht mehr untereinader kommunizieren können.
Bitte warten ..
Mitglied: quarterabitur
08.01.2019, aktualisiert um 20:46 Uhr
Hallo apui,

Guter Ansatz das mal grundsätzlich zu klären ! Erleichtert den Support

ja, wir wollen ja keine über 70 Thread erstellen. *Hust

Aber...versteht man den TO richtig soll der MT auch Routen zw. den VLANs. Er muss es auch denn seine bestellte Fritte hat keinen VLAN support.
Folge wäre das das IoT Segment, WLAN usw. nicht mehr untereinader kommunizieren können.

ja, die Fritzbox versteht keine VLANs. Er muss seinen Mikrotik leider an die Fritzbox hängen (doppeltes NAT).
Der Mikrotik macht das ja alles vom Routing, VLAN usw. Besser ist natürlich ein reines Modem z.B. das Vigor 130 oder seit dieser Woche neu das Vigor 165.

Gruß
Bitte warten ..
Mitglied: aqui
08.01.2019 um 20:52 Uhr
Er muss seinen Mikrotik leider an die Fritzbox hängen
Nein müsste er nicht. Ein simples Modem würde auch reichen. Der MT kann ja PPPoE.
Sein Problem ist der Telefonanschluss, da er (noch) keinen All IP Anschluss hat (VoIP).
Früher konnten die FBs mal PPPoE Passthrough. Dann wurde das von AVM wieder aus dem Setup genommen aber diverse Threads hier besagen das es mittlerweile wieder supportet ist.
Leider kenne ich den letzten Stand da nicht.
Leider hat der TO sich fatalerweise (vermutlich) einen gesponsorte FB vom Provider geordert. Außer anderen Nachteilen sind diese meist kastriert und bieten nur einen kleinen Subset an Settings. Provider versuchen Kunden immer zu gängeln und einzuschränken um die Support Hotline zu schonen, die kostet ja Geld.
Möglich aber das man die FB mit dem original Image flashen kann oder wenn er großes Glück hat ist es sogar eine originale.
Es bleibt spannend hier
Besser ist natürlich ein reines Modem z.B. das Vigor 130 oder seit dieser Woche neu das Vigor 165.
Sehr richtig...
Bitte warten ..
Mitglied: Ossabow
10.01.2019 um 16:36 Uhr
Hallo quarterabitur

Zitat von quarterabitur:

Hallo Ossabow,
> .....soll der Mikrotik das Routing zum Internet (Modem) übernehmen aber nicht unter den einzelnen VLANs.

Ist so korrekt?

Gruß


Nein, mittels Firewall lassen sich doch dann Zugriffe ermöglichen. Wichtig z.B Updates/Änderungen an Tasmota Schalter u.a. meisst auf einen ESP8266 basierenden "Kram" (IoT). ESP8266
Bitte warten ..
Mitglied: Ossabow
10.01.2019 um 16:37 Uhr
Zitat von quarterabitur:

Der Mikrotik macht das ja alles vom Routing, VLAN usw. Besser ist natürlich ein reines Modem z.B. das Vigor 130 oder seit dieser Woche neu das Vigor 165.

Nein, das wurde schon aufgedröselt, bald Ü70 MUSS Telefon und Inet für dritte nachvollziebar funktionieren.
Bitte warten ..
Mitglied: Ossabow
10.01.2019 um 16:48 Uhr
Es bleibt spannend hier
hör bloß auf!
Nachdem ich folgende Schritt vollzog:
haken - Klicke auf das Bild, um es zu vergrößern
ging nichts mehr, gut das ich schon die Aufgaben für 3 Tage hatte.
Werde erst am Samstag weiter testen können. Haken raus hat aber funktioniert.

Kann das mit dem GUI- Problem jemand bestätigen? Steht nach dem Haken setzen bei mir auch alles drin, soll aber sicher anders sein.
Bitte warten ..
Mitglied: Ossabow
10.01.2019 um 17:01 Uhr
Zitat von aqui:

Deinen komischen Interface Bezeichnung sind verwirrend
Was ist "IoT200", "Lan211" und "WLan" ??? Sind das umbenamste vlan Interfaces ??
Müssten sie eigentlich sein.
Solmnage du das nicht sauber benennst hier drehen wir uns alle im Kreis, weil keiner weiss was du da so krumm genannt hast.
Du solltest besser die Default Namen verwenden wenn es hier primär darum geht die Kiste zum Fliegen zu bringen !
Kryptische Namen kannst du ihnen auch später noch geben wenn alles rennt !!
Das sollte für dritte verständlicher sein, ich mach wieder 1;2;3;4
Bitte warten ..
Mitglied: aqui
11.01.2019, aktualisiert um 16:57 Uhr
Kann das mit dem GUI- Problem jemand bestätigen?
Nein !
Funktioniert fehlerlos in der aktuellen Version ! Es gab noch nie Probleme im GUI. Oder was meinst du mit GUI denn genau ??
Der MT hat ja quasi 2 GUIs: Einmal das Web GUI (Browser, HTTP) und einmal das WinBox GUI. Wenn, dann solltest du am besten WinBox nutzen.
Tip: Mache VORHER eine Sicherung deiner Konfig !!
Dann kannst du den Mikrotik wieder nackig machen, must nur die Konfig wieder einspielen und hast genau den Zustand wie vorher

Mit den Interfaces lasse die wie bereits gesagt erstmal in der Standard Bezeichnung. Das ist für uns dann hier erheblich einfacher nachzuvollziehen WAS für Fehler du begangen hast. Ansonsten suchen wir uns einen Wolf
Alles kannst du später mit Kommentaren und neuen Bezsichnung so verunstalten wie du das für richtig hälst

Etwas unverständlich ist schon warum man schon beim einfachen Abtippen des Tutorials scheitert. Das ist eigentlich kein Thema. Übrigens das mit dem VLAN Filtering Haken muss man nicht mehr zwingend später machen, das ist mittlerweile gefixt. Ich passe das Tutorial sonst nochmal an.
Bitte warten ..
Mitglied: Ossabow
12.01.2019 um 20:42 Uhr
Zitat von aqui:
Funktioniert fehlerlos in der aktuellen Version ! Es gab noch nie Probleme im GUI. Oder was meinst du mit GUI denn genau ??
Nehme nur WinBox, über Mac-Adresse kann mann sich nicht aussperren.
Ja, funktioniert habe ich ja festgestellt aber die Einträge werden nicht angezeigt
bridge fehler tags 3 - Klicke auf das Bild, um es zu vergrößern

Vermutlich hakt es bei Punkt 3. da sind 8 Einträge zu sehen, bei der Hälfte muß ich raten.
Nächste Woche geht es weiter.
Bitte warten ..
Mitglied: aqui
12.01.2019 um 22:39 Uhr
über Mac-Adresse kann mann sich nicht aussperren.
So ist es !
Deshalb ist die WinBox immer vorzuziehen.
aber die Einträge werden nicht angezeigt
Liegt daran das der Haken "VLAN Filtering" fehlt !
Bitte warten ..
Ähnliche Inhalte
MikroTik RouterOS

Mikrotik VLAN Konfiguration ab Router OS Version 6.41

Anleitung von aquiMikroTik RouterOS

Grundlagen und Basis Design Dieses Mikrotik orientierte Tutorial ist ein Zusatz zum hiesigen VLAN_Tutorial. Es behandelt speziell die Syntax ...

Netzwerkmanagement

Einrichtung VLAN - Verständnisfrage zur Portbelegung

gelöst Frage von Stefan45ProNetzwerkmanagement4 Kommentare

Hallo, Wenn ich z. B. 2 VLANs erstelle und auf dem Switch die Ports 1 bis 24 für VLAN ...

Router & Routing

AVM Fritzbox ISP VLAN durch FW routen

Frage von certifiedit.netRouter & Routing5 Kommentare

Guten Abend, ich sitze gerade an meinem Netz und grübel gerade darüber, ob es möglich ist, eine AVM Fritzbox ...

Netzwerkmanagement

VLAN Einrichtung für W-Lan Router

Frage von Hendrik2586Netzwerkmanagement25 Kommentare

Guten Morgen meine Lieben! :) Ich hab da mal eine kleines Szenario das ich euch gerne so gut wie ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft24 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1017 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...