ERLEDIGT - Backup Exec 9.1 - Probleme beim Job-Start

thecaptain
Goto Top
Hallo,

ich habe hier einen Win2k Datenbankserver mit einer MySQL-Datenbank und Backup Exec 9.1.

Wie man anhand der Softwareversionen vielleicht schon erkennen kann, ist der Server bereits längere Zeit in Betrieb und hat bislang optimal funktioniert, ebenso die tägliche Bandsicherung.
Seit Ende letzter Woche habe ich aber Probleme mit dem Backup: Geplante und neue Aufträge starten einfach nicht. Beim täglichen Job zeigt er nach Ablauf des Planungszeitraums in der "Auftragsüberwachung" unter "Auftragsstatus" einfach nur "nicht im Zeitrahmen" an.

7a15bd29309c41e13b89b5a7d7e66d3d-backupexec

Fügt man einen neuen Job, z.B. eine Bandlöschung, hinzu, so beginnt der Job ebenfalls nicht und bei "Auftragsstatus" steht "Bereit".

Alle Dienste laufen und es gibt keinerlei Fehlermeldungen. Hat jemand eine Ahnung, woran es hängt??

Content-Key: 66143

Url: https://administrator.de/contentid/66143

Ausgedruckt am: 16.05.2022 um 10:05 Uhr

Mitglied: thecaptain
thecaptain 15.08.2007 um 12:25:00 Uhr
Goto Top
Ich habe heute morgen testweise mal den Server neu gestartet - kein Effekt.

Hat wirklich niemand eine Idee?
Mitglied: thecaptain
thecaptain 20.08.2007 um 07:00:57 Uhr
Goto Top
Das Problem scheint jetzt gelöst:

Ich habe nochmal alle Dienste, die im Zusammenhang mit Backup Exec stehen beendet und das Programm anschließend gestartet. Es erkannte natürlich sofort, dass die Dienste nicht ordnungsgemäß laufen und bot mir an sie jetzt zu starten.

Eine Testsicherung scheint jetzt normal durchzulaufen. Ob das auch für die normalen Sicherungen gilt und ob die MySQL-Datenbank des Server vor der Sicherung normal beendet und später neu gestartet wird, wird sich morgen früh zeigen.

##### EDIT
Es funktioniert definitiv wieder normal. Die Datensicherung lief heute morgen problemlos durch- keine Fehler. Ich hatte lange zuvor die Dienste zwar unter "Verwaltung" bereits mehrfach von Hand neu gestartet, die Anwendung bei abgeschalteten Diensten noch nicht ausprobiert. Scheinbar musste das Programm wirklich selbst merken, dass etwas nicht stimmt und selbst die Dienste wieder hochfahren. Merkwürdig sowas.