Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange 2003 -> Exchange- Systemverwaltungs- SnapIns

Mitglied: mmarschner

Fehlercode 0xC103798A

Hallo zusammen,
ich habe bei der Installation des Exchange 2003 Servers das Problem, dass die Exchange-Systemverwaltungs-SnapIns nicht installiert werden.

Die genaue Fehlermeldung lautet:

Bei der Installation des Unterkomponente Exchange-Systemverwaltungs-SnapIns ist ein Fehler aufgetreten: Fehlercode 0xC103798A (eine detaillierte Beschreibung finden Sie im Installationsprotokoll). Sie können entweder die Installation abbrechen oder den fehlgeschlagenen Schritt erneut ausführen.

Das System auf dem Exchange installiert werden soll, läuft unter Windows 2003 Server und ich bin als Administrator angemeldet. Der Exchange Server selber läßt sich einwandfrei installieren, und von einem anderen Member-Server aus auch administrieren.

Auch eine Deaktivierung aller nicht benötigten Dienste und auch des Virenscanners führt leider zu keinem Ergebnis.

Auf dem Server läuft noch Tobit, mit dem Produkt David 8, welches aber für die Installation auch deaktiviert war.

Ich habe neben der Grundinstallation von Exchange auch noch einen Patch von Microsoft - beschrieben unter KB831464 - und das Servicepack 1 von Exchange installiert.

Auch danach bleibt der Fehler konstant.

Es wäre schön, wenn jemand dazu eine Lösung für mich hätte, da ich keine Lust habe, das System komplett neu aufzusetzen.

Schon mal schönen Dank

Michael

Content-Key: 7040

Url: https://administrator.de/contentid/7040

Ausgedruckt am: 06.12.2021 um 06:12 Uhr

Mitglied: fritzo
fritzo 17.02.2005 um 20:34:18 Uhr
Goto Top
Hi,

hier hassu das:

http://support.microsoft.com/kb/842111/en-us

"CAUSE
This issue occurs if the Lightweight Directory Access Protocol (LDAP) protocol returns the operatingSystemServicePack attribute for the global catalog server formatted as "SERVICE PACK 3" instead of "Service Pack 3." The installation program is case-sensitive to the LDAP data.
RESOLUTION
To resolve this issue, use the ADSI Edit utility to modify the LDAP operatingSystemServicePack attribute."

Grüße,
fritzo
Mitglied: mmarschner
mmarschner 18.02.2005 um 15:26:42 Uhr
Goto Top
Hallo Fritz,

danke für die Info, aber bist Du Dir sicher, dass ich bei einem Windows 2003 Standard Server beim Servicepack das Service Pack 3 eintragen soll?

Das kommt mir doch recht seltsam vor, vor allem, da es bein einem anderen System, welches ich vorher installiert habe, keine Probleme gab.

Michael
Mitglied: fritzo
fritzo 18.02.2005 um 23:19:00 Uhr
Goto Top
danke für die Info, aber bist Du Dir
sicher, dass ich bei einem Windows 2003
Standard Server beim Servicepack das Service
Pack 3 eintragen soll?

uh oh - retour retour, Stornooo!!! Sorry for that!

Was sagt denn das Installationsprotokoll so?

Grüße,
fritzo
Mitglied: mmarschner
mmarschner 19.02.2005 um 11:09:49 Uhr
Goto Top
Hallo Fritz,

ich bin am Dienstag wieder an dem betroffenen System und werde das dann mal ansehen, und die Infos hier veröffentlichen.

Michael
Mitglied: fritzo
fritzo 19.02.2005 um 21:39:10 Uhr
Goto Top
Hi,

hast Du auf dem System evtl. noch alte Komponenten installiert?
http://support.microsoft.com/kb/245029/en-us

Ist der Account, unter dem Du installierst, Mitglied der lokalen Admins und Mitglied der Domänen-Admins und/oder Schema-Admins?

Ist auf dem Server evtl. schon eine Policy aktiv, die das Installieren von bestimmten Komponenten verbietet? Ich denke da so an "erlaubte Snap-Ins" oder ähnlich..

Grüße,
fritzo
Mitglied: mmarschner
mmarschner 21.02.2005 um 08:08:33 Uhr
Goto Top
Hallo Fritz

bei der Installation mit dem standardmäßig angelegten Administrator ist man automatisch Mitglied in den entsprechenden Gruppen, und leider sind die Policy nicht aktiviert, so dass man vermuten könnte, dass die Fehler daher kommen.

Gruß
Michael
Mitglied: mmarschner
mmarschner 04.03.2005 um 09:04:18 Uhr
Goto Top
Hallo zusammen,

das Problem mit der Installation des Snap In ist gelöst.

Für alle hier noch einmal die notwendigen Infos.

Auf dem Server lief von Tobit das Programm David in der Version 8.x. Nachdem dieses Produkt deinstalliert wurde, läßt sich der Exchange Server mit dem Systemverwaltungs Snap In installierten. Es kommt jedoch zu einer Fehlermeldung, dass die Mapi32.dll in einer falschen Version vorliegt. Nach der Installation des Service Pack 1 für Exchange 2003 ist dieses Problem jedoch behoben, und alle funktioniert einwandfrei.

Noch mal schönen Dank für die verschiedenen Infos und Ratschläge.

Michael Marschner.
Heiß diskutierte Beiträge
question
Google-Konto: PW-Rücksetzung funktioniert nichtmrserious73Vor 1 TagFrageE-Mail14 Kommentare

Hallo zusammen, habe hier gerade einen merkwürdigen Fall: Habe ein gmail-Konto, für das das Passwort nicht mehr bekannt ist. Da das Konto in Thunderbird gespeichert ...

question
Einstreuung - Fremdspannung im Netzwerkkabel kompensieren2U1C1D3Vor 1 TagFrageNetzwerkgrundlagen14 Kommentare

Hallo zusammen! Ich muss bei einer Netzwerkinstallation zu einem Client ein Spezialkabel mit einbinden. Die vollständige Installation ist CAT6, 1000BaseT, das Spezialkabel ist aber nur ...

general
Downloadportal gesuchtdeethreeVor 23 StundenAllgemeinCloud-Dienste4 Kommentare

Guten Morgen, hat jemand eine kostenfreie / kostenfplichtige Empfehlung für diese Anforderung: Im Zuge von Corona müssen wir pro Kunde zwei Dokumente bereitstellen und dieser ...

question
Namen für Patchfeld Jacks als Kupplung gesucht gelöst StefanKittelVor 18 StundenFrageNetzwerke5 Kommentare

Hallo, bei einem Kunden kommt man bei einem 19" NetzwerkSchrank weder über die Rückseite noch üer die Seiten an die Rückseite der Geräte. Nun suche ...

general
Ticket System Open Source SolutionmannixdVor 1 TagAllgemeinWebentwicklung4 Kommentare

Hallo zusammen, ich stehe vor folgendem Problem, bzw. hätte gern ein paar Ratschläge. Unser Kunde möchte ein Ticket-System (Help-Desk) Solution. Das ganze möchte der Kunde ...

question
WLAN Lösung mit 2 APs gesuchtEDVMan27Vor 10 StundenFrageLAN, WAN, Wireless9 Kommentare

Hallo, sorry, wenn das schon wieder Jemand fragt Welche WLAN Lösungen mit Roaming gibt es? Der Router soll eine PFSense werden. Switche folgen dem WLAN-Konzept. ...

general
Empfehlung Voip ProviderdeethreeVor 23 StundenAllgemeinInformationsdienste7 Kommentare

Guten Morgen, hat jemand eine Empfehlung für einen guten Voip Anbieter ? Ich möchte meinen bestehenden DSL Vertrag bei Vodafone lösen und ggf. zu Pyur ...

question
Docker: php: entrypoint not foundUmschuelerThsVor 20 StundenFrageApache Server9 Kommentare

Moin zusammen, ich bastle gerade an einem Custom Image für Processwire und habe das Problem, wenn ich meinen Container Builde, dass der Web Container mit ...