Exchange 2003 - Relay access denied - Versand erfolgt aber bei mehrmaligem Versuch

elknipso
Goto Top
Hallo,

in einem Exchange 2003 System kommt beim Versand einer E-Mail an bestimmte Empfänger kommt folgende Fehlermeldung:

Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
<firmendomäne.de #5.7.1 smtp;554 5.7.1 <emailadresse@provider.de>: Relay access denied>



Das seltsame daran ist, schickt man die E-Mail nochmal ab funktioniert es in 90% der Fälle. Was ja dem Kern der Fehlermeldung im Prinzip schon widerspricht.

Content-Key: 176023

Url: https://administrator.de/contentid/176023

Ausgedruckt am: 09.08.2022 um 21:08 Uhr

Mitglied: NetWolf
NetWolf 09.11.2011 um 21:46:33 Uhr
Goto Top
Moin Moin,

mangels genauer Informationen kann ich nur pauschal empfehlen: sprich mal ein ernstes Wörtchen mit deinem Provider.

Grüße aus Rostock
Wolfgang
(Netwolf)
Mitglied: elknipso
elknipso 09.11.2011 um 21:51:17 Uhr
Goto Top
welche Informationen benötigst du noch zwecks genauerer Analyse?
Mitglied: NetWolf
NetWolf 09.11.2011 um 23:39:19 Uhr
Goto Top
fangen wir mal beim sendenden Client an.

- welches Outlook ?
- ein Exchange-Server Postfach mit zusätzlichen Postfächern?
- Stellvertretungen?
- Regeln?
- Weiterleitungen?
- weitere POP3/IMAP Postfächer?
- Whitelist/Blacklist?
- Anti-Virus-Programm?

Exchange-Server: alle für das Senden relevanten Informationen
Mitglied: elknipso
elknipso 10.11.2011 um 08:43:47 Uhr
Goto Top
Gesendet wird überall von einem Outlook 2003 Client.
Es ist überall das info-Postfach in Outlook noch eingehängt, wird aber nicht zum senden benutzt.
Keine Stellvertretungen, Regeln oder Weiterleitungen konfiguriert. Ist ein ganz kleines Netzwerk mit wenigen Benutzern. Keine manuellen Filterungen über Whitelist/Blacklist.
Als AV-Lösung läuft die Server Virenlösung von Norman.

Versand über smarthost. Authentifizierung ist aktiviert, dass anonyme Benutzer senden dürfen, Standardauthentifizierung und die integrierte Windows Authentifizierung und hier wird der Zugriff zugelassen. Also sowohl Übermittlungsbrechtigung als auch Releayberechtigung für "Authentifizierte Benutzer". Beim FQDN ist die Domäne eingetragen und löst auch korrekt auf.
Mitglied: NetWolf
NetWolf 10.11.2011 um 21:16:54 Uhr
Goto Top
Moin Moin,

Gesendet wird überall von einem Outlook 2003 Client.
d.h. jetzt für mich, egal wer da an den Empfänger sendet, der gleiche Fehler tritt auf? Von jedem Arbeitsplatz? Bei jedem Benutzer?

Es ist überall das info-Postfach in Outlook noch eingehängt, wird aber nicht zum senden benutzt.
es ist aber berechtigt zum Senden?

Keine Stellvertretungen, Regeln oder Weiterleitungen konfiguriert.
gut

Ist ein ganz kleines Netzwerk mit wenigen Benutzern.
nicht die Menge machts face-smile

Keine manuellen Filterungen über Whitelist/Blacklist.
was ist, wenn der Empfänger in der Whitelist aufgenommen wird?

Als AV-Lösung läuft die Server Virenlösung von Norman.
stimmt, die "Virenlösung" von Norman face-smile ich empfehle dringend einen Wechsel!

Versand über smarthost. Authentifizierung ist aktiviert, dass anonyme Benutzer senden dürfen,
Tippfehler? oder Wirklichkeit?

Standardauthentifizierung und die integrierte Windows Authentifizierung und hier wird der Zugriff zugelassen. Also sowohl Übermittlungsbrechtigung als
ok

auch Releayberechtigung für "Authentifizierte Benutzer".
warum?

Der Empfänger ist im Ausland?

Grüße aus Rostock
Wolfgang
(Netwolf)
Mitglied: elknipso
elknipso 11.11.2011 um 09:25:59 Uhr
Goto Top
> Gesendet wird überall von einem Outlook 2003 Client.
d.h. jetzt für mich, egal wer da an den Empfänger sendet, der gleiche Fehler tritt auf? Von jedem Arbeitsplatz? Bei
jedem Benutzer?

Als erstes mal danke, für Deine Mühe. Das vorneweg schon mal, das kommt in einem Forum oft zu kurz.
Es lässt sich kein wirkliches Muster erkennen. Sender A kann erst nach mehrmaligen Versuch an einen bestimmten Empfänger verschicken, bei Sender B funktioniert es aber direkt. Jeder hat einen eigenen PC, es werden keine Rechner doppelt verwendet mit mehreren Benutzern. Berechtigungen sind bei jedem identisch.

> Es ist überall das info-Postfach in Outlook noch eingehängt, wird aber nicht zum senden benutzt.
es ist aber berechtigt zum Senden?

Ja, in wie weit spielt das eine Rolle für die Problematik?

> Keine manuellen Filterungen über Whitelist/Blacklist.
was ist, wenn der Empfänger in der Whitelist aufgenommen wird?

Es tritt sporadisch bei verschiedenen Empfängern auf, jeden davon in eine Whitelist zu nehmen würde also nicht wirklich helfen.

> Als AV-Lösung läuft die Server Virenlösung von Norman.
stimmt, die "Virenlösung" von Norman face-smile ich empfehle dringend einen Wechsel!

Das liegt in dem Fall nicht in meiner Hand face-smile.

> Versand über smarthost. Authentifizierung ist aktiviert, dass anonyme Benutzer senden dürfen,
Tippfehler? oder Wirklichkeit?

Ich wollte Dir keinen Schreck einjagen, AUCH das aktivieren, dass quasi jeder senden darf löst das Problem nicht. Das ist natürlich nicht die default Einstellung.


> auch Releayberechtigung für "Authentifizierte Benutzer".
warum?

Das Ding wurde nicht von mir eingerichtet, sah bei der Einstellung jetzt aber kein Problem das so zu lassen. Oder an was denkst Du da was mir vielleicht entgeht?


Der Empfänger ist im Ausland?

Nein, die Empfänger sitzen in Deutschland.