martinl
Goto Top

Exchange 2013 per Outlook 2010 von extern nicht erreichbar (Autodiscover-Problem) !

Hallo liebe Administrator Gemeinde,

ich habe folgendes Problem. Wenn ich in Outlook 2010 von extern ein Exchange Konto hinzufügen möchte meldet Outlook das der Exchange-Server nicht verfügbar ist. Befinde ich mich aber im internen Netz funktioniert dies aber, aber auch nur wenn ich den msstd String eingebe. Wenn ich dann unter weitere Einstellungen--> proxyeinstellungen due externe Adresse eingebe exch.unseredomäne.de funktioniert alles soweit gut und ich kann nachdem einrichten den Laptop auch überall also auch extern mitnehmen und es funktioniert alles. OWA, ECP usw. funktioniert genrell tadellos von ausserhalb.

Nun würde ich natürlich gerne das ich auch generell von ausserhalb mal ein Exchange Konto anlegen kann in Outlook, ohne mich in der Firma befinden zu müssen.

Wo kann ich anfangen zu suchen, da es ja anscheinend ein Autodiscover-Problem. Eingerichtet hatte es jemand anderes und ich bin in diesem Thema/Exchange autodiscover einrichten) einfach nicht so sehr fit und muss mich jetzt versuchen hier alleine durchzuschlagen. Ich muss dazu sagen das die Mails per POP3-Connector abgeholt werden von Strato. Ebenfalls habe ich bei Strato das Autodiscover für die externe Adresse des Exchange(exch.unseredomäne.de) ausgestellt, so das mir Strato nicht dazwischen funkt.

Folgendes ist eingerichtet:

Unter Server--> Zertifikate ist ein Zertifikat eingerichtet, unter Alternative Antragsstellernamen stehen auch sämtliche Adressen drin wie:

exch.unseredomäne.de
autodiscover.unseredomäne.de
unseredomäne.intern
usw.

Unter Dienste sind POP,IIS sowie IMAP eingerichtet.

Unter den virtuellen Verzeichnissen, ist überall die externe URL auch eingetragen, und wie oben beschrieben funktioniert OWA, ECP tadellos.

Wie fange ich jetzt am einfachsten an, um den Fehler auf die Spur zu kommen ?

Im DNS(Server2012R2) unter Forward-Lookupzone finde ich einen Host(A) Eintrag ,Name:autodiscover der auf die Server-IP zeigt.

Müssen dort noch weitere Einträge sein, und wenn ja welche ?

Würde mich freuen wenn mich da jemand unterstützen könnte.

Vielen Dank schonmal vorab.

Content-Key: 273104

Url: https://administrator.de/contentid/273104

Printed on: July 18, 2024 at 18:07 o'clock

Member: NativeMode
NativeMode May 28, 2015 at 13:43:55 (UTC)
Goto Top
Mit "von extern" meinst du über Internet? Da würde ich das mit dem Autodiscover schon aus Sicherheitsgründen lieber bleiben lassen. Du kannst dich auch ohne problemlos mit einem Exchangeserver verbinden. Dazu musst du die Kontoeinstellungen manuell vornehmen, trägst bei Server die interne Adresse des Exchange ein, den Usernamen, gehst dann auf "weitere Einstellungen", "Verbindungen", machst das Häckchen bei "Verbindung mit Microsoft Exchange über HTTP herstellen", klickst auf "Exchange Proxyeinstellungen und gibst da die externe URL des Servers ein. Dann auf "Namen prüfen" um die Verbindung zu testen.
Member: Dani
Dani May 29, 2015 at 18:55:23 (UTC)
Goto Top
Moin,
am Einfachsten den Microsoft Remote Connectivity Analyzer ausführen und die Fehler entsprechend abarbeiten.
Port 443 ist aber nach Außen offen?


Gruß,
Dani