Exchange 2016 Update CU19

Mitglied: felsenstadt

felsenstadt (Level 1) - Jetzt verbinden

31.03.2021 um 06:23 Uhr, 537 Aufrufe, 5 Kommentare, 1 Danke

Guten Tag,
ich habe folgendes Problem. Beim Exchange Server 2016 wurde das Update CU19 erfolgreich durchgeführt.
Nachdem Update funktioniert OWA nicht mehr; mit dem Befehl .\UpdateCas.ps1 ist nun OWA wieder lauffähig. Nur beim ECP wird die Seite nicht mehr richtig angezeigt! Vielleicht hat hier jemand einen Tipp?
Danke
exchangebug - Klicke auf das Bild, um es zu vergrößern
Mitglied: StefanKittel
31.03.2021 um 09:04 Uhr
Moin,

das sieht nach einem CSS-Fehler aus.
Vermutlich fehlen dort Bilder, CSS- und JS-Dateien.

Kopier Dir mal den Link der Bilder und schau welche Dateien fehlen.
Vieleicht kannst Du die woanders herkopieren.

Oder Du schreibst hier und Jemand kopiert es Dir.

Installiert sonst das CU20.

Stefan
Bitte warten ..
Mitglied: NetzwerkDude
31.03.2021 um 13:47 Uhr
Hatte ich auch mal, ist ein simples Browser Cache Thema, einfach Strg + F5 seite reloaden oder zusätzlich den browser cache leeren.
PS: Nach dem CU19 den Security Patch hinterher nicht vergessen, bzw. gleich CU20 hinterher!
Bitte warten ..
Mitglied: mbehrens
01.04.2021 um 19:41 Uhr
Zitat von @felsenstadt:
ich habe folgendes Problem. Beim Exchange Server 2016 wurde das Update CU19 erfolgreich durchgeführt.

Ich hoffe mal nicht erst jetzt. Ansonsten ist ist von einer Komprimierung auszugehen.

Nachdem Update funktioniert OWA nicht mehr; mit dem Befehl .\UpdateCas.ps1 ist nun OWA wieder lauffähig. Nur beim ECP wird die Seite nicht mehr richtig angezeigt! Vielleicht hat hier jemand einen Tipp?

Und das CU und der Hotfix ist auch über einen evelated command prompt installiert worden? Warum kein CU 20?
Bitte warten ..
Mitglied: felsenstadt
04.04.2021 um 19:06 Uhr
Hallo,
ich konnte den Fehler selbst beheben; Der Fehler ensteht, wenn man das Patch KB5000871 installiert.
Folgendes habe ich getan das OWA und ECP wieder funktionieren:
1. Den IIS Manager öffnen.
2. Das Web «Exchange Back End» aufklappen.
3. «ECP» anwählen und rechts auf «Anwendungseinstellung» gehen.
4. Den Eintrag «BinSearchFolders» prüfen. Wenn dort die Variable «%ExchangeInstallDir%» verwendet wird, dann liegt hier das Problem. Mircrosoft hat scheinbar diese Variable zu «%ExchangeInstallPath%» geändert. Erstere ist nicht definiert, die zweite schon.
5. Ich habe selber direkt den korrekten Pfad «C:\Program Files\Microsoft\ExchangeServer\V15» anstelle der Variable verwendet und überal die Variable ersetzt.
6. Nun als Admin einen «iisreset» ausführen.
7. Sollte das «ECP» noch nicht korrekt laufen unter «C:\Program Files\Microsoft\Exchange Server\V15\Bin» das Skript «UpdateCAS.ps1» als Admin ausführen.


Danke und ein Frohes Osterfest!
Bitte warten ..
Mitglied: StefanKittel
05.04.2021 um 00:59 Uhr
Hallo felsenstadt,

Danke!
Dafür, dass Du die Lösung hier gepostet hast.

Es gibt so viele Threads die einfach enden. Wenn man dann genau das gleiche Problem hat weiß man immer nicht ob das Problem gelöst wurde und aufgegeben wurde.

Bitte noch auf gelöst setzten.

Frohe Ostern

Stefan
Bitte warten ..
Heiß diskutierte Inhalte
Server-Hardware
Mini-PC oder Server für Dauerbetrieb
Surfer12Vor 1 TagFrageServer-Hardware20 Kommentare

Hallo zusammen, wir projektieren gerade eine neue Zutrittslösung für ein kleines Hotel mit ca. 20 Zimmern. Die Gäste sollen in Zukunft einen SelfCheckIn machen ...

Exchange Server
Sicherheits-Update KB5001779 für Exchange 2013-2019
kgbornVor 15 StundenInformationExchange Server6 Kommentare

Microsoft hat zum 13. April 2021 das Sicherheitsupdate KB5001779 für Exchange 2013-2019 veröffentlicht, um vier RCE-Schwachstellen zu schließen. Das Update sollte zeitnah installiert werden. ...

Datenschutz
Regierung testet Einsatz von Microsoft Azure-Cloud für die Bundescloud
VisuciusVor 6 StundenInformationDatenschutz18 Kommentare

LÄUFT! Deutschland will Microsoft für die Bundescloud testen Ich hätts ja beinahe unter dem Topic "Humor" veröffentlicht. Aber der 1. April ist ja durch ...

Windows 10
Windows 10 20HS SCCM
stoepsu77Vor 1 TagFrageWindows 1017 Kommentare

Hallo zusammen Ich hoffe, dass jemand von euch mir eine weitere Idee geben kann. Ich habe keine Ideen mehr. Folgendes: Wir haben eine Tasksequenz ...

Suche Projektpartner
Suche Projektpartner
irinaterletska12Vor 1 TagFrageSuche Projektpartner1 Kommentar

Hallo alle zusammen . Wir sind eine ukrainische Firma, die nach dem Projektpartner sucht. Wir können für deutsche Firmen Support geben. Wir können Fernwartung ...

Microsoft Office
Welcher Rechner hat welches Office installiert?
gelöst PeterF2019Vor 1 TagFrageMicrosoft Office6 Kommentare

Hei, ich habe hier bei einem Kunden mehrere Rechner, alle mit Office H&B 2016. Die Zugangsdaten fuer MS (office.com) habe ich bekommen und sehe ...

Microsoft Office
Office-Angebote im Netz seriös?
pixel24Vor 1 TagFrageMicrosoft Office5 Kommentare

Hallo zusammen, wir benötigen hin und wieder ein MS-Office Paket was wir beim Händler beziehen. Gerade aktuell kostet es dort 113,59 8ohne MwSt.). Im ...

Server
Server Anbieter mit 2 NICs gesucht
gelöst SilvergreenVor 8 StundenFrageServer15 Kommentare

Hallo Community, ich bin auf der Suche nach einem Serveranbieter, der VPS/Cloud Server mit 2 Netzwerkkarten anbietet. Eine Internetsuche brache mich da leider nicht ...