Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange schickt eingehende Mails wieder weg

Mitglied: Erasor

Erasor (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 20.09.2006, 4679 Aufrufe, 8 Kommentare

Unser Mail-System funktioniert folgenermassen:

Wir haben einen Linux-Mailserver, der direkt im Internet steht. Von diesem Mailserver holt sich der Exchange per POP3-Connector die Mails für alle Benutzer ab und leitet sie in die entsprechenden Postfächer weiter.
Für die ausgehenden Mails benutzt der Exchange einen SMTP-Connector auf den Linux-Server. In diesem SMTP-Connector gibt es einen Adressraum, der auf unsere Domain zeigte. (Den habe ich inzwischen auf * geändert)
Normalerweise funktioniert diese Kostellation prima. Wir bekommen und senden Mails ohne Probleme. Nur bei einem Kunden haben wir ein ernsthaftes Problem. Er schickt monatlich einen Newsletter an mehrere Empfänger. Diese Mail bekommen wir auch. Aber der Kunde beschwert sich, dass sich der Linux-Server bei ihrem Mail-Server meldet und die Mail erneut verteilt. Die restlichen Empfänger der Mail bekommen den Newsletter also doppelt. Einmal die Originalnachricht und einmal die Kopie davon.

Ob es tatsächlich am Adressraum liegt (oder lag, ist ja inzwischen geändert), konnte noch nicht gestetet werden. Sicher ist jedoch, dass es ziemlich merkwürdig ist, dass nur diese Mail von unserem Server (von welchem auch immer) als Ausgangsmail betrachtet wird.

Falls da jemand noch eine andere Idee haben sollte, wäre ich über eine Antwort sehr dankbar!


Erasor
Mitglied: Garfieldt
11.09.2006 um 08:06 Uhr
Es koennte auf jedem Fall am POP3 Connector liegen, was bei einem Newsletter, der so vermute ich alle Empfaenger im CC/BCC Bereich hat, sehr wahrscheinlich ist.
POP3 Connectoren machen immer wieder Probleme, eine Moegliche erklaerung fuer das Phaenomen, das die E-Mails neu verteilt werden, gibt es unter:

http://www.msxfaq.net/internet/pop3probleme.htm
siehe Abschnitt: POP3-Probleme mit CC

Was mir ein bisschen Sorgen macht, ist das einer eurer Server als Relay fungiert und sich somit leicht als unsicheres Relay missbrachen laesst.
Bitte warten ..
Mitglied: Erasor
20.09.2006 um 09:02 Uhr
Erstmal vielen Dank für deine Antwort, nach dem POP-Problem werde ich jetzt schauen.

Aber wieso sollte er mißbraucht werden können? Er hängt ja nur bei uns im lokalen Netz, ohne Zugang zum Internet. Wie sollte ein Angreifer da dran kommen?

Grüße

Erasor
Bitte warten ..
Mitglied: Erasor
20.09.2006 um 09:09 Uhr
So, ich habe mir den Problembericht durchgelesen, es scheint wirklich ein Relay-Problem zu sein. Das beschriebene Problem ist zu meinem sehr ähnlich wenn nicht sogar gleich - aber leider finde ich keinen Lösungsansatz.... ???

Gruß und VIELEN DANK!!!

Erasor
Bitte warten ..
Mitglied: Garfieldt
20.09.2006 um 09:29 Uhr
Welches POP3 abhol Programm verwendest du?
Bitte warten ..
Mitglied: Erasor
20.09.2006 um 09:50 Uhr
Den in Exchange2003 integrierten POP3-Connector...

Nicht gut???
Bitte warten ..
Mitglied: Garfieldt
20.09.2006 um 10:21 Uhr
Also gut, es gibt viele Leute, die damit keine Probleme haben, ...
... aber der POP3 Connector im SBS ist auch laut Aussagen von MS nicht fuer den dauerhaften Betrieb gedacht, sondern soll nur als Hilfestellung fuer die Uebergangsphase dienen...
... dennoch gibt es viele Leute, die den POP3 connector jahrelang im Produktiven Einsatz haben und dennoch keine Probleme haben.

Leider gibt es da noch die Leute, wie dich, die irgendwann Probleme mit diesem Mist bekommen.

Ich werde hier an dieser Stelle nicht anfangen, zu schreiben, warum man keinen POP3 Connetor, oder doch einen verwenden sollte, dazu gibt es hier im Forum und auf der von mir genannten Internetseite genug sachliche und gute Diskussionen.

Also das Problem ist folgendes: der MS POP3 Connector hat ein Problem mit CC / BCC Mails. Wie genau das Problem "funktioniert" steht auf:

http://www.msexchangefaq.de/internet/pop3probleme.htm

Zitat:
POP3-Probleme mit CC
Oftmals passiert es auch, dass eine Mail zu ihrem Mailserver kommt und als Relay sofort wieder in das Internet gesendet wird. Eine Mail von USER1@Firma1 and USER2@Firma2 und als Kopie an USER3@Firma3 wird von der Firma 3 zweimal empfangen, wenn Firma 2 einen "POP Sauger verwendet.

Das heisst, wenn derjenige, der euch die E-Mail schickt alle Empfaenger in den BCC/CC Teil kopiert, wurde ich mich erstmal bei ihm beschweren, wenn sie alle im CC Teil stehen, da dies in den meisten Faellen gegen den Datenschutz verstoesst.
Was aber das eigentliche Problem noch nicht loest. Das Problem ist, das euer Server die Mail einfach nochmal an die anderen Empfaenger schickt, d.h. wenn ich euch eine Spam E-Mail schicke, die 500 andere Empfaenger enthaelt, ich selber die E-Mail aber nur an euch schicke, verteilt ihr schoen die 500 Spam E-Mails von eurem Server. Das ist das eigentliche Problem.
D.h. du solltest auf jeden Fall das Relay schliessen, Anleitung auf der Seite. Und dann das ganze mit Testemails, die du von ausserhalb schickst und die die Empfaenger im gleichen Format haben, wie der Newsletter verifizieren, das das Problem behoben ist. Bei den Testempfaengern ist es wichtig, das einer der Empfaenger ausserhalb eurer Domain liegt. Dieser sollte dann nicht erreicht werden koennen und die E-Mail sollte im Postfach fuer unzustellbare Mails, das du im POP3 Connector Manager festlegen solltest, landen.

Wenn du immer noch nicht weiter weisst, weiter Fragen!
Bitte warten ..
Mitglied: Erasor
20.09.2006 um 10:54 Uhr
Das Testen sollte kein Problem darstellen, aber wo genau finde ich die Einstellung, um das Relay abzuschalten? Ist dadurch evtl. unser Mailverkehr gefährdet?

Vielen Dank für die super Unterstützung!!!

Erasor
Bitte warten ..
Mitglied: Garfieldt
20.09.2006 um 11:15 Uhr
Schau mal unter:

http://www.msexchangefaq.de/konzepte/smtprelay.htm

Thema eingehendes Relay
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

MikroTik RouterOS

Dude - Server schickt keine Daten

gelöst Frage von IP-PUPPIMikroTik RouterOS7 Kommentare

Mahlzeit hab gestern die Router-Software (tile)von meinen beiden CCR´s aktualisiert(6.38). Dazu gehörte auch das Dude-Server -Paket. Der Wechsel war ...

Router & Routing

OpenSense schickt alles ans Gateway

gelöst Frage von FA-jkaRouter & Routing15 Kommentare

Hallo, ich habe eine OpenSense per WAN an einem Gateway hängen (logisch). Wenn ich von extern über das Gateway ...

Voice over IP

IP Telefonie - Gespräch eingehend zerkackt - (pfSense, FritzBox 7270)

gelöst Frage von vafk18Voice over IP9 Kommentare

Allen ein gesundes Neues Jahr! Ich nutzte IP-Telefonie am All-IP-Anschluß der Telekom. Meine Hardware besteht aus: D-Link DSL-321B (Modem) ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 6 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 3 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V16 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...

CPU, RAM, Mainboards
Kann eine "virtuelle CPU" bei VMware die Leistung einer phys. CPU entsprechen ?
Frage von Troja71CPU, RAM, Mainboards11 Kommentare

Eine Software fordert im Betrieb 8 CPU mit x GHz Taktung. Verfügbar ist "nur" eine VM mit 8 vCPUs ...