Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange Server 2010 - Mehrere spezielle Probleme

Mitglied: JeekJeek
Problem:

Outlook 2010 macht vermutlich nach Windows Update auf dem Exchange Server mehrere Probleme.

- In Outlook 2010 gibt es unter Datei > „Automatisch Antworten“ die Möglichkeit Abwesenheitsnachrichten zu hinterlegen aber leider kommt bei vielen Mitarbeitern die Fehlermeldung „Ihre Einstellungen für automatische Antworten können nicht angezeigt werden, da der Server zurzeit nicht verfügbar ist. Versuchen sie es später erneut.“ Im OWA ist dies ohne Probleme möglich.
- Für die Konten von Kollegen kann man Vollzugriff im Exchange einrichten um in deren Postfach zu schauen. Leider verschwinden diese Ordner gelegentlich in Outlook. Sie erscheinen erst wieder nachdem man das Profil neu eingerichtet hat. Dies kommt häufiger vor.
- Im Kalender kann man wenn man ein Termin erstellt Kollegen hinzufügen und schauen ob diese zum geplanten Zeitpunkt verfügbar sind. Leider wird bei manchen Mitarbeitern nur ein ausgegrauter Balken angezeigt nicht aber die Verfügbarkeit. Manchmal hilft hier dann auch ein neueinrichten des Profils.
- In Outlook sollte sich regelmäßig das Adressbuch aktualisieren. Dies tut es bei manchen Mitarbeitern aber leider nicht. Wenn man dann manuell über den Reiter „Senden/Empfangen“ >Senden-Empfangen-Gruppen>Adressbuch herunterladen>“Änderungen seit der letzten Übermittlung herunterladen“ Haken rausnehmen und „OK“ drückt kommt die Fehlermeldung „Fehler (0x8004010F) beim Ausführen der Aufgabe „XXX“: „Fehler beim Vorgang. Ein Objekt kann nicht gefunden werden.“

Was bereits gemacht wurde: Alle Updates installiert, Netzwerk überprüft…

Was kann das Problem sein? Wir wissen nicht mehr weiter :-( face-sad

Systeminformationen:
Betriebssystem auf dem Exchange 2010 läuft: Windows Server 2008 R2 Enterprise SP1 64 Bit, Intel Xeon E6520 32GB RAM. Das Betriebssystem läuft auf einem virtuellen Server.
Exchange Server 2010 Version: 14.03.0279.002
Clients: Windows 7/10 Professional 64 Bit - Outlook 2010
unbenannt
snipimage
kalender

Content-Key: 314589

Url: https://administrator.de/contentid/314589

Ausgedruckt am: 23.09.2021 um 18:09 Uhr

Mitglied: Chonta
Chonta 07.09.2016 um 12:12:08 Uhr
Goto Top
Hallo,

unterschiedliche interne (ggf. .local) und externe Domäne?
Hatte sowas ähnliches, Syncprobleme.
Mit wireshark habe ich dan auflösen können, dass der die sachen über die externe.de Domäne auflösen wollte, und da entsprechende DNS Namen gefehlt haben ging es nicht.
Habe dann das DNS angepasst u nd es ging dann.

Gruß

Chonta
Mitglied: emeriks
emeriks 07.09.2016 um 13:16:55 Uhr
Goto Top
Hi,
was sagt der Verbindungstest/status von Outlook?
Outlook auch auf aktuellem Stand?

E.
Mitglied: JeekJeek
JeekJeek 16.09.2016 aktualisiert um 08:25:20 Uhr
Goto Top
Hallo,

erstmal vielen Dank!

@Chonta Werde ich mal überprüfen.
@ emeriks Meinten Sie E-Mail Autokonfiguration testen oder was genau? Ja ist auf dem aktuellen Stand.
Mitglied: JeekJeek
JeekJeek 14.10.2016 um 16:13:47 Uhr
Goto Top
Habe mittlerweile die Vermutung es liegt an dem Autodiscover!

Ein Auszug von http://www.msxfaq.de/e2007/autodiscover.htm besagt:


Dies sind genau die 3 Sachen die die Probleme machen bei uns!

Nun fehlt mir noch ein Ansatz was ich machen muss um das Problem zu lösen! :-( face-sad

Wäre für Hilfe Dankbar
Mitglied: Chonta
Chonta 17.10.2016 um 09:33:42 Uhr
Goto Top
Hallo,

Nun fehlt mir noch ein Ansatz was ich machen muss um das Problem zu lösen!
Hab ich doch schon geschrieben gehabt. Mit Wireshark vom Client den Start/Die Funktion di enicht funktioniert bei Outlook mitschneiden.
Dann weißt Du wohin und zu welchen Rechnernamen der Client eine Verbindung aufbauen will.
Wir haben interne und externe Domains unterschiedlich. Bestehende Profile hatten bei der Umstellung auf exchenage 2013 kein Problem, aber neue wolten nicht fuktionieren, da nun nix mehr über AD/Mapi ging sondern einen neun Weg von MS.
Durch wireshark habe ich dann rausbekommen, das die Clients versuchten sich über Autodiscover mit der externen Domainkenung zu verbinden.
Das hat nicht geklapt, weil die Einträge nicht existierten.
Diese wurden dann angelegt und alles hat funktioniert.
Es gibt für Autodiscover auch einen Test bei MS.

Gruß

Chonta
Heiß diskutierte Beiträge
question
Unternehmensnetzwerk aufbauenbluelightVor 1 TagFrageNetzwerke12 Kommentare

Moin zusammen, erstmal vielen Dank an der Stelle, dass mir beim letzten mal so super geholfen wurde! Aktuelle Situation: -> 5 VMs bei Netcup -> ...

question
Netzwerkdosen verbindenR3nN1979Vor 1 TagFrageInternet7 Kommentare

Hallo, Ich ziehe bald um, und benötige dabei Hilfe, wie ich Netzwerkdosen miteinander verbinden kann. Habe überhaupt keine Ahnung davon, aber mir kann jemand von ...

general
Endpoint AV für FirmenumgebungKauzigVor 1 TagAllgemeinErkennung und -Abwehr18 Kommentare

Hallo, aktuell bin ich am Suchen einer Endpoint AV für meine Firmenumgebung wichtig wäre mir ein zentrales Management sowie ggf. sogar ein Patch System. Aktuell ...

question
Ein Domänenbenutzer für alle MitarbeiterMarabuntaVor 1 TagFrageWindows Userverwaltung6 Kommentare

Hi, ist es möglich/sinnvoll bzw. wie ist es lizenztechnisch, wenn es einen Domänen-Benutzer für alle Mitarbeiter(10) gibt, diese Benutzen eine Branchensoftware in der jeder eigene ...

question
Hardware Empfehlung für Selbstbau Firewall mit pfSense bzw. OPNsensePete55Vor 21 StundenFrageFirewall12 Kommentare

Hallo Zusammen, an meinem Anschluss von Vodafone (Red Business Internet & Phone 500 Cable) habe ich als Firewall immer noch ein APU1D4 auf dem IPfire ...

question
Powershell Logon Script Problematikjoe2017Vor 1 TagFrageBatch & Shell19 Kommentare

Schönen guten Morgen, ich habe eine Frage an die Spezialisten hier. Denn ich bin gerade ratlos und am verzweifeln. Ich habe in meinem Domain Controler ...

question
Was ist die beste Lösung für servergespeicherte Profile für 10 Rechner?Yan2021Vor 23 StundenFrageNetzwerke9 Kommentare

Hallo liebe Admin-User, in einem anderen Thread ging es um die Sicherung von Dienst-PCs per Image. Daraus entstand dann eine Diskussion über servergespeicherte Profile. Da ...

question
Beide VHDX Dateien nicht lesbarunique24Vor 13 StundenFrageWindows Server12 Kommentare

Hallo, habe einen virtuellen Windows 2019 Server (auf einem Hyper-V 2019) mit einer System vhdx und 2 Daten VHDX. Wegen Stromabschaltung musste ich ihn runterfahren ...