Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server entfernen

Mitglied: tapehell

tapehell (Level 1) - Jetzt verbinden

12.07.2006, aktualisiert 13.07.2006, 4327 Aufrufe, 5 Kommentare

Hallo,

wir haben erfolgreich von Exchange 5.0 bzw 5.5 auf Exchange 2003 migriert.
Nun werden aber noch zwei Einträge von einem 5.0er und einem 5.5er im Systemmanager angezeigt. Diese beiden Server sind aber nicht mehr vorhanden...schon lange abgeschaltet und verschrottet .
Dadurch kann ich nicht in den einheitlichen Modus schalten, was aber gewünscht wird.

Hat jemand eine Idee wie ich die beiden Server endgültig entferne, obwohl sie nicht mehr vorhanden sind?

Vielen Dank im Voraus
Mitglied: unzhurst
12.07.2006 um 20:58 Uhr
Hallo,

wenn die Server nicht mehr vorhanden sind - ok.
Wie sieht es aus im System-Manager rechte Maustaste auf Serverobjekt
und "Löschen"... geht das? Ansonsten versuch mal über den alten
Exchange Administrator (falls der sich noch öffnen lässt) die Server zu löschen.

Falls es nicht geht, was für eine Fehlermeldung erscheint?

Gruß
Patrick
Bitte warten ..
Mitglied: Egbert
12.07.2006 um 21:13 Uhr
Hallo Tapehell,

die normale Vorgehensweise wäre diese gewesen.

EX55 Server "freischalten" (Ordner, Mailboxen, Connectoren entfernen)
ADC Alle User/PF Cas einmal starten lassen und Fehlerfreiheit und dann deaktivieren
EX55 Server Warteschlangen prüfen/leeren
EX55 Server herunterfahren/abschalten/gegen einschalten sichern (Dienste deaktiviert)
EX55ADmin -> Delete EX55 auf SRS, das kann lange dauern
Warten bis Config_CA den delete repliziert hat (EX55 ist dann im ESM nicht mehr sichtbar)
SRS Dienst entfernen (Entfernt das Config_CA)
UserCA/PublicCA im ADC entfernen und ADC deinstallieren
Exchange org "native" schalten
Eventuell noch alte RUS-Einträge ändern

Das wurde wahrscheinlich nicht gemacht.

Frank Carius hat da einiges geschrieben dazu

http://www.msxfaq.net/migration/switchnative.htm

Egbert
Bitte warten ..
Mitglied: tapehell
13.07.2006 um 07:55 Uhr
Im Ad finde ich keine Einträge mehr...Wie die Server entfernt wurden weiß ich nicht, da war ich noch nicht mit dabei.
Bitte warten ..
Mitglied: Egbert
13.07.2006 um 19:23 Uhr
Hast Du denn das Prozederer was auf Franks Seiten angesprochen wird und die dazugehörigen MS KB Artike mal durchgemacht? Mit AD meine ich das ganze mit ADSIEDIT überprüfen.

Gruß
Egbert
Bitte warten ..
Mitglied: tapehell
13.07.2006 um 19:47 Uhr
Hat mit ADSIEDIT funktioniert, hatte ADSIEDIT in der MMC aufgerufen und daher nicht die ganzen Einträge bekommen.

Vielen Dank an alle
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

EMails werden nach 3 Monaten entfern - Einstellung

Frage von staybbOutlook & Mail5 Kommentare

Hallo, ich habe bei einem Postfach das Problem, dass in Outlook alle Mails älter wie 3 Jahre verscheinden und ...

Neue Wissensbeiträge
Off Topic
Noch mehr was ich nicht brauche
Information von brammer vor 2 TagenOff Topic6 Kommentare

Hallo, WOFÜR? WARUM? brammer

Windows Server

Windows Server 2016 Suche nicht funktioniert ist ausgegraut Windows Server 2016 Search not work

Erfahrungsbericht von Wano347 vor 3 TagenWindows Server

Hallo Leute, wir haben vor kurzem ein Problem gehabt: Windows Server 2016 frisch installiert. Nach Checkliste konfiguriert (sieht vor ...

Microsoft Office

Microsoft geht nun rechtlich gegen Lizengo vor - Billig Software

Information von takvorian vor 3 TagenMicrosoft Office9 Kommentare

Hallo zusammen, eben auf CRN gefunden, weis nicht ob das schon wer gepostet hat Microsoft verklagt Lizengo Gruß Tak

Firewall
Übernahme von SOPHOS durch Thoma Bravo
Information von Dilbert-MD vor 4 TagenFirewall3 Kommentare

Kam die Tage per Newsletter: Zitat: " Das Sophos Board of Directors hat gestern bekanntgegeben, dass die Private-Equity-Investment-Firma Thoma ...

Heiß diskutierte Inhalte
Batch & Shell
Batch - Datei über das Kontextmenü (Senden an) des Windows Explorer umbenennen
gelöst Frage von AlfornoBatch & Shell10 Kommentare

Hallo, ich möchte eine beliebige Word Datei mittels Batch umbenennen. Als Ergebnis soll der neue Dateiname das Änderungsdatum sowie ...

Router & Routing
Macht es schon Sinn IPv6 Adressen einzusetzen ?
Frage von mario89Router & Routing10 Kommentare

Hallo Leute, bitte entschuldigt die vielleicht blöde frage, aber ich wollte gerne mal hören, ob im Professionellen Umfeld IPv6 ...

Switche und Hubs
Zwei VLANs über Trunks über zwei Layer3-Switche per Glasfaser verbinden
Frage von FreundlicherSwitche und Hubs9 Kommentare

Hi, leider habe ich weder in der Berufsschule aufgepasst, noch in der Ausbildung das Thema praktisch behandelt (kleiner Betrieb). ...

Batch & Shell
Batch variable in nächste batch mitnehmen
Frage von BytexxBatch & Shell8 Kommentare

Hallo ich möchte ein kleines .bat programm schreiben und habe eine frage. wie kann ich ein installations pfad herrausfinden ...