Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server od. Outlook empfängt keine E-Mails

Mitglied: Chicura

Chicura (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 10.08.2006, 10706 Aufrufe, 2 Kommentare

Beim senden von E-Mails aus einer externen Quelle (z.B. GMX-WebMail) kommen diese nicht im Postfach des Benutzers an. Versenden interner Mails funktioniert einwandfrei.

Mein System läuft unter Windows Standard Server 2003 mit Microsoft Exchange Server 2003. Beim Senden von E-Mails aus einer externen Quelle kommen diese nicht im Outlook-Postfach an. Beobachte ich das Postfach auf dem Server, so sehe ich ein Ansteigen der gespeicherten Elemente für das entsprechende Postfach. Jedoch bin ich mir im Moment nicht sicher, ob dies tatsächlich mit den gesandten eMails in Verbindung steht, da ich nicht immer ein paralleles Ansteigen dieses Wertes festgestellt habe.

Im Postfach des externen Mail-Anbieters findet sich dann, bis auf einmal, keine Angabe über den Verbleib der Mail, so als sei sie angekommen. Nur einmal habe ich eine Rückantwort erhalten, die sagte, dass eine Zustellung nicht möglich gewesen sei. Möglicherweise habe ich aber gerade zu diesem Zeitpunkt eine Konfiguration getestet, die das ausgelöst hat, jetzt aber nicht mehr aktiv ist.

Nun würde ich gerne wisse, wie ich es schaffe, dass meine Mails auch in Outlook ankommen. Auf den Clients ist alles korrekt installiert. Microsoft Outloook 2003, nur Exchange-Server als Konto und auch nur das serverbasierte Postfach als Speicherort.

Vielen Dank schonmal für die Mühe...

--- Nachtrag ---

Ich habe mal das Microsoft Tool SmtpDiag laufen lassen und einfach mal von einem lokalen Postfach auf ein lokales Postfach gesendet. Dabei traten folgene Fehler auf:

· An einer IP war der TCP-Test nicht erfolgreich

· Dann nochmal: Für die TCP-DNS-Abfrage wurden keine Ergebnisse zurückgegeben.

· Außerdem erhalte ich den Fehler 10061: Es konnte keine Verbindung zum Server aufgebaut werden. Ich denke auch, dass hier "der Hund begraben" liegt. Portfreischaltungen sind aber eigentlich kein Problem, da der Exchange Server auch gleichzeitig der Internet-Router ist und somit dort doch auch erstmal alles ankommt.



Der Domainname, der den eMails anhängt ist bei 1&1 registriert und verweist im MX-Record dort auf einen weitern, direkt bei Ripe registrierten Domainnamen, der wiederum die IP-Adresse meines Servers beinhaltet.


Gruß, Ian.
Mitglied: benjaminho
31.07.2006 um 20:21 Uhr
- MX Record auf der Domäne gesetzt zu überprüfen mit nslookup set q=mx
- telnet von extern ausprobiert auf port 25? Antwortet der Email Server
- Test-Emails mit telnet verschickt?
- Erreignislog irgendwelche Fehler?
- Firewall Smtp Proxy der bestimmte SMTP Kommandos filtert?
Bitte warten ..
Mitglied: Chicura
10.08.2006 um 00:21 Uhr
Ja, manchmal ist es eben doch das, an das man schon am Anfang gedacht hat. Es waren dann also doch die Portweiterleitungen. Mein Router, der mich mit dem Internet verbindet hatte zwar den Server in der DMZ, der Server jedoch, der den Rest des Netzwerkes ins Internet Routet benötigte bei den Routing Einstellungen einen Verweis für das SMTP-Port 25 auf 127.0.0.1 (localhost).

So leicht kanns manchmal gehen, hab jetzt auch einen Reverse-DNS-Eintrag und meine Mails landen auch nicht automatisch im Spamverdacht-Ordner. Alles super.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook E-Mail Verteiler
Frage von Heinrich-QuerdarOutlook & Mail2 Kommentare

Hallo zusammen, ich bin Mitglied eines Verteilers in unserer Firma zu dem Thema Produktmanagement. Wenn ich nun eine eMail ...

Microsoft Office
Outlook 2013 - E-Mail Markierung
Frage von HKluetschMicrosoft Office7 Kommentare

Guten Morgen :) Ich habe im Outlook folgendes Problem. Ich kann E-Mails ja so markieren das Sie unter den ...

Outlook & Mail
Outlook E-Mail mit Webinhalt
Frage von scanix85Outlook & Mail6 Kommentare

Hallo zusammen, wie kann man folgende Situation lösen: Benutzer bekommt eine E-Mail diese enhält Webinhalte (Bilder), Outlook möchte ins ...

Outlook & Mail

Outlook verschlüsselte E-Mail sime.p7m anzeigen

Frage von ben1310Outlook & Mail1 Kommentar

Hallo zusammen, ich habe von einem Kunden ein verschlüsselte E-Mail empfangen. Outlook 2016 zeigt mir diese als Nachricht mit ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 7 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 21 StundenRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware18 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...