mic487
Goto Top

Fehlermeldung bei schreibgeschützter globaler Vorlage

Moin zusammen,

wie oben schon angedeutet haben wir eine globale Word-Vorlage "Normal.dot", worauf alle per V:\Vorlagen zugreifen. Beim beenden kommt immer die Meldung "Word kann die Änderungen in die globale Dokumentvorlage nicht speichern, weil sie schreibgeschützt geöffnet wurde. Möchten sie sie unter einem anderen Namen speichern?".

Es gibt zwar viele Posts bei Google, aber entweder meinen alle "Ha, nimm doch den schreibschutz raus" oder "mach halt ne lokale Vorlage". Das geht nicht / will ich nicht. Ich will nur irgendwie die Meldung abschalten.

Was ich mich zudem frage ist, wenn ich ein neues Dokument öffne und es gleich wieder schließe kommt die Meldung trotzdem. Wieso? Ich änder weder was an der Vorlage noch an den Symbolleisten noch sonstwo.

Wär super wenn mir jemand helfen könnte.

Content-Key: 137979

Url: https://administrator.de/contentid/137979

Printed on: June 12, 2024 at 21:06 o'clock

Member: hybadd
hybadd Mar 11, 2010 at 11:43:48 (UTC)
Goto Top
Ich arbeite genauso: Die "normal.dot" ist zentral für alle User auf einem Fileserver gespeichert und schreibgeschützt. Vor etlichen Jahren hatte ich das gleiche Problem wie du. Nun weiß ich aber nicht mehr genau, wie ich es damals gelöst habe. Wenn ich mich recht erinnere, dann probiere mal Folgendes:

Nimm den Schreibschutz von der "normal.dot", öffne sie als Word-Vorlage, schreibe ein paar Buchstaben Text in das leere Dokument und speichere wieder als Vorlage. Dann wieder öffnen, den Text löschen und speichern. Nun wieder Schreibschutz setzen und im Netzwerk freigeben mit der Option, dass sie von mehreren Nutzern gleichzeitig geöffnet werden kann.

Jetzt sollte der Fehler nicht mehr auftreten (falls ich mich richtig erinnere). Ist schon ziemlich lange her.