admgugu
Goto Top

Frage zu Netzwerkproblemen

Hallo,

ich habe Probleme in einem kleineren Netzwerk. Es besteht eine normale universale Gebäudeverkabelung, die auf Patchfeldern im Serverschrank endet. Über die TAE und den Router, geht die Internetanbindung auf einen Switch und dann auf die Patchfelder.
Nun haben wir folgendes Problem: Seit inigen Wochen bricht das Netzwerk regelmäßig zusammen, so dass selbst Druckaufträge erst nach Stunden am Drucker ankommen, die Internetverbindung ist häufiger weg als vorhanden. Die Telefonie (VoIP) funktioniert zwar immer, hat aber auch starke Qualitätsschwankungen und ist meistens sehr schlecht.

Die Telekom-Leitung wurde schon geprüft, die ist völlig in Ordnung.

Nachdem wir das Übliche geprüft hatten: Patchkabel, Router, Switch, nach angeschlossenen Geräten gesucht, die Probleme machen könnten (dort hängt z.B. ein Router als IP-Client im Netz), gesteckte Loops, haben wir nichts gefunden.

Allerdings haben wir folgendes festgestellt: Wenn man das komplette Netzwerk auf einen neuen Switch umsteckt, läuft alles einwandfrei für Stunden. Wenn man dann aber am neuen Switch den Router neu startet oder auch nur die Verbindung zur TAE trennt, so dass der Router neu synchronisieren muss, bricht alles "zuverlässig zusammen".

Wir hatten wie gesagt an Loops / Broaddcast-Storms gedacht, aber da ist einfach nichts. Allerdings hatten wir noch keinen Wireshark dran.

Hardware: TP-Link und AVM-Router (haben wir so vorgefunden, wurde nicht von uns verbaut!). Allerdings hat dieses Netzwerk jahrelang reibunglsos funktioniert und erst seit einigen Wochen gibt es diese Probleme. Den Switch können wir eigentlich ausschließen, denn bei drei unterschiedlichen Switchen, die wir ausprobiert haben funktioniert es immer, wenn wir das laufende Netz auf einen "frischen" Switch umstecken und bricht zusammen, wenn wir auf diesem neuen Switch dann den Router neu starten (und lässt sich dann auch durch nichts wieder fixen).

Hat jemand eine Idee, worauf es hinweist, wenn das Umstecken auf einen laufenden Switch bei stehender DSL-Verbindung funktioniert, aber alles zusammenbricht, sobald man den Router dann DSL neu synchronisieren lässt?

Content-Key: 4119351436

Url: https://administrator.de/contentid/4119351436

Printed on: December 4, 2022 at 19:12 o'clock

Mitglied: 4091525239
4091525239 Oct 01, 2022 updated at 12:04:30 (UTC)
Goto Top
Tausche mal das Netzteil der Fritzbüchs, die macht oft solche Mucken wenn das langsam aber sicher über den Jordan geht, und prüfe ob der Port zum Switch von der Fritte gescheit hoch kommt (negotiation) und ob da evt. der Stromsparmodus für den Port aktiv ist.
Member: LordGurke
LordGurke Oct 01, 2022 at 11:28:55 (UTC)
Goto Top
Schau doch mal mit Wireshark, was da eigentlich passiert. Sobal das Problem auftritt, einfach am Client das Netzwerk abhören und mal versuchen, irgendwelche Webseiten aufzurufen.
Dann kann man wenigstens sehen was funktioniert und was nicht. Und ob es irgendwelche Broadcast-Storms sind.
Member: Lochkartenstanzer
Lochkartenstanzer Oct 01, 2022 at 12:02:09 (UTC)
Goto Top
Moin,

Was passiert, wenn ihr den Switch einfach aus- und wieder einschaltet?

lks
Member: TwistedAir
TwistedAir Oct 01, 2022 at 14:21:35 (UTC)
Goto Top
Moin,

wer ist denn in dem Netzwerk für DHCP und DNS zuständig? Macht das die Fritte oder habt ihr dafür einen dedizierten Server? Und wenn ihr einen dedizierten Server habt: ist DHCP auf der Fritte deaktiviert, wenn alles im gleichen Netz sein sollte? Oder arbeitet ihr mit VLANs?

Grüße
TA
Member: aqui
aqui Oct 01, 2022 updated at 18:25:43 (UTC)
Goto Top
Allerdings hatten wir noch keinen Wireshark dran.
Wie hast du denn ohne WS erkannt das es keine Loops und Broadcast Stürme gibt oder gegeben hat? Zumindestens der Spanning Tree Status bzw. das Log wäre ein zusätzlicher wichtiger Anlaufpunkt. Fehler an zentralen Netzwerk Diensten wie doppeltes DHCP, DNS Weiterleitung usw. usw. sind weitere Optionen zu denen du keinerlei Angaben machst. face-sad Primär geht das ja in diese Richting, denn du hast ja selber erkannt das der komplette Hardware Tausch alle Komponenten keine Verbesserung gibt. Folglich ist das eher eine Sackgasse.
Es hört sich nach viel Raten und wilder, hilfloser Hardware Tauscherei an statt eines strategischen Vorgehens bzw. Troubleshooting Plans...
Kollege @LordGurke hat ja schon alles zu dem Thema gesagt.
Member: Vision2015
Vision2015 Oct 01, 2022 at 18:14:02 (UTC)
Goto Top
moin...
die erste frage, die sich mir stellt ist, warum wurde die fritte noch nicht ausgetauscht?
von was reden wir eigentlich, 10, 100 oder 200 PCs und Drucker?
sind Server vorhanden, welche dienste werden bereitgestellt?
stellt die Fritte DNS und DHCP? und ist es sicher, das nicht ein weiteres Gerät (Router als AP) einen DHCP aktiviert hat?

Seit inigen Wochen bricht das Netzwerk regelmäßig zusammen, so dass selbst Druckaufträge erst nach Stunden am Drucker ankommen, die Internetverbindung ist häufiger weg als vorhanden. Die Telefonie (VoIP) funktioniert zwar immer, hat aber auch starke Qualitätsschwankungen und ist meistens sehr schlecht.
sagt mir, die fritte hat nen fehler... also wäre das erste was ich austauschen würde der Router!
da wäre die frage, wie hoch ist die anzahl der NAT-Sessions, und was hat die FritzBüx den so zu Routen.
deswegen meine frage nach der anzahl der PCs... bzw. Services die internet nutzen!

Frank
Member: em-pie
em-pie Oct 01, 2022 updated at 22:33:11 (UTC)
Goto Top
Moin,

Mal völlig ins blaue geraten (und damit @Vision2015 zustimmend)
Ist ausgeschlossen, dass sich irgendwo ein zweiter DHCP im Netz eingeklinkt hat?

Wenn die Fritte DHCP spielt und z. B. Auf die 192.168.178.1 hört, müsste ein Dauerping auf die IP abbrechen, wenn die Fritte mal vom Switch getrennt wird.

Auch mal ein ipconfig /all an irgendeinem Client ausführen und schauen, ob die Daten alle stimmig sind.

Gruß
em-pie