Freigaben ohne Authentifizierung von Arbeitsgruppe zu Domain

sheogorath
Goto Top

Ich wuerde gerne einen Ordner von Domain zu Arbeitsgruppe freigeben, ohne dass sich die User authentifizieren muessen.

Halloechen,

ich wuerde gerne von einem "Windows Server 2008 R2 DC" einen Netzwerkshare auf Windows 7 Home basteln. Da zeigt sich denke ich mal schon das Problem von Domain zu Domain, ist relativ simpel, aber von Domain zu Arbeitsgruppe?

Bevor man jetzt sagt, "Dann schaff halt windows 7 Pro an", das ist keine Option fuer mich, da es sich dabei um 30 Rechner handelt, die ich noch nicht zu gesicht bekommen habe.

Nun kurz den Verwendungszweck:
Ich habe einen Server bei mir zuhause, habe auch selbst win 7 Ultimate und sitz in meiner Domain, aber wir wuerden diesen Server gerne fuer eine LANParty verwenden und dem entsprechend haette ich gerne sowas gebogen. da es so oder so nur ein Testserver ist, koennte ich ihn auch aus der Domain in die ARbeitsgruppe nehmen, aber dann muesste ich saemtliche policy struckturen neubasteln und deshalb wuerde ich das nur sehr ungern tun.

Hoffe ihr koennt mir weiterhelfen.

Gruss
Chris

PS: Sollte ich nicht das richtige Forum getroffen haben, moege man es mir verzeihen.

Content-Key: 188790

Url: https://administrator.de/contentid/188790

Ausgedruckt am: 30.06.2022 um 10:06 Uhr

Mitglied: d4shoerncheN
d4shoerncheN 30.07.2012 um 09:28:42 Uhr
Goto Top
Hallo,

dann gib doch einfach die Berechtigung "Jeder" sämtliche Lese- und Schreibrechte. Damit sollte dein Problem behoben sein.

Gruß
Mitglied: Sheogorath
Sheogorath 30.07.2012 um 09:59:26 Uhr
Goto Top
Halloechen d4shoerncheN,

Das hatte ich schonmal probiert, hat leider irgendwie nicht geklappt, vermutlich, da ich die "Kennwortgeschuetzte Freigabe" nicht loesen konnte. Wenn du mir verraetst, wie man das bei einem Windows server 2008 r2 DC macht, wuerde ich das gerne mal testen. (unter erweiterte Freigabe einstellungen habe ich es leider nicht gefunden)

Gruss
Chris
Mitglied: d4shoerncheN
d4shoerncheN 30.07.2012 um 10:07:16 Uhr
Goto Top
Hallo,

wie realisierst du die Freigabe denn? Über die Freigabe- und Speicherverwaltung oder erstellst einfach einen Ordner und gibst diesen dann frei (Rechtsklick -> Freigeben...)?

Gruß
Mitglied: Sheogorath
Sheogorath 30.07.2012 um 10:11:42 Uhr
Goto Top
Halloechen d4shoerncheN,

Nun ja, ich erstelle sie ueber (rechklick auf Ordner-->eigenschaften-->freigabe--> erweiterte Freigabe) und setzte dann beim Permissons jeder und sage lesen und aendern. Das ganze zusetzlich nochmal bei den Sicherheitseinstellungen.

Bloed ist halt, dass er dennoch nach einem Passwort fragt.

Gruss
Chris
Mitglied: d4shoerncheN
d4shoerncheN 30.07.2012 um 11:23:18 Uhr
Goto Top
Hallo, Christoph.Kern.

Schau mal nach, ob das über die
Verwaltung -> Freigabe- und Speicherverwaltung
auch passiert. Wenn ja, schauen wir mal weiter woran es liegen kann.

Gruß
Mitglied: DerWoWusste
DerWoWusste 30.07.2012 aktualisiert um 14:08:04 Uhr
Goto Top
Moin.

Jeder ist nicht "jeder weltweit". Jeder ist seit Server 2003 nicht gleichzusetzen mit nicht-authentifizierten Benutzern, denn die Gruppe "anonymous" (nein, die Hacker sind nicht gemeint) ist nicht mehr enthalten wie noch bei win2k Server der Fall war.

Setz mal anonymous mit rein (deutsch vielleicht "anonyme Anmeldung" oder so).
Oder: gib den Nutzern halt ein Login an die Hand, welches Sie eintippen und fertig - dafür müssen die Rechner nicht in die Domäne und es geht auch ohne Pro-Version des OS.
Mitglied: Sheogorath
Sheogorath 30.07.2012 um 15:00:01 Uhr
Goto Top
Halloechen ihr beiden,


erstmal danke.
Ich habe es jetzt nochmal getestet. Also scheinbar liegt es nicht am Share, sondern an der "Passwort geschuetzten Freigabe" (diese option, bei erweiterte Freigabeeinstellungen).

Weiss jemand wo man die bei einem DC abstellt? Policy?

gruss
Chris
Mitglied: DerWoWusste
DerWoWusste 30.07.2012 um 15:12:29 Uhr
Goto Top
Chris, geh auf die Vorschläge ein, sie sind ja ernst gemeint.
"Ich habe es jetzt nochmal getestet" - was denn? Hast Du anonymous reingepackt? Hast Du einen Dom.-Nutzer am non-Domclient versucht?
Mitglied: Sheogorath
Sheogorath 30.07.2012 um 15:33:38 Uhr
Goto Top
Halloechen,

Also:
habe "anonymous" reingepackt, hat nicht geklappt. Ich habe es auch mal ueber die Freigabenverwaltung probiert. beides leider nicht den erwuenschten Effekt. Das problem schein daran zu liegen, dass der Arbeitsgruppen-PC sich erst autentifizieren muss, um ueberhaupt die Freigaben ueberhaupt die sehen und dann darauf zu zugreifen.

Aktueller Stand:
ich gebe die server IP ein, er fragt nach einer authentifizierung. Sobald ich mich mit einem Domainuser authentifiziert habe, funktioniert das ganze , ich sehe die shares und kann auf sie zugreifen. (zugreifen aber auch erst, seit ich neben anonymous auch noch "everyone" hinzugefuegt habe)

Stand wie ich ihn mir wuensche:
DC wird unter Netzwerk zum auswaehlen angezeigt, man macht einen doppelclick drauf und kann mit einem weiteren Doppelclick auf die richtigen shares zugreifen.

Stand der mir reichen wuerde:
Ich gebe die ServerIP ein, shares werden sofort angezeigt und mit einem doppelclick auf sie, ist ein zugriff moeglich. (alles ohne authentifizierung)

Gruss
Chris

PS: Sorry wenn ich manchmal etwas komisch/ungeduldig/unfreundlich rueberkomme, ist weder gewollt, noch so gemeint...
Mitglied: DerWoWusste
DerWoWusste 30.07.2012 aktualisiert um 15:58:35 Uhr
Goto Top
Also...
es gibt Freigabe- und NTFS-Rechte. Beide müssen konfiguriert werden.
Gemacht? Und auch noch meine zweite Frage beantworten, bitte. Edit: da könntest Du auch automatisieren: Batch mit
fertig.
Mitglied: Sheogorath
Sheogorath 30.07.2012 um 16:50:28 Uhr
Goto Top
Halloechen,

Ich bae jetzt nochmal durchgeschaut und ein bisschen rumgetestet, NTFS passt Jeder und Anonymous sind gesetzt. Freigabe berechtigungen passen auch, beides gesetzt.

Script, passt. funktioniert prima, nur leider keine Option. auf LANParty und den Leuten mit denen ich diese Veranstalte, kann man sowas nicht machen... die haben schon angst, wenn jemand ihrem PC mit einem USB Stick zu nahe kommt, denn es koennt eja ein virus versteckt sein. meine Scripte, auch wenn es Batches sind, sind fuer die wie ein rotes Tuch... -,- (warum auch immer).

Vielleicht sollte ich den IIS installieren und ueber FTP gehen

Gruss
Chirs
Mitglied: DerWoWusste
DerWoWusste 01.08.2012 aktualisiert um 23:24:42 Uhr
Goto Top
Hi.

Hab nun Zeit gefunden, es nochmal zu sichten: ich hab Blödsinn erzählt. Sieh Dich bitte mal bei den folgenden Policies um, da findest Du evtl. die Lösung in den "network access"-GPOs. Anzuwenden auf dem DC, teshalber über die Default Domain Controllers Policy zum Beispiel und anschließenden gpupdate /force (evtl. auch den Serverdienst (="server") neu starten). Link