FritzBox 7270 und VPN

manuel-r
Goto Top

Wer hat Erfahrungen?

Hallo alle zusammen,
ich würde gerne für unsere Baustellen die eierlegende Wollmilchsau FritzBox 7270 anschaffen. Seitens des TK-Teils reicht mir die Box völlig aus (S0 ext, S0 int, 2x AB, DECT). Auf der LAN-Seite reichen mir auch die 4 LAN-Ports völlig und VPN (IPSec) kann die Box angeblich seit einigen Firmware-Updates ja auch. Die einzige Frage die ich hab ist folgende:
Hat jemand schon Erfahrung mit der VPN-Kopplung zu einem Cisco VPN3000 AccessConcentrator an fester IP? Wenn das nämlich nicht hinhaut muss ich mir die Box aus dem Kopf schlagen face-sad Wenn sich keiner findet der mit Erfahrung protzen kann gilt halt wie immer 'Versuch macht kluch'

Manuel

Content-Key: 88472

Url: https://administrator.de/contentid/88472

Ausgedruckt am: 11.08.2022 um 10:08 Uhr

Mitglied: brammer
brammer 26.05.2008 um 18:24:07 Uhr
Goto Top
Hallo,

ich kenne die Fritzbox nicht, aber wenn du sowieso einen Cisco Concentrator im Einsatz hast solltest wieso setzt du nicht einen Cisco 871 ein?
Okay, ist preislich nicht die gleiche Liga, aber passen garnaitert zusammmen.
Ich weiß das es bei der NAT Implementierung der Fritzbox noch ein paar "krumme" Wege geben soll.
Sind deine Baustellen nur in Deutschland oder Musst ud die International einsetzen?

brammer
Mitglied: manuel-r
manuel-r 26.05.2008 um 20:49:19 Uhr
Goto Top
Die Antwort auf deine Frage hast du dir selbst schon gegeben. Die Cisco 8xx die ich aktuell einsetze sind mir einfach zu teuer. Außerdem kommt da auf den Baustellen eine gehörige Menge an kleinen blinkenden Kästchen (VPN-Router, TK-Anlage, Switches, NTBA, Faxgerät, DECT-Basisstationen) zusammen. Wenn ich das, bis auf NTBA und Splitter, alles in einer Box versammeln könnte wäre das schon nicht schlecht. Insbesondere, wenn mal wieder was nicht geht und ich am Telefon fragen muss, ob die LED X am Gerät Y vielleicht rot leuchtet oder blinkt face-wink
Ganz nebenbei kann unsere TKA auch SIP. Wenn ich also die FritzBox per VPN ins Netz bringe sollte ich darüber dann auch VoIP mit unserer TKA machen können. Im Prinzip reicht mir dann auf den Baustellen ein Breitbandzugang - sofern ich den hier und da alleine bekommen kann. Nebenbei kann ich aber unabhängig von den von der t-com zugewiesenen Rufnummern schön meine eigenen aus der TKA vergeben.
Alles in allem verspreche ich mir eine gehörige Portion Vereinfachung bzw. Konsolidierung dadurch.
Zu deiner zweiten Frage: Unsere Baustellen befinden sich im Saarland und benachbarten Ausland.

Manuel
Mitglied: aqui
aqui 27.05.2008 um 13:02:28 Uhr
Goto Top
Da die FritzBox laut AVM IPsec, also ein offenes Protokoll supportet, sollte es fehlerfrei mit dem Cisco funktionieren.
Versuch macht klu(ch)g. Kauf dir eine FB und teste es aus ! Die folgende Cisco Konfig sollte damit laufen:

crypto isakmp policy 1
hash md5
authentication pre-share
lifetime 3600
crypto isakmp key 123 address 203.69.175.28
crypto ipsec transform-set cm-transformset-1 esp-des esp-md5-hmac
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
crypto map cm-cryptomap local-address Ethernet0
crypto map cm-cryptomap 1 ipsec-isakmp
set peer 203.69.175.28
set transform-set cm-transformset-1
match address 100
interface Ethernet0
description connected to Internet
ip address 210.243.151.181 255.255.255.240
half-duplex
crypto map cm-cryptomap
interface FastEthernet0
description EthernetLAN_
ip address 192.168.2.1 255.255.255.0

ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
no ip http server
access-list 100 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255

Mitglied: manuel-r
manuel-r 27.05.2008 um 13:17:33 Uhr
Goto Top
Na wenn du meinst, dann kaufe ich mal und teste dann face-wink

Manuel
Mitglied: aqui
aqui 27.05.2008 um 13:59:44 Uhr
Goto Top
Und nicht vergessen das Ergebnis hier zu posten !! face-wink