Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritzbox 7590 - Statische WAN IP - Portweiterleitung Problem

Mitglied: K-ist-K

K-ist-K (Level 1) - Jetzt verbinden

15.03.2019 um 16:27 Uhr, 339 Aufrufe, 15 Kommentare

Hallo,

ich hab bei mir zuhause einen Raspberry Pi im Netzwerk, der Internet hat
Und wo SSH aktiviert ist. SSH funktioniert innerhalb vom Netzwerk.

Auf der Fritzbox 7590 gibt es Portweiterleitungen die bis vor ein paar Monaten funktioniert haben.
Jetzt geht es schon glaub ich 2-3 Monate nicht.
Raspberry schon mal durchgestartet, der hat immer noch Internet und geht lokal noch per SSH ansteuern

Die statische WAN IP der Fritzbox passt immer noch zu der WAN IP, die mein Client PC anzeigt.
Portweiterleitungen unter Freigaben > Portfreigaben sind nock aktiv und grün.

portfreigabe - Klicke auf das Bild, um es zu vergrößern
Die haken bei "Selbstständige Portfreigabe" sind vorher deaktiviert gewesen.
Hab Sie Test weiße aktiviert um zu sehen ob es hilft.

Die öffentliche IP ist nicht Ping bar, auch wenn ich es Testweise aktiviere
Filter > Listen
ping - Klicke auf das Bild, um es zu vergrößern

Also ich deaktiviere das hackerl, somit sollte ja ping funktionieren (zum testen)
klappt aber nicht.

Ein Traceroute zeigt mir das ich bis zum Gateway komme.
Das Gateway ist von der A1 und wurde auch schon durchgestartet.
Das A1 Gerät wurde umgestellt auf Routing, und routet alles weiter zum Modem (laut A1)
Und es hat ja bis vor ca. 3 Monate alles funktioniert.

Hat sonst noch wer Probleme mit der Fritzbox 7590, in der aktuellsten Version 07.01 mit Portweiterleitungen ?
Oder habt ihr eine Idee was es noch sein kann ?

Hoffe hab keine Information vergessen


Lg K
Mitglied: aqui
15.03.2019, aktualisiert um 17:13 Uhr
glaub ich
Glauben heisst: Nicht wissen !!
Besser du checkst das wasserdicht, statt zu glauben !
Portweiterleitungen unter Freigaben > Portfreigaben sind nock aktiv und grün.
Hilfreich äre gewesen wenn wir hier die Ports hätten sehen dürfen...
SSH = TCP 22 und Web/HTTP(S) = TCP 80 und TCP 443
Diese sollten also auf die interne IP des RasPis geworwardet werden.
Sehr sinnvoll wäre zudem den RasPi mit seiner Mac Adresse (HW Adresse) im DHCP Server der FB fest einzutragen das der per DHCP immer eine feste IP im lokalen LAN zugewiesen bekommt.
Sollte das nämlich wegen der Dynamik von DHCP mal nicht der Fall sein, rennt deine Port Forwarding Regeln auf der FB für den RasPi logischerweise ins Nirwana- Weisst du sicher auch selber.
Also ich deaktiviere das hackerl,
Wer oder was ist ein "Hackerl" ?? Eine kleine Gartenhacke oder die Ferse eines Zwerges ?? Oder ein kleines Hacker Pschorr Freitags Feierabendbier ??
Ein Traceroute zeigt mir
Von wo nach wo ??
Das du die WAN IP trotz aktiviertem ICMP nicht pingen kannst sollte dir zu denken geben. Da stimmt was nicht.
Was sagt die Webseite https://www.myexternalip.com/ oder https://www.myexternalip.com/raw ??
Stimmt diese IP mit der deiner FB am WAN/Internet Port überein ??
Diese Info wäre sehr wichtig !
Das Gateway ist von der A1 und wurde auch schon durchgestartet.
Wie...was..Gateway ??? Dein Gateway ist doch die FritzBüx ?
Oder hast du uns verschwiegen das du eine Router Kaskade fährst mit 2 kaskadierten NAT Routern. Oder was soll das "Gateway" sein ??
https://administrator.de/wissen/kopplung-2-routern-dsl-port-48713.html#t ...
und routet alles weiter zum Modem (laut A1)
Ist das wirklich ein nacktes nur Modem oder ist das auch ein Router und du verwechselst hier jetzt mal wieder laienhaft Router und Modem. Technisch ist das ein ziemlicher Unterschied.
Etwas wirr das ganze um es wirklich zu verstehen...
Nur so viel...:
Wenn es wirklich eine Kaskade ist aus 2 NAT Routern, dann musst du logischerweise auch 2mal Port Forwarding machen. Das hast du hoffentlich auf dem Radar, oder ?!
Fehler im Port Forwarding der FB gibt es de facto nicht ! Dann würden Millionen Kunden AVM die Bude einrennen !
Bitte warten ..
Mitglied: K-ist-K
15.03.2019 um 17:16 Uhr
du bist witzig.
Prüfe dein glaub ich nach.
Wenn ich nicht mehr weiß, wann ich den letzten Zugriff hatte von extern auf meinen Raspberry.
Dann weiß ich es auch nicht mehr.

Portweiterleitung wurde von 22 auf eine andere gewechselt.
Die am Raspberry mit der Einstellung auf der Fritzbox übereinstimmt

Raspberry hat eine Statische IP und keine DHCP Adresse,
somit stimmt die Port Forwarding Regel noch.

ein Hackerl = eine Checkbox aktivieren das Symbol "hacken" was da drin ist.
Würdest du nach "hackerl" googln würdest du wissen was mit hackerl gemeint ist.

Die öffentliche IP meines Client ist die selbe wie von meiner Fritzbox in der Übersicht.
Und klar gibt mir das zu denken das wenn ICMP ping aktiviert ist und nicht geht.

Deswegen habe ich die Telekom angerufen, damit Sie das A1 Modem prüfen (ob das Routing passt)
und habe parallel AVM kontaktiert wo ich noch auf Rückmeldung warte.
Ich dachte mir ich schreib mal hier, vllt hat wer anderer mit der OS Version von der Fritzbox auch Probleme.


Infos sind schön und gut, aber werde hier nicht meine WAN IP + Portweiterleitungen posten.
Oder soll ich Zugangsdaten hier auch noch posten ?
Bitte warten ..
Mitglied: Pjordorf
15.03.2019 um 19:12 Uhr
Hallo,

Zitat von K-ist-K:
Auf der Fritzbox 7590 gibt es Portweiterleitungen die bis vor ein paar Monaten funktioniert haben.
Und jetzt nicht mehr?

Die statische WAN IP der Fritzbox passt immer noch zu der WAN IP, die mein Client PC anzeigt.
Eine IPv4 oder IPv6? Und deine A1 (ISP) hat nicht umgestellt oder geändert und du hast immer noc ´h eine Öffentliche IPv4?

Die öffentliche IP ist nicht Ping bar, auch wenn ich es Testweise aktiviere
Eine IP selbst ist niemals Pingbar, es kann nur das Gerät welches diese IP hält darauf reagieren und Antworten. Sofern deine Fritte nicht Defekt ist und du keine Regeln oder Filter gesetzt hast was der Fritte sagt "Nicht auf ICMP auf dem WAN Interface Antworten" sollte die Fritte auf eine ICMP Anfrage Antworten

Ein Traceroute zeigt mir das ich bis zum Gateway komme.
In dein LAN. Damit kann man auch sehen das du auf deine Externe IP pingst

Das Gateway ist von der A1 und wurde auch schon durchgestartet.
Wie, du hast es tatsächlich geschaft A1 durchzustarten. Du Glücklicher

Das A1 Gerät wurde umgestellt auf Routing, und routet alles weiter zum Modem (laut A1)
Was sit jetzt dein A1 Gerät und was dein Modem? Und wie ist die Modellbezeichnung von dein Modem welches wohl hinter deine Fritte sitzt? Etwas wirr und nicht eindeutig noch Technisch wirklich klar noch wenn ich mir die Kabel und Protokolle vorzustellen versuch.

Und es hat ja bis vor ca. 3 Monate alles funktioniert.
Also Internet - Fritte (A1) - Modem - Netzwerk oder Internet - Modem - Fritte (A1) - Netzwerk?

Oder habt ihr eine Idee was es noch sein kann ?
GHast du mal mit eine PaketMittschnitt auf der Fritte geschaut ob überhaupt eine ICMP (Ping) Anfrage ankommt wenn du voneinen anderen Internetanschluß ein PING absetzt? Das kann auch dein Nachbar sein.
https://www.pc-magazin.de/ratgeber/fritzbox-traffic-aufzeichnen-mitschne ...
https://www.wireshark.org/download.html

Gruß,
Peter
Bitte warten ..
Mitglied: K-ist-K
15.03.2019 um 19:24 Uhr
Netzwerkaufbau ist so:
Internet > A1 Modem/Router x.x.x.157 (Routet alles weiter, 0 Sicherheit, keine Policy Regel die irgendwas blockiert) > Fritzbox x.x.x.158 > Switch > PCs

Die WAN IP ist nur IPv4
Die A1 hat nichts umgestellt (haben Sie mir zweimal bestätigt)
Meine Fritzbox hat nach wie vor die selbe öffentliche IP wie damals x.x.x.158

Ja das Gerät wo die IP hinterlegt ist, ist nicht erreichbar per ICMP
Das ist ja der aktuelle Verdacht, das die Fritzbox spinnt, was vermutlich an der neuen Version liegen kann.
Da die Fritzbox Ende Dezember aktuallisiert wurde auf 07.01
Und das Problem seit ungefähr 2-4 Monaten besteht, hab da leider keinen genaueren Zeitraum, weil ich SSH am Raspberry nur selten genutzt habe.

Traceroute mache ich von extern zur Fritzbox, nicht im LAN
Beim Traceroute komme ich bis zum A1 Modem x.x.x.157

Ich probiere das mal mit dem Traffic aufzeichnen.
Also hat hier sonst keiner ein Problem mit Fritzbox 7590 mit der aktuellsten Version und Portweiterleitung ?

Danke mal für den Tipp
Bitte warten ..
Mitglied: K-ist-K
15.03.2019 um 19:44 Uhr
hab jetzt wie du gesagt Pakete mitgeschnitten.
Hier mein vorgehen, hoffe es war richtig.

Dauer Ping von extern auf die WAN IP.
Während dessen auf der Fritzbox diese drei Bereiche mitgeschnitten
internet - Klicke auf das Bild, um es zu vergrößern

Dann in Wireshark geöffnet
und bei Source geschaut ob ich meine WAN IP finde,
von dort wo ich weg gepingt habe.

Da finde ich in alle drei Dateien nichts.
Genauso finde ich keinen Eintrag im Protocol "ICMP"

Was bestätigt, das entweder das A1 Modem etwas blockt.
Oder die Firtzbox einen defekt hat, oder täusche ich mich ?

Lg
Bitte warten ..
Mitglied: Pjordorf
15.03.2019, aktualisiert um 20:11 Uhr
Hallo,

Zitat von K-ist-K:
Was bestätigt, das entweder das A1 Modem etwas blockt.
Nun, dann musst du schaun was dein Modem tut und ob dort die ICMP Anfrage ankommt.

Oder die Firtzbox einen defekt hat, oder täusche ich mich ?
Das würde ich erstmal noch nicht sagen. Und da deine 7590 gar kein DSL bekommt oder macht, isr die Frage wie du die Fritte angeklemmt hast und ob du somit den richtigen Port verwendest der mitgeschnitten werden soll. Wenn du DSL dort machst ist die Bezeichnung von dein Bild eindeutig. Wenn die Fritte Internet per LAN 1 macht, weiß ich nicht ob dann die Bezeichnung dort noch stimmt bzw. zum gesuchten führt. Ich würde nach ICMP suchen.
https://de.wikipedia.org/wiki/Internet_Control_Message_Protocol
https://www.hackingarticles.in/understanding-guide-icmp-protocol-wiresha ...
https://ask.wireshark.org/question/1506/display-arp-and-icmp-only/

Und wenn du die MAC deines Modems kennst ist es einfach zu sehen ob du auf der richtigen Schnittstelle mitschneidest.

Ob dein A1 Modem wirklich ein Modem ist oder ob dieser Router sich nur wie Modem verhalten soll... Ich denke das dort ist ein Router mit entsprechender Konfiguration. Vielleicht etwas unglücklich (falsch) Konfiguriert?
Gibt es einen Grund warum deine Fritte nicht direkt am A1 Anschluß werkelt?

Gruß,
Peter
Bitte warten ..
Mitglied: K-ist-K
15.03.2019 um 20:58 Uhr
Naja auf das A1 Modem habe ich keinen Zugriff.
Und die A1 hat mir jetzt 2x gesagt, das dort alles passt und nichts geblockt wird,
sondern alles 1zu1 weiter geroutet wird

Ping an das A1 Modem von extern ist möglich.

Internet > A1 Modem - x.x.x.157 LAN Port 1 > Fritzbox x.x.x.158 WAN Port

Es hat nicht funktioniert das die Fritzbox 7590 alles macht und das ich kein A1 Modem habe.
Ich hab es probiert und hab dann mit der A1 telefoniert und die haben mir mitgeteilt das es nicht geht.
Eventuell habe ich damals zu früh aufgehört oder zu sehr der A1 vertraut.
Fakt ist, es hat damals alles gepasst.
A1 Modem hat alles weitergeroutet und meine Fritzbox konnte Portweiterleitungen

Am A1 Modem wurde angeblich nichts geändert
Und auf der Fritzbox gab es auch keine Änderungen (da nur ich Zugriff habe)
Es gab auf der Fritzbox nur das Update im Dezember, was schuld sein kann aber nicht muss.

Wenn es stimmt das auf beiden Geräten keine Änderung vorgenommen wurde,
würde ich sagen, das ein Gerät defekt ist.

Denke ich werde mal die Antwort vom Support von AVM abwarten.
Da ich beim mitschnitt nichts gesehen habe.
Und nein ich weiß nicht die MAC Adresse vom A1 Modem

Danke für deine Unterstützung mühe Peter.


Lg K
Bitte warten ..
Mitglied: aqui
16.03.2019, aktualisiert um 12:15 Uhr
Ob dein A1 Modem wirklich ein Modem ist oder ob dieser Router sich nur wie Modem verhalten soll...
Wie oben schon gesagt ist das die Kardinalsfrage die alles entscheidet !
Ist es also nur ein reines Modem, sprich also...
  • ein passiver Medienwandler der NICHT am IPv4 Forwarding, also dem Handling mit IP Paketen, beteiligt ist oder...
  • Ist es ein vollständiger NAT Router. Sprich also der TO betreibt eine Router Kaskade mit doppeltem NAT.
Naja auf das A1 Modem habe ich keinen Zugriff.
Was natürlich tödlich wäre wenn das Teil dann ein Router ist.
Wenn es ein Router ist, dann macht er NAT und das erzwingt dann dort natürlich auch ein Port Forwarding was natürlich manuell eingerichtet werden muss. Ergo mit einem Konfig Zugriff darauf.
Hat man den nicht...ists aus mit dem Zugriff, da ist man dann komplett chancenlos...logisch !
Fazit:
Es kann also nur klappen wenn das ein reines Modem ist.
Die Unterscheidung ist kinderleicht ob es das eine oder andere ist:
  • A1 Kiste ist ein reines Modem = FritzBox hat eine öffentliche Provider IP am WAN/Internet Port !
  • A1 Kiste ist ein NAT Router = FritzBox hat eine private_RFC_1918_IP am WAN/Internet Port !
Nur wenn die A1 Box wirklich ein reines nur Modem ist wird das dann klappen. Klar, denn dann hängt das Internet ja direkt an der FritzBox und dann greift auch das Port Forwarding.
Ist das A1 Teil ein Router müsste man dort logischerweise zwingend auch das Port Forwarding einrichten damit SSH (Port TCP 22) dort von außen passieren kann auf die nachfolgende FB. Da kein Zugriff geht das nicht und so ist eine Lösung in einer Router Kaskaden Umgebung wegen des fehlenden Zugangs technisch unmöglich.

Welche WAN/Internet IP Adresse ist also auf der FritzBox ???
Daran kann man es sofort sehen. Genau DIESE Information wäre hilfreich um dem Drama hier ein Ende zu bereiten.
Bitte warten ..
Mitglied: Pjordorf
16.03.2019 um 17:47 Uhr
Hallo,

Zitat von K-ist-K:
Naja auf das A1 Modem habe ich keinen Zugriff.
Aber da du auf Gehäuse schauen kannst, kannst du uns sicherlich sagen was da drauf steht. Und meistens steht unten drunter auch die MAC , Seriennr., Modellnummer usw.Die A1 hat wie jeder andere Anbieter verschiedene Modelle , auch gehabte

Und die A1 hat mir jetzt 2x gesagt, das dort alles passt und nichts geblockt wird,
Amscheinend wird aber schon vorher oder dort doch einiges was du haben willst geblockt.

sondern alles 1zu1 weiter geroutet wird
Wenn A1 das so gesagt hat, ist es kein Modem sondern ein Router und da Router eine Konfiguration haben...und Modems nicht... Welche Anschlüsse hat dein Modem?

Ping an das A1 Modem von extern ist möglich.
Bedeutet du kannst deine externe IP von Extern anpingen? Was ist deine externe IP udn was ist die WAN IP deiner Fritte?
Private IP sind 10.0.0.0 bis 10.255.255.255 und 172.16.0.0 bis 172.31.255.255 und 192.168.0.0 bis 192.168.255.255. Wenn die uns bisher genannten IPs xxx.xxx.xxx.157 und xxx.xxx.xxx.158 nicht aus den Privaten IPs kommt, sind es Offentliche IPs aber da fehlen dann noch die IP für das GW und für DNS. Hast du eine IP Netz ala xxx.xxx.xxx.157/30 bekommen oder was? Da wäre dann deine IP eine xxx.xxx.xxx.158 oder ein Netz ala xxx.xxx.xxx.156/31. Aber da kannst du dann keine xxx.xxx.xxx.158 nutzen.

Internet > A1 Modem - x.x.x.157 LAN Port 1 > Fritzbox x.x.x.158 WAN Port
Ist dein Internet dort ein KOAX Medium und du willst dort eine Feste IPv4 haben? Das ist aber kein DSL

Es hat nicht funktioniert das die Fritzbox 7590 alles macht und das ich kein A1 Modem habe.
Was kann mit einer FritzBox alles nicht gemacht werden was du willst? Wenn jemand sagt das kann ein SpaceShuttle nicht, nicht dann müssen wir das glauben und erst wenn er sagt das ein SpaceShuttle nicht tauchen kann lachen wird. Was hat A1 damit gemeint mit deren Aussage das eine FritzBox das alleine nicht kann?

Ich hab es probiert und hab dann mit der A1 telefoniert und die haben mir mitgeteilt das es nicht geht.
Hilft uns und dich nicht weiter ohne zu wissen wovon du redest.

Eventuell habe ich damals zu früh aufgehört oder zu sehr der A1 vertraut.
siehe oben

Fakt ist, es hat damals alles gepasst.
Vor dem Firmware Update? Was hat sich ausser der Firmware noch geänder? Irgendwelche Einstellungen, irgendwelche IPs usw. Irgendetwas muss sich ja geändert haben?

Und auf der Fritzbox gab es auch keine Änderungen (da nur ich Zugriff habe)
Je nach gestzten häkchen aber auch nicht. Dazu zähle ich A1.

Es gab auf der Fritzbox nur das Update im Dezember, was schuld sein kann aber nicht muss.
Wie immer macht man/frau vor einem Update eine Sicherung der Konfiguration. Wenn diese nicht verschlüsselt wird, kann man darin in Klarschrift lesen. Was steht da drin?

Da ich beim mitschnitt nichts gesehen habe.
Nochmals geschaut wo die Pinganfrage ankommt aus welches Interface?

Und nein ich weiß nicht die MAC Adresse vom A1 Modem
Dort solltest du auch dein Internetverkehr sehen inkl. ein Dauerping an wien.at (217.149.229.10) und deren Antwort

Beispiel einer Konfig einer 7560
**** FRITZ!Box 7560 (UI) CONFIGURATION EXPORT
Password=$$$$RF...ANODX
FirmwareVersion=149.06.53
CONFIG_INSTALL_TYPE=mips34_128MB_grx5_dect441_4geth_1ab_2usb_host_2wlan11n_03188
OEM=ISP
Country=049
Language=de
**** CFGFILE:ar7.cfg
/*
 * /var/tmp.cfg
 * Tue Nov 29 13:33:43 2016
 */

meta { encoding = "utf-8"; }

ar7cfg {
        mode = dsldmode_router;
        active_provider = "ISP";
        active_name = "";
        igddenabled = yes;
        wan_bridge_with_dhcpc = yes;
        wan_bridge_gateway = 0.0.0.0;
        dhcpc_use_static_dns = no;
        dhcp_dslforumorg = no;
        ethmode = ethmode_bridge;
        tcom_targetarch = no;
        vdsl_resalearch = no;
        aontv_arch = no;
        bng_arch = yes;
        hsi_use_wan_vlan = yes;
        hsi_vlancfg {
                vlanencap = vlanencap_none;
                vlanid = 0;
                vlanprio = 0;
                tos = 0;
        }
        mtu_cutback_mode = mtumode_auto;
        mtu_cutback = 1500;
        StatisticStartOfMonth = 1;
        enable_mac_override = yes;
        macdsl_override = 00:00:00:00:00:00;
        ipv6mode = ipv6_off;
        ipv4mode = ipv4_normal;
       ... 
Gruß,
Peter
Bitte warten ..
Mitglied: K-ist-K
16.03.2019 um 18:07 Uhr
@aqui

Das A1 Gerät was vor meiner Fritzbox hängt hat die WAN IP x.x.x.157
Meine Fritzbox hat x.x.x.158
Die A1 Box ist Modem/Router, es routet alles 1zu1 weiter zur Fritzbox

Internet > A1 Modem (LAN1) > Fritzbox (WAN) > Switch > PCs
Das A1 Gerät macht meines Wissens nach kein NAT sondern routet alles einfach weiter.
Dort wurde ja nichts geändert und hat bis vor einigen Wochen/Monaten funktioniert, wie auch auf der Fritzbox.
Warum ich auch davon ausgehe, das eins von den zwei Geräten defekt ist.

Meine Fritzbox hat eine öffentliche IP auf der WAN Seite (keine 192.168.x.x / 10.x.x.x / 172.16-32.x.x)
Laut A1 macht die A1 Box auch Routing und die A1 Box hat auch eine öffentliche IP.
Damals als noch alles ging, hat man beim Traceroute von extern gesehen, wie man zur A1 Box kommt und dann zur Fritzbox

Das A1 Gerät hat sicher kein NAT, hat eine öffentliche IP und hat schon mal funktioniert und es ist definitiv keine Port Weiterleitung dort eingerichtet weder von mir noch von der A1.
Bitte warten ..
Mitglied: K-ist-K
16.03.2019 um 18:38 Uhr
@Pjordorf

komme die nächsten paar Wochen nicht heim und kann somit nicht nachschauen welches Modell etc. das ist

Es muss nicht sein, das das A1 Gerät was blockt.
Könnte ja auch sein, das die Fritzbox defekt ist oder die OS Version was hat und deswegen alles was Remote Zugriff angeht nicht geht.
Oder das A1 Gerät ist kaputt.

Puh welche Anschlüsse der A1 Router hat.
Das Gerät ist größer und stehend, hat 4 LAN Anschlüsse, ein WAN Anschluss und einen RJ11 Anschluss
Das Gerät ist ein neueres, der Anschluss wurde vor 2 Jahren eingerichtet. Es ist kein Speedtouch, mehr weiß ich leider nicht.

WAN IPs
Nein wenn ich von öffentlicher WAN IP rede, dann rede ich nicht von den Privaten IP Adressen in lokalen Netzen.

IP Adressen Bereich x.x.x.156 / 255.255.255.252
x.x.x.157 A1 Router GW für meine Fritzbox
x.x.x.158 Fritzbox - die 158 ist meine IP für mich.

Warum versteift ihr euch alle auf die WAN IPs.
Es hat sich hier nichts geändert und es hat schon mal von extern funktioniert, das ich auf SSH meines PIs zugreife.

Nein ich konnte vor einiger Zeit wie noch alles ging, meine x.x.x.158 auf meinen Port nutzen.
Pingen konnte ich damals schon nicht, weil ich das nie aktiviert habe, ich hab es jetzt aktiviert um den Fehler einzugrenzen.
Kann aber nicht pingen, komme bei einen traceroute nur bis zum A1 Router (Gateway x.x.x.157)
Entweder weil das A1 Gerät etwas hat oder meine Fritzbox was blockiert.
A1 kann nicht weiterhelfen, Sie können nur das Gerät tauschen, sollte es aber nicht defekt sein, zahle ich.
Warte jetzt auf die Antwort von AVM, denn denen habe ich auch geschrieben.

Mein Internet Produkt von der A1 ist ein ADSL Paket mit einer fixen IP Adresse
Hab kein Koax Kabel

So wie es die A1 damals gesagt hat, kann man den Anschluss nicht ohne dem A1 Router betreiben.
Aber auch wenn es falsch war, es hat ja bis jetzt alles funktioniert und es hat sich nichts geändert.
Bis auf die OS Version von der Fritzbox, wo ich aber nicht weiß, ob noch alles ging nach dem Update.
Ich komme zurzeit auch nicht nach Hause, um zu versuchen nochmal die Fritzbox alles alleine machen zu lassen.
Ich weiß nur damals habe ich das RJ11 Kabel an der Fritzbox angesteckt und habe die Einstellungen durch probiert,
und keine hat funktioniert und nach Anruf bei der A1 kam nur, das es ohne dem A1 Router nicht geht.

Nein es hat sich nichts geändert was ich wüsste außer der Firmware.
Weder ist eine Freigabe dazu gekommen oder eine Portweiterleitung.
Zugriff auf die Fritzbox habe nur ich.
Meine Vermutung ist nach wie vor, das entweder A1 Router oder Fritzbox einen defekt hat, durch Hitze/Staub what else.
Oder das die OS Version beim aktualisieren was angerichtet hat.

Hab einen Dauerping gemacht, sehe aber im Mitschnitt nichts.
Kann somit nicht sagen, auf welchen Interface der Ping ankommt.

Da Internet grundlegend funktioniert und ich die nächsten Wochen nicht heim komme,
werde ich mir das erst in ein paar Wochen vor Ort ansehen können.
Und werde mal die Antwort von AVM abwarten,
vllt hatten Sie das schon mal, das auf einmal Portweiterleitungen nicht mehr gehen ....


Lg K
Bitte warten ..
Mitglied: Pjordorf
16.03.2019, aktualisiert um 20:51 Uhr
Hallo,

Zitat von K-ist-K:
Es muss nicht sein, das das A1 Gerät was blockt.
Das ist aber vom dein erster Ansprechpartner. Erst kommt die Ping anfordreung dort an, wird dann von dort beantwortet. Bei einen reinen Modem würde das noch nicht mal eine IP haben oder darauf reagieren. Und selbst wenn das den Ping weiterleiten würde, solltest du den auf dein WAN Port (Blauer Anschluß)? sehen.

Könnte ja auch sein, das die Fritzbox defekt ist oder die OS Version was hat und deswegen alles was Remote Zugriff angeht nicht geht. Unwahrscheinlich, aber du hast ja Kontakt mit fähigen Mitarbeitern von AVM. Die können dir sagen wie man das (Teildefekt) festmachen kann oder es verwerfen kann.

Oder das A1 Gerät ist kaputt.
Oder es wurde etwas seitens A1 Konfiguriert was nicht passt. Es kann ja vorher schon falsch Konfiguriert gewesen sein und wurde jetzt berichtigt

Puh welche Anschlüsse der A1 Router hat.
Wie gesagt, A1 hat wie viele andere keine eigene Produktion sondern nimmt was billiges und pappt dort A1 dran. Und die Produkte sowie die Hersteller wechseln schneller als du deine Fritte rebootet hast.

Das Gerät ist größer und stehend, hat 4 LAN Anschlüsse
OK. Es ist defintiv ein Router. Ein reines Modem hat nur einen Port für richtung Internet und eine Port für richtung dein LAN.

ein WAN Anschluss und einen RJ11 Anschluss
Damit ist klar das du keine KOAX oder so hast. Aber der WAN ist dann meistens der RJ-11 und eine RJ-45 ist der LAN. Vermutlich meinst du das so.

IP Adressen Bereich x.x.x.156 / 255.255.255.252
Also ein xxx.xxx.xxx.156/30

x.x.x.158 Fritzbox - die 158 ist meine IP für mich.
Ist deine nutzbare Host IP die als WAN IP deiner Fritte dient. Du nutzt an deiner Fritte den Blauen RJ-45 Port (WAN) und hast der Fritte gesagt das du keine DSL nutzen tust.

Warum versteift ihr euch alle auf die WAN IPs.
Weil du jetzt schauen kannst wo sich evtl der Fehler versteckt

Nein ich konnte vor einiger Zeit wie noch alles ging, meine x.x.x.158 auf meinen Port nutzen.
Und was ist wenn du deine Fritte mal an deinen A1 dranhängst, ohne das Modem von A1? Dann den WAN Port ein mal auf den DSL Port umkonfigurieren, Zugangsdaten rein und wenn du dann schon eine WAN IP bekommst diese mal von Extern anpingen, notfalls wirst du im Paketmitschnitt das auch sehen können. Ansonsten mal ins Handbuch schauen wie du an der Fritte das mit deiner festen IP dann machst. Aber vorher eine Sicherung der Konfiguration

Kann aber nicht pingen, komme bei einen traceroute nur bis zum A1 Router (Gateway x.x.x.157)
Ja, weil das Modem von A1 nichts von der xxx.xxx.xxx.158 weiss und nur deine Fritte diese IP kennt.

A1 kann nicht weiterhelfen, Sie können nur das Gerät tauschen, sollte es aber nicht defekt sein, zahle ich.
Und wenn innerhalb deren Netz jemand einen Router falsch Konfiguriert hat wird es auch nicht gehen Fakt ist du kannst deine externe Öffentliche IP nicht anpingen, Portforwarding tut es auch nicht. Und wenn das A1 Modem (in wirklichkeit ein Router) eine Leihgabe von A1 ist und nicht Defekt sein sollte ...

So wie es die A1 damals gesagt hat, kann man den Anschluss nicht ohne dem A1 Router betreiben.
Eine feste IP oder ein /30 Subnetz ist erstmal so kein Hinderungsgrund, ich kann nur nicht sagen ob das was die A1 macht eben nicht mit einer FritzBox abbildbar ist. Ist diese FritzBox dein Eigentum oder gehört die auch A1 wie das Modem?

Aber auch wenn es falsch war, es hat ja bis jetzt alles funktioniert und es hat sich nichts geändert.
Irgendetwas muss sich irgendwo geändert haben oder es liegt ein sehr merkwürdiger Defekt vor.

Bis auf die OS Version von der Fritzbox, wo ich aber nicht weiß, ob noch alles ging nach dem Update.
Hier ist eine Version 0692 zum recovern https://service.avm.de/downloads/downgrade/fritzbox-7590/deutschland/ vom 30.07.2018 https://www.router-faq.de/?id=fb&fb=recover oder du fragst AVM das sie dir das Recovery Image (.EXE) von der Version vor 7.01 geben/zusenden/verfügbar machen.

Ich weiß nur damals habe ich das RJ11 Kabel an der Fritzbox angesteckt und habe die Einstellungen durch probiert,
Du meinst ein Kabel mit RJ-45 Steckern. RJ-11 hat nur 6 Pole und 4 Kontakte. Ein RJ-45 hat 8 Pole und 8 Kontakte.

Oder das die OS Version beim aktualisieren was angerichtet hat.
Mach eine Revovery auf einer älteren Version. Bei AVM ist ein Downgrade nur per rovery möglich

Kann somit nicht sagen, auf welchen Interface der Ping ankommt.
Da wo auch dein Datenverkehr von und zum Internet auch zu sehen ist

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
16.03.2019, aktualisiert um 22:39 Uhr
Das A1 Gerät was vor meiner Fritzbox hängt hat die WAN IP x.x.x.157
Meine Fritzbox hat x.x.x.158
Die Angabe ist völlig sinnfrei und hilft hier keinem Weisst du aber auch selber, denn wie bitte sollen wir erkennen ob das private_IP_Adressen sind oder öffentliche ??!
Die A1 Box ist Modem/Router, es routet alles 1zu1 weiter zur Fritzbox
Also doch ein Router ?!
Dann bist du chancenlos, denn der macht ja ganz sicher auch NAT. Ohne Port Forwarding auf dem Router kannst du nichts von außen weiterreichen. Port Forwarding erfordert aber eine Zugriff zur Konfig !
Da du den nicht hast kannst du das ganz vergessen. Da gibt es dann keine Lösung wie oben schon mehrfach gesagt !
Du kannst das ja ganz einfach testen ob der A1 Kiste ein NAT Router ist:
Surfe mit einem Client zu https://myexternalip.com oder https://myexternalip.com/raw !
Dort müsstest du ja dann die WAN Port IP Adresse der FritzBox sehen. Dann ist A1 ein Modem
Siehst du allerdings dort die WAN/Internet Adresse des A1 ist das ein NAT Router.
Da gilt dann wieder: Ohne Konfig dort KEIN TCP 22 von draußen. Das ist ohne Port Weiterleitung unmöglich.
Warum versteift ihr euch alle auf die WAN IPs.
Das ist doch logisch ! Denke mal selber etwas nach ! Das sind die IP Adressen die nach außen wirksam sind.
Wenn in der A1 Büchse eine NAT Firewall werkelt kannst du die NICHT von außen überwinden, wie sollte das gehen. Ohne Port Forwarding Konfig oder DMZ Host Konfig (die wie gesagt zwingend eine Konfig erfordern) kann man das nicht lösen.
So wie es die A1 damals gesagt hat, kann man den Anschluss nicht ohne dem A1 Router betreiben.
Ist übrigens Quatsch denn ein Router Zwang ist in der EU mittlerweile ungesetzlich. Aber das spielt hier erstmal auch keine Rolle.

Du kannst es ja auch ganz einfach testen, dann haben wir ALLE hier endlich Klarheit und müssen nicht mehr sinnfrei rumraten !
Schliesse einen Rechner mit einem Wireshark Sniffer an die A1 Box an der die gleiche IP Adresse hat wie der WAN Port der FritzBox.
Dann startest du von außen eine SSH Session auf die WAN IP der A1 Box.
Wenn du Recht hast, dann müsste die A1 Box diese TCP 22 Session (SSH) ja forwarden auf die FritzBox IP bzw. jetzt die Wireshark Rechner IP und...
Dann solltest du im Wireshark problemlos diese eimngehenden SSH TCP 22 Pakete sehen.
Dann hast du absolute Gewissheit das die A1 Box bzw. dieser Router diesen Traffic weiterleitet.

Normal dürfte sie das NICHT tun. Jedenfalls nicht ohne entsprechende Konfig. Du solltest also keine TCP 22 Pakete im Wireshark sehen.
Das würde die Theorie bestätigen das ohne Port Forwarding nichts den A1 NAT Router überwinden kann. Was letztendlich normal wäre.
Fazit:
Schaffe Klarheit mit dem Wireshark !
Bitte warten ..
Mitglied: K-ist-K
17.03.2019 um 09:50 Uhr
Ich habe das damals probiert, das ich den A1 Router weg geb, alles an die Fritzbox anstecke,
Auf DSL einstelle und die Zugangsdaten eingebe, hat nicht funktioniert.
Dann mit A1 telefoniert, was mein Ziel ist und die haben mir mitgeteilt das es nicht geht.

Wenn es mit den Einstellungen nicht klappt und A1 sagt es geht nicht, was soll ich dann noch tun ?
Und es hat ja schlussendlich bis keine Ahnung wann mit dem A1 Router funktioniert.

Ich komme erst in 5-6 Wochen erst wieder nach Hause, wo ich es nochmal probieren kann ohne A1.
Und wo ich ein Recovery zurückspielen kann.

Ich bin einer der letzten der die A1 in Schutz nimmt, weil die einfach schon so oft etwas verbockt haben.
Aber wenn etwas läuft und das Monate lang und dann plötzlich nicht mehr.
Und mir bei der A1 zwei verschiedene Personen sagen, das das Routing so eingestellt ist, das es nichts blockt
und alles 1zu1 weitergeleitet wird, dann nehme ich an, das man es ihnen glauben kann.
Warum sollten Sie auch aus dem nichts etwas an der Software ändern ?

Ich habe die Frage erstellt, in der Hoffnung das wer schreibt, ja das hatte ich auch, lag an der OS Version der Fritzbox.
Oder ja bei mir hat der A1 Router das auch nach Monaten gemacht, oder bei der OS Version, hat sich irgendwo versteckt eine Firewall aktiviert.

Da ich in den nächsten Tagen 4 Wochen Urlaub mache weiter weg, werde ich das Problem nicht mehr lösen, da ich in der zwischen Zeit nicht mehr nach Hause komme.

Danke für die ganze Hilfe und Mühe, aber ich werde das dann nach meinen Urlaub angehen vor Ort
Und werde hier dann berichten was das Problem war, falls ich nicht vergesse.


Lg K
Bitte warten ..
Mitglied: K-ist-K
17.03.2019 um 10:03 Uhr
@aqui

du bist sicher ein brillanter Typ der sich in der IT super auskennt und sicher anderen super hilft.
Aber jedes mal, wenn du mir helfen willst, kommt für mich immer das Gefühl auf,
das du mir du dein Wissen unter die Nase reiben musst, oder immer so eine herablassende Art.
Vllt bist du ja gar nicht so, aber für mich klingt es immer so.

Jetzt mal zu den Fakten:
Ich weiß was eine öffentliche IP ist und was eine Private IP ist.
Egal ob ich den RFC dazu kenne, bennen kann oder zu 100 wiedergeben kann was drin steht.
Meine Fritzbox und der A1 Router haben eine öffentliche WAN IP und nein das A1 Gerät macht kein NAT.

Wenn es ein Router ist, macht es ganz sicher NAT, dann bist du Chancenlos
Nein es macht kein NAT.
Wenn ich auf meinen Client zuhause meine öffentliche IP ansehe, bekomme ich die IP von der Fritzbox zurück.

Wie auch schon paar mal erwähnt, ich komme die nächsten Wochen nicht nach Hause,
somit werde ich das erst nach meinen Urlaub angehen, da ich vorher nicht mehr vor Ort sein werde.
Um dort meinen PC zu test zwecken direkt an den A1 Router hängen zu können.

Da der A1 Router angeblich nichts blockt, werde ich mein Notebook anhängen, dem Notebook die öffentliche WAN IP geben.
Und RDP freigeben und schauen ob ich von extern über RDP drauf komme.
Sollte das funktionieren, hat es etwas mit der Fritzbox, falls nicht, passt etwas am A1 Gerät nicht.

Wenn ich wieder mal vor Ort bin und es getestet habe,
werde ich hier das Problem melden, was es war.


Lg K
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN - Fritzbox - Problem bei der DDNS Portweiterleitung - (Raspberrry IP für eine Portweiterleitung)

gelöst Frage von Hocus-PocusRouter & Routing22 Kommentare

Hallo, eine Denkaufgabe des Tages! ;-) Das Netzwerk: 1. FritzBox 7490 -> DSL Anschluss (192.168.10.1) vom öffentlichen Netzwerk (Internet) ...

DSL, VDSL

Fritzbox 7590 vor Zywall 5 anbinden

Frage von thomasjayDSL, VDSL5 Kommentare

Hallo zusammen, ich benötige mal wieder fachmännische Hilfe bzgl. der Anbindung einer Fritzbox 7590 vor einer Zywall 5! Also ...

Router & Routing

FritzBox - feste WAN-IP konfigurieren über cfg-File

gelöst Frage von TeutoneRouter & Routing7 Kommentare

Hallo liebe Leute, ich habe nur eine wahrscheinlich sehr einfache Frage an unsere Netzwerkspezialisten. Ich würde gerne auf einer ...

LAN, WAN, Wireless

Konfiguration zu Dual Wan - 2 ISP (Kabel - VDSL) Fritzbox - VoIP - VPN - WLAN - Portweiterleitung

gelöst Frage von sstuetzelLAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich habe das Forum soweit durchsucht und bisher nur Teilantworten gefunden. Ich möchte einen weiteren ISP hinzunehmen, ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 3 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 3 TagenSicherheit2 Kommentare

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 4 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 5 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS14 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

Windows Server
Windows 2012 R2 - Skript um Druckerkonfiguration auszulesen und zu setzen
gelöst Frage von Der-PhilWindows Server11 Kommentare

Hallo! Kennt ihr eine Möglichkeit, per Skript die Konfiguration eines Druckers auszulesen und auf einen anderen anzuwenden? Hintergrund: Ich ...

Grafik
Viele Fotos organisieren - Windows Dateisystem zu lahm bzw. überfordert
Frage von augustaparkGrafik11 Kommentare

Hallo und Guten Morgen, hat einer eine Idee, wie man viele Fotos sinnvoll und effizient organisieren kann? Wir haben ...