cardisch
Goto Top

Fujitsu FI5110 wird blockiert (nur bei ScandALL Software)

Hi @ all.
wie geschrieben habe ich hier einen Fi5110, der nicht defekt ist, aber wenn ich dessen "Scan" oder "send to" Knöpfe benutze und dann die mitgelieferte Scandall Pro (V 1.8.1 Version 6, aktuell wäre 2, irgendwas, die kann ich aber nicht updaten, da die dem Scanner nicht beilag)zum scannen benutze, passiert folgendes:
Scan->PC, Fehler SA01020E, es wurde kein Scanner gefunden
wähle ich statt Scandall aber die beigelegte Abbey Software, oder bemühe die Windows Geräte- und Druckersystemsteuerung (Win7-64 u) klappt alles reibungslos (WIA und TWAIN).
Genau aus diesem Grund habe ich bereits einen PC (jeweils Win7-64 pro) komplett neu aufbereitet und letztlich den Scanner in meinen "Servicebestand" übernommen und der Mitarbeiterin einen neuen Scanner gegönnt.

Hat jemand einen guten Tipp für mich ?!


Gruß

Carsten

Content-Key: 190000

Url: https://administrator.de/contentid/190000

Printed on: July 23, 2024 at 23:07 o'clock

Member: ScanSnap-Team
ScanSnap-Team Nov 14, 2012 at 13:50:56 (UTC)
Goto Top
Hallo Carsten,

gehen Sie bitte wie folgt vor:

- Wählen Sie den Gerätetreiber TWAIN aus: ScandAll Pro > Extra > Präferenzen > Gerätetreiber „TWAIN“ und setzen Sie hier auch den Haken bei „Automatische Scannersuche aktivieren“

- Anschließend wählen Sie den Fujitsu-Scanner fi-5110Cdj wie folgt aus: ScandAll Pro > Scannen > Scanner wählen… > Fujitsu fi-5110Cdj. Hierzu finden Sie auch Infos im ScandAll Pro Handbuch auf Seite 14.

Weitere Informationen zum automatischen Scannen bekommen Sie im ScandAll Pro Handbuch auf Seite 38. Das Handbuch können Sie sich hier herunterladen:
http://www.fujitsu.com/downloads/IMAGE/manual/p2ww-2410-04dez0.pdf

Falls Sie weitere Fragen haben, können Sie sich jederzeit bei uns melden.
Viele Grüße vom ScanSnap-Team
Member: maxsal
maxsal Nov 17, 2012 at 14:39:04 (UTC)
Goto Top
Liebes ScanSnap-Team, habe ident dasselbe Problem, aber auch wenn ich mich wie empfoheln vorgehe kommt bei "Scanner wählen" auch die Nachricht SA1020E "Es wurde kein Scanner gefunden..."
Habe einen fi-6140, der mit jeder anderen Software tadellos funktioniert. Ich habe auch alle verdächtigen Dienste, die etwas blockieren könnten, abgedreht.
Was kann ich noch machen?

Danke
Max
Member: cardisch
cardisch Nov 19, 2012 at 11:51:02 (UTC)
Goto Top
Hallo,

nach so langer Zeit noch ein Lösungsvorschlag face-wink
Leider ohne Erfolg, egal ob ich die automatische Suche markiere oder nicht (hatte ich aber instinktiv auch schon so probiert), ich bekomme sofort den Fehler: Scanner nicht gefunden. Wie gesagt, das Gerät an sich funktioniert wohl tadellos, aber wie Max unten schon schreibt:
Irgend etwas blockiert den Scanner.
@max:
Hattest du das Problem von Anfang an ?!
Bei mir ist es im Laufe der Zeit gekommen, sprich: Die Kollegin hatte Anfang des Jahres einen neuen PC bekommen, da lief alles wunderbar.
Sie hat das Gerät aber nicht extrem häufig benutzt (2-3 Scans pro Tag, teilweise tagelang aber auch gar nicht benutzt), so dass auch ein Windows-Update in Frage gekommen wäre.
Nur hat sie erst Wochen, nachdem der Fehler (ca. Juni/Juli) aufgetreten ist, sich bei mir gemeldet..
Kannst du etwas damit anfangen ?!
Ansonsten: Firewall aus, testweise den Avira pro aus, wir haben keine Software, die die USB-Ports unterdrückt/kontrolliert...
Sonst noch einen Tipp ?!


Danke und Gruß

Carsten
Member: maxsal
maxsal Nov 19, 2012 at 12:08:54 (UTC)
Goto Top
Hi Carsten, ich war ganz begeistert auf ein so aktuelles Thema zu stoßen (ich bin niccht alleine mit dem Problem...), dass Deine Anfrage schon länger her ist hatte ich nicht gesehen...

Wir haben den Scanner schon lange uind problemlos in betriebb, aber bisher mit einer anderen Software. Da die scandall für uns aberr ausreichen sollte (Stapelbetrieb, pdf-Erstellung mit ocr) will ich aus Kostengrründen zu dieser wechseln. Da wir die Software gerade erst installiert haben, habe ich das Problem "von Anfang an".

Liebe Grüße
Max
Member: cardisch
cardisch Nov 19, 2012 at 13:56:03 (UTC)
Goto Top
Yipp...

Aber ich finde es schon mal ganz gut, dass wohl jemand von FSC sich darum kümmert..
Leider haben die ja kein entsprechendes Forum und mit googelei bin ich noch nicht weiter gekommen...
Da ich den Scanner jetzt inne habe, ist das auch nicht ganz so tragisch, aber ab und an wäre es schon ganz nützlich, wenn ich DIREKT PDF-Dokumente erstellen könnte face-wink

Gruß
Member: ScanSnap-Team
ScanSnap-Team Nov 23, 2012 at 11:11:44 (UTC)
Goto Top
Hallo Carsten, hallo Max,

können Sie sich bitte direkt an unseren technischen Support wenden? Dort wird Ihnen dann schnell weitergeholfen.

Hier finden Sie die Telefonnummer der Hotline: http://www.fujitsu.com/emea/products/de/support/contact/hotline.html
Und hier können Sie über ein Kontaktformular dem Support schreiben: http://www.fujitsu.com/emea/contact/peripherals-de/enquiryform/support- ...

Danke und viele Grüße vom ScanSnap-Team
Member: maxsal
maxsal Nov 26, 2012 at 11:40:59 (UTC)
Goto Top
liebe Scan-Snapper,

danke die konnten mir tatsächlich helfen,. Mit einer älteren Version der Ssoftware (1.8) geht jetzt alles wie gewünscht!

Liebe Grüße
Max
Member: cardisch
cardisch Nov 27, 2012 at 14:15:13 (UTC)
Goto Top
Hallo,

ich habe jetzt auch einmal eine Supportanfrage gestellt, in der Hoffnung auf Abhilfe....
Ich melde mich...

Gruß

Carsten
Member: cardisch
cardisch Nov 28, 2012 at 12:13:20 (UTC)
Goto Top
Jetzt läuft er auch bei mir wieder face-wink
Der Support hat angerufen und den ISIS-Treiber neu installiert, seitdem funktioniert er wieder einwandfrei...

Gruß

Carsten
Member: maxsal
maxsal Dec 10, 2012 at 11:41:52 (UTC)
Goto Top
also falls es noch jemand passiert: nach jedem Update der Software kommt das Problem wieder! Man darf kein Update machen sondern muss die Software löschen ud die neue Version direkt installieren, dann klappt es. Im Notfall noch nachd em Update den Twain-Treiber neu installieren!