Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

G-DATA AVK deinstalliert nicht sauber von SBS 2003

Mitglied: marneu

Nach der Deinstallation der G-DATA Lösung findet man überall noch deren Spuren, auf den Clients und auf dem Server, der Exchange Server ist anschließend nicht mehr in einem benutzbaren Zustand was den Mailversand/-empfang angeht

Eine CD liegt liegt von dem Vorbetreuer nicht mehr vor, der telefonische G-DATA Support ist "überlastet" und rät per Anrufbeantworter nach 20:00 Uhr(!) anzurufen.
Solange kann der Betrieb leider nicht warten.

1) Hat jemand eine Anleitung rsp. Programm um die G-DATA Anwendung sauber und rückstandfrei zu entfernen.

2) Hat jemand eine Anleitung was nach dem Löschen deren Exchange Server Lösung zurückgesetzt werden bzw. angepasst werden muss um ihn wieder in einen funktionsfähigen Zustand zu bringen.

Danke für Rat und rasche Hilfe

Markus

Content-Key: 66055

Url: https://administrator.de/contentid/66055

Ausgedruckt am: 20.09.2021 um 02:09 Uhr

Mitglied: Kosh
Kosh 13.08.2007 um 13:01:49 Uhr
Goto Top
probier mal den avk cleaner

http://www.gdata.de/support/DE/list/30/

zwecks exchange: normalerweise sollte der exchangeserver ganz normal weiterlaufen.
wenns probleme gibt einfach hier posten.

und nicht vergessen: backup, backup, backup,...
Mitglied: DerSchorsch
DerSchorsch 13.08.2007 um 13:20:55 Uhr
Goto Top
Hallo,

leider schreibst du hier nicht welche Produkte du installiert hast.
Ich vermute daher mal die Version "G Data Antivirus Enterprise"

Die besteht am Server aus 3 unterschiedlichen Komponenten:
  • Den Management Server: für Konfiguration und Update
  • Den AVK Client: Wächter und onDemand-Suche
  • Das Mailgateway: das die eMails prüft (auf Viren und Spam)

Es sollte kein Problem sein, den Management-Server zu deinstallieren. Je nach "Alter" und Installationsoptionen hat er aber eine zusätzlichen SQL205-Express für die Logs.

Den Client bekommst du über diesen Befehl weg: http://www.gdata.de/support/DE/faq/detail/344

Das Mailgateway ist kein Plugin für den Exchange, sondern setzt sich als Proxy in den Kommunikationsweg. Wird er auf der gleichen Maschine wie der Exchange installiert, müssen dessen Ports (vor allem 25) verändert werden. Ich vermute, dies ist dein Problem.

Wo das steht, ist im Handbuch von der Mailsecurity beschrieben, falls das noch auffindbar ist. Ansonsten sind es meiner Meinung nach im Exchange-Manager folgende Punkte:
  • Server -> Servername -> Protokolle -> SMTP -> Eigenschaften von "Virtueller Standardserver für SMTP" -> Register "Allgemein" -> Erweitert. Hier den TCP-Anschluss wieder auf "25" ändern. Im Register "Übermittlung" bei "Ausgehende Verbindungen" prüfen, ob hier ebenfalls der Standardport "25" eingetragen ist.
  • Eventuell bei Protokolle -> POP3 -> Eigenschaften von "Virtueller Standardserver für POP3" prüfen, ob der TCP-Anschluß geändert wurde, hier muss "110" rein.
  • Bei Connectors -> Eigenschaften von "SmallBusiness-SMTP-Connector" im Register "Allgemein" die Zustellung ändern. Entweder über DNS oder an den Smarthost eures Providers.
  • Falls der POP3-Connector verwendet wird, in diesem die Konten so Umstellen, dass sie wieder direkt vom Provider abholen.
Das sollte es eigentlich gewesen sein. Aber wenn ihr noch irgendwo das Handbuch auftreiben könnt, bitte da nochmal nachschauen.

Gruß,
Schorsch
Mitglied: marneu
marneu 13.08.2007 um 15:36:19 Uhr
Goto Top
Ich vermute daher mal die Version "G
Data Antivirus Enterprise"

Mangels besseren Wissens, da bereits (teils) deinstalliert - trotzdem ist die Annahme wahrscheinlich richtig.

[...]

Den Client bekommst du über diesen
Befehl weg:
http://www.gdata.de/support/DE/faq/detail/344

Leider nicht - aber der Hinweis des "Vor"schreibers erweist sich als hilfreich. Danke ihm!

[...]
Maschine wie der Exchange installiert,
müssen dessen Ports (vor allem 25)
verändert werden. Ich vermute, dies ist
dein Problem.
Wo das steht, ist im Handbuch von der
Mailsecurity beschrieben, falls das noch
auffindbar ist. Ansonsten sind es meiner
Meinung nach im Exchange-Manager folgende
Punkte:
  • Server -> Servername ->
Protokolle -> SMTP -> Eigenschaften von
"Virtueller Standardserver für
SMTP" -> Register
"Allgemein" -> Erweitert. Hier
den TCP-Anschluss wieder auf "25"
ändern. Im Register
"Übermittlung" bei
"Ausgehende Verbindungen"
prüfen, ob hier ebenfalls der
Standardport "25" eingetragen ist.
  • Eventuell bei Protokolle -> POP3 ->
Eigenschaften von "Virtueller
Standardserver für POP3"
prüfen, ob der TCP-Anschluß
geändert wurde, hier muss
"110" rein.
  • Bei Connectors -> Eigenschaften von
"SmallBusiness-SMTP-Connector" im
Register "Allgemein" die Zustellung
ändern. Entweder über DNS oder an
den Smarthost eures Providers.
  • Falls der POP3-Connector verwendet wird,
in diesem die Konten so Umstellen, dass sie
wieder direkt vom Provider abholen.

Korrekt, das Problem ist damit behoben.

lg Markus
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 1 TagFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 1 TagFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 12 StundenFrageWindows Netzwerk13 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein, mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 18 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 1 TagFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 14 StundenFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...