Gruppenrichtline Bildschirm Timeout Windows 10

hukahu23489
Goto Top
Guten Morgen Experten,

habe für alle Rechner einer bestimmten OU eine Computer - GPO erstellt, die nach 15 Minuten Inaktivität den Bildschirm der User sperrt. Das funktioniert soweit.
Bei einigen Computer würde ich gerne diese GPO nicht anwenden wollen. Ich habe in den Einstellungen der GPO im Reiter Delegierung testweise den betroffenen Computernamen eingetragen und bei den Berechtigungen den Haken bei "Gruppenrichtlinie übernehmen" verweigern aktiviert.

In den Logs mittels gpLogView sehe ich, dass die GPO verweigert wird, jedoch wird der Bildschirm trotzdem nach 15 Minuten gesperrt.

Hat jemand eine Idee, ob diese Einstellungen irgendwo in der Registry fest hinterlegt werden und evtl. trotz Deaktivierung der GPO greifen ?

Content-Key: 507189

Url: https://administrator.de/contentid/507189

Ausgedruckt am: 04.07.2022 um 07:07 Uhr

Mitglied: killtec
killtec 21.10.2019 um 11:30:29 Uhr
Goto Top
Hi,
stelle die Werte an diesem PC um und ziehe ihn am besten in eine separate OU wo du die GPO nicht anwendest.

Gruß
Mitglied: DerWoWusste
DerWoWusste 21.10.2019 um 11:57:07 Uhr
Goto Top
Es gibt gleich 2 weitere Möglichkeitren, warum gesperrt wird:

-nach 15 Minuten schaltet sich der Bildschirm wg. Energiespareinstellungen aus - das verursacht auch eine Sperre
-eine usergebundene Screensaver-GPO ist zusätzlich aktiv: https://getadmx.com/?Category=Windows_8.1_2012R2&Policy=Microsoft.Po ...
Mitglied: hukahu23489
hukahu23489 21.10.2019 um 12:02:47 Uhr
Goto Top
Hi,

welche Werte ? Meinst du die Bildschirmschonereinstellungen ?
Den Rechner in eine seperate OU zu verschieben ist ungüsntig weil a.) Noch andere GPO auf diese OU greifen müssen. Und b.) das nicht der einzige Rechner sein wird, wo die GPo nicht angewendet werden soll.

Gruß,
Mitglied: hukahu23489
hukahu23489 22.10.2019 um 11:00:11 Uhr
Goto Top
Danke für den Tipp.

1. Die Energiespareinstellungen sehen gut aus, hier ist alles auf Niemals eingestellt.
2. Der Pfad in der Registry hört bei ....\Windows auf. Es gibt kein Control Panel.

Auf diesen Client sind keine lokalen GPO konfiguriert, habe ich überprüft.

Gruß
Mitglied: DerWoWusste
DerWoWusste 22.10.2019 um 11:05:30 Uhr
Goto Top
Welche GPO nutzt du denn? Benenne diese.
Mitglied: hukahu23489
hukahu23489 22.10.2019 um 11:18:08 Uhr
Goto Top
Für Win10 Clients:

Computerkonfiguration/Richtlinien/Windows-Einstellungen/Sicherheitseinstellungen/Lokale Richtlinien/Sicherheitsoptionen
Richtlinie: Interaktive Anmeldung: Inaktivitätsgrenze des Computers "900Sekunden"


Für Win7 Clients:

Benutzerkonfiguration/Richtlinien/Administrative Vorlagen/Systemsteuerung/Anpassung/
Richtlinie: Bestimmten Bildschirmschoner erzwingen "rundll32.exe user32dll,LockWorkStation
Richtlinie: Bildschirmschoner aktivieren
Richtlinie: Kennwortschutz für den Bildschirmschoner verwenden
Richtlinie: Zeitlimit für Bilschirmschoner: 900 Sekunden
Mitglied: DerWoWusste
Lösung DerWoWusste 22.10.2019 um 11:44:10 Uhr
Goto Top
Gut.

Hast Du geprüft, ob die Registryeinstellungen verschwunden sind, nachdem du übernehmen verweigert hast?
Registry Hive: HKEY_LOCAL_MACHINE
Registry Path: \Software\Microsoft\Windows\CurrentVersion\Policies\System\
Value Name: InactivityTimeoutSecs
Mitglied: hukahu23489
hukahu23489 22.10.2019 um 11:50:15 Uhr
Goto Top
Da haben wir den Salat, danke dir für den Tipp.

Tatsächlich sind hier die 900 Sekunden noch hinterlegt. Kann ich diesem Attribut die 900s einfach entfernen ?
Mitglied: DerWoWusste
Lösung DerWoWusste 22.10.2019 um 11:51:40 Uhr
Goto Top
Entferne ihn und starte neu.
Mitglied: hukahu23489
hukahu23489 22.10.2019 um 12:19:34 Uhr
Goto Top
Danke. Klappt face-smile