Heimnetzwerk: Alles sichtbar, aber fast nichts erreichbar

Mitglied: 33102

33102

28.07.2006, aktualisiert 17.12.2007, 6397 Aufrufe, 8 Kommentare

Liebe Leute,
ich habe folgendes Problem und weiß einfach nicht mehr weiter:

Ziel:
Heimnetzwerk zwischen einem Laptop (Win XP Pro) und einem Desktop PC (Win XP Home); wechelseitiger Zugriff auf alle Partitionen, Ordner und Dateien; gleichzeitiger bzw. unabhängiger Zugang zum Internet über Arcor Zyxel DSL-Router.

Stand der Dinge:
Die Rechner können sich wechselseitig und jeweils sich selbst in der "Netzwerkumgebung" mit korrektem Namen sehen. Es sind auch alle freigegebenen Ordner auf allen Partitionen der Rechner sichtbar. Der Zugang zum Internet funktioniert problemlos. Der PC hängt über Kabel am Router, das Notebook wireless. Sie gehören beide der gleichen Arbeitsgruppe "Heimnetzwerk" an.

Zentrales Problem:
Ich kann nur auf die Dateien der freigegebenen Ordner in der zweiten Partition (bei mir "E") auf dem Notebook vom PC aus zugreifen, ansonsten lassen sich keine Ordner öffnen - weder auf dem PC vom Notebook aus, noch auf dem Notebook vom PC aus! Bei der Analyse, was bei diesen Ordnern auf dieser Partition besonders ist, dass sie geöffnet werden können, habe ich nichts gefunden. Einfach mysteriös!!

Bisherige Maßnahmen:
Habe etliche Threads gelesen und vor allem viel von Atti58 gelernt. Ansonsten bin ich aber Laie, der sich seit drei Tagen in Netzwerkangelegenheiten versucht kundig zu machen.
- Windows-Firewall abgeschaltet. Allerdings muss ich das beim Notebook (XP Pro) gelegentlich nach dem Booten von Hand wiederholen, weil sie sich irgendwie wieder von selbst aktiviert. Wo kann man das dauerhaft unterbinden?
- BitDefender 9 Firewall abgeschaltet, aber Virenscanner läuft. Ist das schlimm?
- "Datei- und Druckerfreigabe für Microsoft-Netzwerke" aktiviert.
- Gastkonten sind jeweils aktiviert
- Benutzerkonten des jeweils anderen Rechners sind mit Passwort angelegt. Also auf dem Notebook der gleiche Name und das gleiche Passwort, mit dem ich mich auch auf dem PC einlogge, und umgekehrt.
- "Einfache Dateifreigabe" ist auf dem Notebook (Win XP Pro) deaktiviert. Auf dem PC (Win XP Home), auf dem man das ja eigentlich wegen XP Home nicht machen kann, habe ich die "einfache Dateifreigabe" nach einer Anleitung, die ich auf WinTotal gefunden habe, in der Registry deaktiviert (Zu finden ist der Eintrag forceguest, der für die Option "Einfache Dateifreigabe" zuständig ist, in der Registry unter HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ LSA.
forceguest = 0 - "Einfache Dateifreigabe" nicht verwenden
forceguest = 1 - "Einfache Dateifreigabe" verwenden)
- "FaJo XP Security Extension" auf PC installiert, um unter Win XP Home Benutzerrechte vergeben zu können. Habe dann mit allen möglichen Rechtevergabe-Szenarios gespielt - ohne Erfolg. Habe z.B. "Gast" und "Jeder" "Vollzugriff" eingeräumt, um zu sehen, ob etwas passiert. Aber vielleicht ist mir trotzdem noch irgendetwas entgangen.
- Die Partitionen auf dem Notebook sind als C$ und E$ freigegeben. Das lässt sich über den Freigabe-Dialog nicht ändern. Und wie gesagt: Auf Partition E erreiche ich Dateien in einem freigegebenen Ordner, auf Partition C nicht.
- Habe auch "Als Gast authentifizieren, wenn Benutzer- oder Computerinformationen nicht verfügbar sind" auf Reiter "Authentifizierung" in "Eigenschaften von LAN-Verbindung" ausprobiert. Kein Erfolg! Diesen Reiter gibt es übrigens auf dem Notebook in der Wireless-Verbindung nicht. Stattdessen finde ich dort ein AEGIS-Protocol, über dessen Bedeutung ich mir nicht recht im Klaren bin.

In der Hoffnung auf Hilfe
Oscar#
Mitglied: 27119
27119 (Level 2)
28.07.2006 um 20:21 Uhr
Auf die C$ usw Freigaben kannst du mit dem Benutzerkonto Administrator und einem Administrator-Passwort, das gesetzt sein muss, zugreifen.
Dabei handelt es sich um den Administrator des Rechners auf den du zugreifen willst!
Die administrative Freigabe gibt es jedoch nur bei XP Professional soweit ich weiss.

Die Firewall stellst du ab über start...ausführen...services.msc und da Internetverbindungsfirewall deaktiveren. Starttyp auf "Deaktiviert" setzen.
In diesem Zuge auch das Sicherheitscenter deaktivieren, so es dich nervt.
Ich gehe davon aus dass du auf dem Router eine Firewall laufen hast.

Ansonsten probier es über Rechtsklick auf Arbeitsplatz...Netzlaufwerk verbinden.
Gib auf den PCs auch Ordner frei, auf die zugegriffen werden soll.

Ansonsten start...ausführen...cmd

net use \\IP des Rechners auf den du Zugreifen willst\Freigabename
Bitte warten ..
Mitglied: 33102
33102 (Level 1)
29.07.2006 um 12:33 Uhr
Hallo duno,

vielen Dank für die prompte Reaktion und die Tipps.

Das mit dem Deaktivieren der Windows-Firewall hat gut geklappt.

Deine anderen Vorschläge für eine Rechnerverbindung führen immer zu folgender Fehlermeldung:
"Für diesen Befehl ist nicht genügend Serverspeicher verfügbar."
Was bedeutet das? Kann ich da etwas tun, damit es funktioniert?

Gruß
Oscar#
Bitte warten ..
Mitglied: 27119
27119 (Level 2)
29.07.2006 um 14:04 Uhr
Bitte warten ..
Mitglied: 27119
27119 (Level 2)
29.07.2006 um 14:04 Uhr
Bitte warten ..
Mitglied: 33102
33102 (Level 1)
30.07.2006 um 12:44 Uhr
Oh duno,

das war die Lösung, das ist der goldene Treffer. Das Gefühl, das ich gestern hatte, als alles wie geschmiert lief, ist unbeschreiblich! Ich meine, man müsste das allen sagen, die Probleme mit ihrem Heimnetzwerk haben.

Die Lösung ist also: In HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ LanmanServer\ Parameters einen neuen DWord-Wert mit Namen IRPStackSize erstellen, falls er noch nicht existiert und den Dezimal-Wert mindestens auf 15 setzen. Ich habe ihn auf 20 gesetzt. Im Unterschied zu Deinem Tipp-Link habe ich bei dem Tipp auf wintotal.de noch den Hinweis gefunden, dass die Groß- und Kleinschreibung wichtig ist. Auf winfaq ist der Name IRPstackSize geschrieben. Ich weiß nicht, ob das auch funktioniert. Mit IRPStackSize funktioniert es auf alle Fälle. Hier der Link auf wintotal.de:
http://www.wintotal.de/Tipps/Eintrag.php?RBID=1&TID=1033&URBID= ...

Nochmals vielen Dank für Deine Hilfe!!!
Oscar#
Bitte warten ..
Mitglied: Daenni
30.07.2006 um 13:27 Uhr
Mach daraus doch ein bebildertes FAQ? hatte die Probleme auch letztens mit Win XP Pro -> Win XP Home

Ich lobe mir mein Mac OS :-/ face-confused
Bitte warten ..
Mitglied: 27119
27119 (Level 2)
30.07.2006 um 18:42 Uhr
Ein IT-Problem, das ausser dir oder mir noch keiner vorher hatte, ist sehr sehr selten.
Daher hilft die Suche in Google ungemein, und meist hat man Lösungsansätze binnen weniger Minuten.
Bitte warten ..
Mitglied: gjhammes
17.12.2007 um 18:49 Uhr
In der Folge habe ich leider keine Hilfe für dich, aber ein ähnliches Problem. Vielleicht gibt es User die das lesen und mir auch helfen können oder zumindest raten??

Heimnetzwerk unter XP Prof. SP 2 von Desktop zu Notebook mit Cross-Over-Kabel einrichten?
Hallo Freunde, wo finde ich eine umsetzbare Einleitung dafür? Habe unter Windows nach den Vorgaben versucht das Netzwerk einzurichten, aber leider ohne den erwünschten Erfolg. Danach vorhandenes Problem ist, dass jetzt jedes Mal beim Aufruf meiner T-DSL-Verbindung unter DFÜ die Felder für den Benutzernamen und das Passwort gelöscht sind? Danke im voraus für Hilfe/Rat. MfG., GJHammes
Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Starlink im Unternehmen?
0xFFFFVor 1 TagFrageLAN, WAN, Wireless41 Kommentare

Guten Morgen Admins, leider leiden wir darunter, dass wir uns hier in DE noch in einem Entwicklungsland was die Internetanbindung angeht, sehr. Nun kam ...

Off Topic
Klimaanlage im Serverraum
gelöst imebroVor 1 TagFrageOff Topic20 Kommentare

Hallo, wir haben einen kleinen Serverraum (viell. 5 - 6 m²), in dem ein Serverschrank steht. Der Raum hat kein Fenster!!! Darin befinden sich ...

Microsoft
Datenkrake - Browser
DennisWeberVor 1 TagErfahrungsberichtMicrosoft14 Kommentare

Hallo zusammen, ich empfehle euch mal definitiv in "Temp" Verzeichnis eures Browsers zu schauen. Es war für mich erschreckend, wie viele wichtige Dokumente und ...

Netzwerkmanagement
Sicherheitsrisiken Synology DS Admin Konto
RitchtoolsVor 1 TagFrageNetzwerkmanagement6 Kommentare

Hallo Zusammen, ich habe die Pflege von einem Firmen NAS übernommen (Synology) es sind mehrere Rechner im Netzwerk die auf Daten zugreifen. Leider hat ...

Windows 10
Windows 10 hängt bei Neustart immer bei "Bitte warten" über Stunden
gelöst Odde23Vor 1 TagFrageWindows 1023 Kommentare

Ich habe seit längerem, um genau zu sein seit gut einem Jahr, da wurde der Rechner gekauft, das Problem, dass der Rechner bei einem ...

Microsoft
Meine Gruppenrichtlinie wird nicht angewendet oder ich bin zu dumm
gelöst RandonDudeVor 18 StundenFrageMicrosoft15 Kommentare

Hallo zusammen, ich bin Hobby-Admin für einen Versicherungsmakler. Wir haben ein Active Directory im Einsatz. Ich möchte verhindern, dass sich Benutzer an PCs anmelden, ...

Windows Server
Igel + Terminalserver + VoIP + Softphone
Asgard-LokiVor 19 StundenFrageWindows Server13 Kommentare

Gude Kolleginnen und Kollegen, ich habe da mal eine Frage zu einem Thema was für mich relativ neu ist. Wir wollen unsere Telefonie gerne ...

Weiterbildung
Das Impostersyndrom oder: "Was kann ich eigentlich?"
AnduinVor 21 StundenFrageWeiterbildung6 Kommentare

Werte Mitadmins, ich würde mich heute gerne mit einem mir wichtigen Thema an euch wenden. Ich bin 40 Jahre alt und seit 21 Jahren ...