Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTML Help 1.32 Fehler

Mitglied: Silicium

Silicium (Level 1) - Jetzt verbinden

07.02.2005, aktualisiert 11.05.2006, 10017 Aufrufe, 11 Kommentare

This Computer already has a newer version of HTML-HELP
bei jedem systemstart

hi all
ich habe folgendes problem:

bei einem Kundennotebook kommt nach dem einloggen immer die meldung:
This Computer already has a newer version of HTML-HELP.

hab die software schon deinstaliert, was nichts genützt hat
hab in ettlichen foren nach hilfe gesucht, aber keine gefunden.

ich weis echt nichtmehr weiter, ich hoffe das schonmal jemand das problem erfolgreich gelöst hat, und mir weiterhelfen kann.


Gruss Marco
Mitglied: meto
07.02.2005 um 15:49 Uhr
Hallo!
Welche Software hast du denn bereits deinstalliert? Welches Betriebssystem hast du? Und hast du möglicherweise irgendeine Vermutung aus welcher Richtung der Fehler kommen könnte?

Mir scheint als würde beim Systemstart etwas gestartet, was den Fehler verursacht. Das könnte ein Programm oder ein Dienst sein. Was geschieht im Abgesicherten Modus?

Gruß
Meto
Bitte warten ..
Mitglied: Silicium
07.02.2005 um 16:04 Uhr
werde den abgesicherten modus gleich mal testen
in der msconfig ist kein programm das denf ehler verursachen könnte,

was ich weiss ist das es ein file gibt die sich hhupd.exe nennt, die diesen fehler verursacht, diese gehöhrt zu der applikation "HTML Help Workshop" dieses hab ich jedoch gelsöcht, und eine weitere datei mit dem namen ist nicht vorhanden.

zudem hab ich in diversen foren gelesen, das dies ein programm von M$ sei.
Bitte warten ..
Mitglied: meto
08.02.2005 um 07:03 Uhr
Gut! Was passiert nun im abgesicherten Modus und welches BS ist auf dem Laptop aufgespielt?

Wenn die Datei hhupd.exe den Fehler möglicherweise auslöst, würde ich mal versuchen ob sich ein Eintrag mit dieser Datei in der Registry findet (mgl. ein Autostart Eintrag). Der Name der Datei deutet auf ein Programm hin, was versucht ein Update zu starten (wahrscheinlich von der benannten Software).

Außerdem währe interessant wo sich die Datei auf der Platte befindet. Vielleicht liegt sie ja in einem Ordner, an dem du die dazugehörige Software erkennen kannst. Also einfach mal die Platte nach der Datei durchsuchen.
Bitte warten ..
Mitglied: Silicium
08.02.2005 um 08:43 Uhr
is windoze xp pro.

die platte hab ich bereits durchsucht, im abgesicherten modus komm die meldung nicht, was mich ziehmlich erleichtert hat,

ich werde ez mal die registry säubern


greez
Bitte warten ..
Mitglied: meto
08.02.2005 um 09:06 Uhr
Wenn es die von dir genannte Datei auf der Platte nicht gibt liegts auch nicht an ihr sondern an was anderem!

Wenn dir das Säubern der Registry nicht hilft, solltest du mal versuchen über msconfig die Autostarteinträge zu checken, indem du sie nach und nach aus und einschaltest.

Gruß
Meto
Bitte warten ..
Mitglied: Silicium
08.02.2005 um 11:50 Uhr
hab alles deaktiveirt, und nützt nix!


hab ez aber rausgefunden das die taei aus dem pre chache stammt, der cache tut programm bestandteile vorzeitig in den speicher laden

nun hab ich den kompletten cache gelöscht

die meldung kommt immernoch, aber diesmal nichtmehr aus dem cache, sondern aus dem nichts!

es ist eine *.tmp datei, diese exisiert aber nirgens.

das andere war übrigens nicht hhupd.exe.
Bitte warten ..
Mitglied: cindom
08.04.2005 um 19:50 Uhr
Habt Ihr inzwischen eine Lösung für das Problem?
Bei mir taucht die gleiche Meldung auf, zeitlich setdem ich die ETS Toolsoftware neu installiert habe.

Cindom
Bitte warten ..
Mitglied: Silicium
08.04.2005 um 20:16 Uhr
huch ist das lange her

ich hab inzwischen das praktikum fertig, aber wir haben das Notebook neu aufgesetze
Bitte warten ..
Mitglied: Mosh
05.05.2005 um 15:29 Uhr
Ich habe ebenfalls diese Fehlermedung.

Hat bei mir wohl auch was mit der ETS zu tun.
Habe irgendwann mal was in meiner Ordnerstruktur geändert und seitdem
diesen Fehler.
Da ich nicht mehr weis wie es vorher war, habe ich noch keine Lösung gefunden.

Vielleicht finde ich ja hier eine.
Bitte warten ..
Mitglied: Robbie32
08.05.2006 um 16:10 Uhr
Hallo

Hab gesehen das ihr auch dieses Problem habt.
Schlussendlich wie löst man dann dieses Problem ????
Bitte warten ..
Mitglied: Robbie32
11.05.2006 um 13:21 Uhr
An Alle!!

Wenn ihr das Antivir, wo das Symbol der Regenschirm ist installiert habt, dann deinstalliert dieses mal.
Nach der deinstallation kam bei mir keine Fehlermeldung mehr beim Systemstart und alles weiter funktioniert jetzt wieder tadellos !!

Robbie
Bitte warten ..
Ähnliche Inhalte
HTML
HTML Programmierung
Frage von Alex29HTML5 Kommentare

Hallo zusammen, ich wollte mein Haus etwas smarter machen und habe daher nun einige Microcontroller laufen, die einige Steuerungsfunktionen ...

PHP

Regular Expression richtig einsetzen? Please Help

Frage von solnetsoPHP8 Kommentare

Hallo Leute, ich hätte gerne gewusst,wie ich die Werte :Adresse ,Plz,und Stadt durch regex erreichen kann ? mein Formel ...

HTML

Einfaches HTML Bestellformular

Frage von freshman2017HTML1 Kommentar

Hallo Ihr, ich bin auf der Suche nach einem einfachen Bestellformular, habt ihr eine gute Quelle? Beste Grüße!

Batch & Shell

Blat und HTML

gelöst Frage von TheGotchiBatch & Shell12 Kommentare

Hallo zusammen, ich benutze Blat.exe, um Infos über gelaufene Ladeläufe zu verschicken. Das klappt auch ganz gut. Jetzt möchte ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 10 StundenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 2 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 3 TagenOff Topic6 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 4 TagenRouter & Routing18 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Windows 10
MSI-Packager ähnlich zu Scalable Smartpackager gesucht
Frage von DerWoWussteWindows 1023 Kommentare

Ich grüße Euch. Kennt jemand Software <100€ oder Freeware, die so simpel funktioniert wie WinInstall LE/Smart packager von Scalable? ...

Windows Server
Server 2012R2 Probleme mit Internet
Frage von NordsterneWindows Server17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Server 2012R2 verbunden über Netzwerkkabel. Die IP ist statisch eingestellt. Gateway ist die ...

SAN, NAS, DAS
NAS mit interner RDX-Aufnahme
Frage von keine-ahnungSAN, NAS, DAS16 Kommentare

Moin at all, offenbar habe ich nur das "for free google" freigeschalten ich bin auf der Suche nach einem ...

Windows Netzwerk
Probleme beim Routing zwischen VLAN-Netzen durch Windows Firewall
gelöst Frage von ByteCraftWindows Netzwerk16 Kommentare

Hallo zusammen, ich sitze nun schon den zweiten Tag an meinem Problem. Die Situation ist wie folgt: Ich habe ...