IE7 unter Vista zeigt keine Seiten mehr an

borgadmin
Goto Top
Hallo zusammen, seit letzten Dienstag schafft es mein IE7 nicht mehr eine Seite anzuzeigen. Ich nutze Windows Vista Business und stelle die Verbindung über einen Router her.

Online bin ich, nutze derzeit den Opera Browser, da funktioniert auch alles.

Virenscanner sowie Spybot Search and Destroy hab ich schon laufen lassen.

Interessant ist folgende Tatsache, wenn ich statt www.google.de die IP Adresse direkt in das Adressfeld des IE eingebe kann er mir die Seite anzeigen. Ich vermute daher ein DNS Problem. Aber warum kann dann der Opera Browser auf dem selben Rechner Seiten anzeigen und der IE7 nicht?

Meine Netzwerkeinstellungen sind so konfiguriert dass sie IP und DNS autoamtisch beziehen. Mehrfaches Neustarten des Routers hat auch nichts geholfen.

Habe ebenfalls bereits den IE7 auf Standardeinstellungen zurückgesetzt.

Hoffe es kann mir jemand helfen!

Content-Key: 80998

Url: https://administrator.de/contentid/80998

Ausgedruckt am: 22.05.2022 um 04:05 Uhr

Mitglied: borgadmin
borgadmin 18.02.2008 um 13:13:23 Uhr
Goto Top
So ich konnte das Problem nun endlich lösen.

Man musste Kaspersky deinstallieren. Danach kann es wieder installieren. Der Patchday von MS hat dazu geführt dass sich das Kaspersky etwas zerschossen hat.
Mitglied: Stefanie
Stefanie 18.02.2008 um 13:45:02 Uhr
Goto Top
Hallöchen,

ist das nur bei Kaspersky so?
Bei einen PC von mir mit F-Secure hatte ich auch das Problem.
Hab einige PC im Umlauf mit F-Secure. Und erst einmal aufgetreten dieser Fehler.
Hab dann das IE7 Update vom Dienstag wieder deinstalliert, dann hat es wieder funktioniert.

Gruß
Steffi