Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Nach Installation von SP2 hat Outlook Express Probleme mit IMAP

Mitglied: Trontur

Ich habe gestern SP2 unter XP Pro installiert. Seitdem benötigt Outlook Express bei der Abfrage eines bestimmten IMAP-Kontos mehr Zeit als zuvor.

Hallo zusammen,
aktuell:
- XP Pro SP2
- Outlook Express 6.00.2900.2180 (xpsp_sp2.rtm.040803-2158)
Ich frage mehrere IMAP-Konten ab, unter anderem auch einen internen samba-Server.
Nach Installation von SP2 braucht OE sehr lange, bis speziell dieses IMAP-Konto synchronisiert ist. Die anderen IMAP-Konten auf externen Servern synchronisieren sich in der gewohnten Geschwindigkeit.
Statt der Domäne habe ich unter "Posteingangsserver" auch mal die IP eingetragen, dauert immer noch lange.
Hat noch jemand etwas Ähnliches beobachtet?
Bin dankbar für jeden Tipp.
Viele Grüße

Content-Key: 2220

Url: https://administrator.de/contentid/2220

Ausgedruckt am: 27.10.2021 um 10:10 Uhr

Mitglied: 101171
101171 01.10.2004 um 14:18:43 Uhr
Goto Top
Hatte ähnliches Problem:

Ohne FW geht das zügig.
Mit FW seeehr lang:
Habe Protokollierung in die Datei pfirewall.log eingeschaltet.
Erst daraus fand ich das OutExpress den TCP-Port: 113 braucht.
Firewall -> Ausnahmen-> Port hinzufügen.

Viel Glück!
Mitglied: Trontur
Trontur 07.10.2004 um 19:41:50 Uhr
Goto Top
Hallo 101171,

vielen Dank für den Tip. Es hat funktioniert!

Was ich nicht verstehe ist:

Entweder ist ein Port gesperrt, dann geht nix durch. Oder er ist offen, dann geht alles durch.
Aber ein verzögerter Durchsatz ist schon seltsam.
Mitglied: 101171
101171 11.10.2004 um 12:26:24 Uhr
Goto Top
das berübte Problem von MS.
die Anzahl der Verbindungen ist reduziert worden!!!

guckst Du hier:
http://www.xpantispy.org/
Mitglied: 101171
101171 11.10.2004 um 16:57:19 Uhr
Goto Top
unter Menue:
Spezials -Verbindungslimit


oder
http://www.lvllord.de/download.php?url=de/EvID4226Patch212-de.zip
Heiß diskutierte Beiträge
question
Netzwerktool mit IP-SettingsServer2503Vor 1 TagFrageNetzwerkmanagement4 Kommentare

Hallo zusammen, ich meine aus meiner Schulzeit zu wissen, dass es ein Tool gibt, mit dem ich ein Netzwerkplan (Clients, Switches, Router etc.) samt IP-Einstellungen ...

question
Exchange 2016 CU22 blockt sporadisch eingehende Mails gelöst anteNopeVor 1 TagFrageExchange Server5 Kommentare

Hallo zusammen, wir haben hier ein echt lästiges Thema bei dem wir nicht weiter wissen. Und zwar blockt der Exchange bei einem Kunden "sporadisch" Mails. ...

question
Benutzername auf HTTPS Webseite für NAS SyncBischi007Vor 1 TagFrageWebbrowser4 Kommentare

Hallo zusammen, folgendes Problem, bzw. Frage: Für den Download von Dateien wird von einem Softwarehersteller eine Webseite angeboten, Aufruf erfolgt via https es folgt dann ...

info
VCenter 7.0 U3a verfügbarLooser27Vor 1 TagInformationVmware3 Kommentare

Guten Morgen, das neue vCenter 7.0 U3a steht zum Download bereit. Patchnotes: Gruß Looser ...

question
Zertifikate für Multifunktionsgeräte gelöst Net-ZwerKVor 1 TagFrageDrucker und Scanner4 Kommentare

Moin! Ich habe einen Kunden, der von seinem Rechenzentrum vorgeschrieben bekommt, dass seine Multifunktionsgeräte nun die Adressbuchabfrage per LDAPs machen müssen. Das Rechenzentrum hat auch ...

info
Veeam B and R 11.0.1.1261 verfügbarLooser27Vor 1 TagInformationBackup2 Kommentare

Guten Morgen, die neue Version von Veeam 11 (passend zum VMWare Update) steht zum Download bereit. Gruß Looser ...

question
Verwirrung VLSC Anmeldung gelöst dertowaVor 1 TagFrageMicrosoft4 Kommentare

Hallo zusammen, Microsoft kann einen ja schon mal in verwirren und soweit ist es heute wieder. Ich melde mich wie gehabt an unserem VLSC Konto ...

question
Browser mit fest konfigurierter Adresse und OptionenyaschixVor 1 TagFrageWebbrowser6 Kommentare

Hi all, meine erster Beitrag - Danke dass ich dabei sein kann! Zu meinem Problem - Wir haben einen Kunden im Bereich der Produktion, der ...