Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)

marcys
Goto Top
Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)

Hallo,

ich habe einen PC zusammengebaut mit Asus Mainboard, SSD Festplatte, 4 GB und einen I5. Eigentlich nicht besonderes.

Auf dem Rechner habe ich ganz normal Wind 7 32 bit Professional installiert. Nun wird mir im System angezeigt, dass nur 2,2 GB verwendbar sind. Genauer gesagt steht dort:

Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)

Beim Hochfahren werden in Bios aus ganz normal 4 GB angezeigt. Habe schon das Netzt durchgeschaut aber leider keine brauchbare Lösung gefunden.

Unter msconfig->Start-erweiterte Optionen->Maximaler Speicher ist der Haken deaktiviert.

Im Ressourcenmonitor steht auch irgendwas von 1843 MB für Hardware reserviert.

Das MB verfügt über Grafikkarte die wird aber nicht genutzt, da ich eine GK eingebaut habe.

Hätte jemand von euch eine Idee wie ich den verwendeten RAM erhöhe? Ich habe nämlich keine Idee mehr

Gruß
Martin

Content-Key: 292320

Url: https://administrator.de/contentid/292320

Ausgedruckt am: 07.07.2022 um 01:07 Uhr

Mitglied: ArnoNymous
ArnoNymous 06.01.2016 um 09:39:43 Uhr
Goto Top
Der RAM wird vermutlich trotzdem für die Onboard-GraKa reserviert sein.
Mal im Bios schauen. Da müsste sich diese deaktivieren lassen oder zumindest der zugewiesene RAM konfigurierbar sein.
Mitglied: vossi31
vossi31 06.01.2016 um 09:49:00 Uhr
Goto Top
Moin,

das vermute ich auch. Wegen 32-Bit sind ohnehin nur 3,2 GB verwendbar, abzüglich 1 GB für Grafik, verbleiben 2,2 GB.

Henning
Mitglied: Pjordorf
Lösung Pjordorf 06.01.2016 aktualisiert um 09:58:21 Uhr
Goto Top
Hallo,

Zitat von @Marcys:
Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)
OK. Da wird dein Mainboard dann so eingestellt sein, und dein 32 Bit OS tut das übrige. Wer wirklich 4 GB nutzen will, sollte immer ein 64 Bit MS OS verwenden oder evtl. einfach nur Linux (auch in 32 Bit)....

Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)
steht auch irgendwas von 1843 MB für Hardware reserviert.
Jetzt addieren wir mal. 2,2 GB plus 1,8 GB macht irgendwie 4 GB RAM. Wo also ist dein Problem.

Hätte jemand von euch eine Idee wie ich den verwendeten RAM erhöhe? Ich habe nämlich keine Idee mehr
Schau mal was dein uns unbekanntes Mainboard mit RAM, wenn nur max. 4 GB eingebaut sind, denn anstellt wenn dann noch ein 32 Bit OS von MS dazu kommt. Mit ein 64 Bit OS verhält es sich wie? Evtl. kannst du an irgendeiner BIOS Schraube was drehen - was - das sagt dir dein Handbuch oder du durchforstest dein BIOS nach Einstellungsmöglichkeiten.

Gruß,
Peter
Mitglied: Marcys
Marcys 06.01.2016 um 10:03:45 Uhr
Goto Top
Hallo Peter,

also dass es ein 32 bit System ist war bewusst von mir so gewählt.
Ich weiß, dass Wind 7 keine 4 GB voll nutzten kann sondern 3, noch irgendwas.
Tatsache ist, dass derzeit nunr 2,2 genutz werden. D. h.g 1 GB fehl mir noch irgendwo.

Mein MB ist ein ASUS B150M-A D3

Gruß
Martin
Mitglied: ArnoNymous
Lösung ArnoNymous 06.01.2016 aktualisiert um 11:33:36 Uhr
Goto Top
Und hast du nun mal im Bios nachgechaut?
Mitglied: 122990
122990 06.01.2016 aktualisiert um 10:29:57 Uhr
Goto Top
In den CPU Einstellungen im BIOS sollte die Option Execute Disable Bit aktiviert sein, dann wird bei einem 32BIt OS zwingend die PAE (Physical Address Extension) aktiviert, außerdem solltest du im BIOS die interne Grafik deaktivieren und den Ihr zugewiesenen Speicher auf 0 setzen.
Bei manchen BIOSen gibt es auch eine separate Option um PAE zu aktivieren, die sollte auch wenn kein 64BIT System genutzt wird unbedingt aktiviert werden um die maximale Speichermenge bei Verwendung eines 32Bit Systems raus zu kitzeln.

Gruß grexit
Mitglied: LordGurke
Lösung LordGurke 06.01.2016 aktualisiert um 11:38:21 Uhr
Goto Top
Nur interessehalber:
Welcher Grund hat dich dazu bewogen explizit ein 32 Bit-OS zu wählen?

Wenn da mal irgendwann etwas nachgerüstet werden soll/muss (und das kommt ja normalerweise immer irgendwann) muss das System als 64 Bit-Variante komplett frisch neu installiert werden. Und das nur, weil man dann 6 GB RAM braucht oder eine 2 TB-Festplatte für Backups anschließt oder so...
Mitglied: Marcys
Marcys 06.01.2016 um 11:45:40 Uhr
Goto Top
Hallo,

also ein 32bit System habe ich deswegen installiert, weil wir in der Fimra ein Programm nutzen was leider nur unter 32bit läuft.

@ArnoNymous
habe im Bios geschaut aber irgendwie nix passendes gefunden.

Desweiteren habe ich bzgl. Grafik im Bios nix gefunden.
Mitglied: Pjordorf
Pjordorf 06.01.2016, aktualisiert am 07.01.2016 um 13:32:10 Uhr
Goto Top
Hallo,

Zitat von @Marcys:
also ein 32bit System habe ich deswegen installiert, weil wir in der Fimra ein Programm nutzen was leider nur unter 32bit läuft.
Hätte man evtl. als VM laufen lassen können, das W7 32 Bit z.B. unter Win8/Win10 mit Hyper-V ...

habe im Bios geschaut aber irgendwie nix passendes gefunden.
Desweiteren habe ich bzgl. Grafik im Bios nix gefunden.
Dann rufe ASUS an oder Maile denen und die sollen dir erklären wie deren Mainboard eingestellt werden muss bzw. ob es das überhaupt kann was du forderst.

Gruß,
Peter

Ergänzt:
https://www.asus.com/de/support/callus
https://vip.asus.com/VIP2/Services/QuestionForm?lang=de-de (im IE gaaanz nach unten blättern)
Mitglied: 122990
122990 06.01.2016 aktualisiert um 13:47:46 Uhr
Goto Top
Desweiteren habe ich bzgl. Grafik im Bios nix gefunden.
Wahrscheinlich hast du es nicht in den Experten Modus geschaltet face-wink ...
Mitglied: Marcys
Marcys 07.01.2016 um 07:51:26 Uhr
Goto Top
Hallo,

also ich habe noch geschaut und habe ein paar EInstellungen gefunden. Doch es hat leider nix gebracht.

Z. b. Memory remapping habe ich aktiviert. Beim 32bit System ist es aber eh egal.

Dann konnte ich die Grafikkarte bestimmen, Onboard, Auto oder PCIe. Ursprünglich stand da Auto. Habe das jetzt mal auf PCIe umgestellt.

Den Eintrag Exceute Disable Bit habe ich leider nicht gefunden.

Gruß
Martin
Mitglied: LordGurke
Lösung LordGurke 07.01.2016 aktualisiert um 12:20:23 Uhr
Goto Top
Zitat von @Marcys:
Den Eintrag Exceute Disable Bit habe ich leider nicht gefunden.

Normalerweise in den CPU-Einstellungen - heißt bei dir vielleicht auch einfach nur "XD-Bit".
Mitglied: Marcys
Marcys 07.01.2016 aktualisiert um 12:32:17 Uhr
Goto Top
Hallo,

also in den CPU Einstellungen habe ich nix gefunden.

Dort stehen folgende Optionen:

Active Proccessors Cores
Intel Virtualization Technology
Hadrware prefetcher
Adjacent Cache Line Prefetch
Boot performance Boot