Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Interner Mailversand Exchange 2010 neuer Benutzer 550 5.1.1

Mitglied: NilsvLehn

NilsvLehn (Level 1) - Jetzt verbinden

04.09.2013, aktualisiert 09:22 Uhr, 7700 Aufrufe, 5 Kommentare, 1 Danke

Guten Morgen Leute,

ich habe hier einen SBS 2011 mit Exchange SP3.

Bei uns hat eine neue Mitarbeiterin angefangen, die hatte schonmal vor ein paar Monaten ein Praktikum bei uns gemacht, und jetzt hat sie angefangen.
Beim ersten Login stellte sich heraus, das der User nur temporäre Profile hatte.

Also bin ich hingegangen und habe den User in der SBS-Konsole gelöscht, Bis auf das E-Mailpostfach.
Dann habe ich den User neu angelegt, mit neuem Usernamen, E-Mail etc.

Login war OK.

Jetzt besteht aber das Problem, dass der User von sich aus Mails empfangen kann, von extern - von intern aber nur, wenn dieser selbst die Unterhaltung in Gang gesetzt hat - .

Wenn ich jetzt versuche eine Mail an den Benutzer zu schreiben, dann bekomme ich immer den Fehler:

Generierender Server: server.domain.local

IMCEAEX-_O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=xxxxx+20xxxx3dc@domain.local
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##


Ich habe in der EMC nachgeschaut, ob der Benutzer existiert, und alles soweit eingetragen ist, und ob die Mailbox vorhanden ist.
Auch in der Shell sieht alles gut aus. Jetzt weis ich allerdings nicht ob das ein "wart mal 24 Stunden, dann geht das"-Fehler ist, oder ob das was größeres ist.

Könnt ihr mir diesbezüglich Hilfestellungen geben??

Zum Einsatz kommt bei mir Outlook 2013 und beim User Outlook 2010

Edit:.

Was noch seltsam ist, ein User hat gerade den betreffenden Benutzer in eine Verteilerliste aufgenommen, und da funktionierte der Versand.
Mitglied: Chonta
04.09.2013 um 09:28 Uhr
Hallo,

Zitat von NilsvLehn:

ich habe hier einen SBS 2011 mit Exchange SP3.

Bei uns hat eine neue Mitarbeiterin angefangen, die hatte schonmal vor ein paar Monaten ein Praktikum bei uns gemacht, und jetzt
hat sie angefangen.
Beim ersten Login stellte sich heraus, das der User nur temporäre Profile hatte.

Meinst Du damit etwa die Meldung bei Servergespeicherten Profilen die kommt, wenn das Netzwerk noch nicht richtig da ist und der Benutzer sich anmeldet, und das Provil auf dem Server nicht geladen werden kann?
Wenn ja, deswegen löschst Du einen Benutzer, was man eigendlich nie machen sollte?



Wenn ich jetzt versuche eine Mail an den Benutzer zu schreiben, dann bekomme ich immer den Fehler:

Generierender Server: server.domain.local

IMCEAEX-_O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=xxxxx+20xxxx3dc@domain.local
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##



Da der Benutzer die Mails von extern bekommt, ist das soweit in Ordnung.
Ich gehe mal davon aus, das Du versuchst über Outlook zu senden und das globale Adressbuch verwendest.
Verwende mal nicht das globale Adressbuch zum Auflösen sondern die Liste aller Benutzer.
Was auch gehen sollte ist die Mailadresse direkt einzugeben.
Du kannst auch nochmal über Telnet versuchen die Mailadresse anzusprechen.

Das Problem ist, das Du den Benutzer gelöscht hast und damit auch die Exchangeatrebute und und und.
Danach hast Du den Benutzer neu angelegt = neue Sid und und und, und dann das Postfach was noch da war mit dem Benutzer neu verbunden hast (Rechte auch richtig gesetzt hoffe ich mal)

Wenn Das Senden über die Liste aller Benutzer geht, müssen erst alle Outlooks das neu, bereinigte globale Adressbuch ziehen, und das kann dauern (evtl auch mehr als 24h)

Gruß

Chonta
Bitte warten ..
Mitglied: NilsvLehn
04.09.2013 um 09:32 Uhr
Genau das war es @ Chonta.

Ich habe das Adressbuch neu runtergeladen, dann funktionierte es . Aufgefallen war es mir, weil dort noch eine alte Rufnummer drin stand.

Das temporäre Profil kam bei jeder Arbeitsstation, habe das wohl getestet, und wenn ich mich als Administrator oder meinem User an dem betroffenden Rechner angemeldet habe, da funktionierte es.
Bitte warten ..
Mitglied: Chonta
04.09.2013 um 09:36 Uhr
Hallo,

wenn das bei einem Benutzer auftaucht, schauen ob der Profilpfad noch stimmt und dort auch ein Profil ist.
Benutzer abmelden, als Admin anmelden, dann abmelden und dann den Benutzer anmelden lassen, dann sollte das Profil gezogen werden.
Es kann Passieren, das ein Benutzer bei jeder Anmeldungdiese Nachricht bekommt, dann muss sich an der Workstation jemand "zwischen" anmelden , abmelden und dann geht es normalerweise.

Gruß

Chonta
Bitte warten ..
Mitglied: NilsvLehn
04.09.2013 um 10:13 Uhr
Jap,

das hatte ich so in dem Maße auch ausprobiert.. anmelden abmelden, Admin anmelden usw. Hat nicht funktioniert.
Ich hab sogar die ganze Kiste neu aufgesetzt, und der Fehler kam trotzdem. ich hab in der Registry geschaut, auch nix.
Bitte warten ..
Mitglied: NilsvLehn
01.01.2014 um 10:50 Uhr
Problem wurde gelöst.

Es musste nur einmal das Adressbuch heruntergeladen werden, dann hatte sich das Problem erledigt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011)

gelöst Frage von tantaliden83Exchange Server2 Kommentare

Hallo zusammen, jetzt habe ich mich schon gefreut, dass ich endlich die Probleme am Server weg hab (Neu aufsetzen ...

Exchange Server

Exchange 2010 - Probleme beim Mailversand an bestimmte Adressen (550 5.7.1 Relaying denied)

Frage von stefan2k1Exchange Server16 Kommentare

Hallo, ich habe folgendes Problem. Wir betreiben schon seit Jahren einen Exchange 2010 SP3, welcher auch relativ problemlos seinen ...

Exchange Server

Exchange 2010 funktioniert intern nicht

Frage von atlantyzExchange Server2 Kommentare

Liebe Community, ich habe einen Exchange Server installiert, der für eine Schulung rein intern laufen soll. Er ist an ...

Exchange Server

Exchange 2010 und OTRS 5 Mailversand

gelöst Frage von nano1994Exchange Server13 Kommentare

Hallo zusammen, wir haben derzeit einen Exchange 2010 SP3 auf einer Windows Server 2012 R2 Datacenter Maschine aktiv. Ebenfalls ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 3 TagenSicherheit2 Kommentare

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 3 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V14 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS13 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows Server
Windows 2012 R2 - Skript um Druckerkonfiguration auszulesen und zu setzen
Frage von Der-PhilWindows Server9 Kommentare

Hallo! Kennt ihr eine Möglichkeit, per Skript die Konfiguration eines Druckers auszulesen und auf einen anderen anzuwenden? Hintergrund: Ich ...