Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet über PPPoE geht nicht mehr

Mitglied: BeRTeL

BeRTeL (Level 1) - Jetzt verbinden

13.08.2006, aktualisiert 30.10.2006, 5334 Aufrufe, 5 Kommentare

Internetverbindung bricht nach wenigen Minuten ab und lässt sich erst nach Neustart des PCs erneut aufabuen.

Hallo liebe Gemeinde.
Ich hab ein Problem und suche eure Hilfe.

Ich stelle an meinem PC eine Internetverbindung über das RasPPPoE-Protokol manuell her. Mein Provider ist T-Online.
Die Verbindung hat wochenlang problemlos funktioniert.

Seit neuestem habe ich aber das große Problem, dass die Internetverbindung nach ca 2-5 min (unregelmäßig) "einfriert" und ich keine Verbindung mehr mit dem Netz habe.

Das Protokoll lässt sich dann auch nicht mehr steuern. Also ich kann die Verbindung zB auch nicht mehr Trennen oder neu verbinden. Wenn ich auf das Protokoll klicke kommt für ne halbe Sekunde das Statusfenster, welches dann sofort wieder verschwindet.

Ich habe die Vermutung, dass das Protokoll irgendwie abstürzt oder von nem Programm dazu gebracht wird. Ich habe aber definitiv nichts neues auf den PC installiert. Eine Systemwiederherstellung hat auch nicht geholfen.

Damit ich wieder ins Internet kann muss ich erst den PC neu starten und mich dann erneut verbinden und nach paar Minuten bricht die Verbindung dann wieder ab. Das ist echt nervig.

Kann mir jemand nen Tipp geben woran es liegen kann oder ne Hilfestellung was ich dagegen unternehmen könnte??

Besten Dank im Voraus.

BeRTeL
Mitglied: Supaman
13.08.2006 um 20:08 Uhr
wenn du deinen rechner bisher direkt ans internet angeschlossen hast (sprich: ohne zwischengeschalteten hardware router) würde ich mal stark davon ausgehen, das sich schadsoftware eingenistet hat.
Bitte warten ..
Mitglied: BeRTeL
13.08.2006 um 22:10 Uhr
Danke für deine Antwort.

Das wäre eine denkbare Ursache...
Kann ich die eventuell Entfernen?
Welche Programme sind dazu empfehlenswert? Ich habe mit dem Avast Virenscanner nichts Gefunden und mit Pest Patrol ebenfalls keine Schädlinge entdeckt.

Woran könnte es denn noch liegen?
Bitte warten ..
Mitglied: Majestro
14.08.2006 um 01:10 Uhr
Dann nehme dir mal die Spyware vor, ein gutes tool wäre hier z.B

Spybot Search& Destroy findest du hier http://www.safer-networking.org.

Teil uns bitte mit wenn geklappt hat.

Gruß
Björn
Bitte warten ..
Mitglied: BeRTeL
14.08.2006 um 22:35 Uhr
Hab jetzt mit der jeweils neuesten Version von Avast Antivir Personal, eTrust Pest patrol, AdWare SE Professional und Spybot Search & Destroy den PC gescannt und nichts bemerkenswertes entdeckt. Außer, dass die Windows Firewall deaktiviert war...
Die hab ich natürlich jetzt aktiert.
Bisher konnte ich aber den PC noch nicht weiter auf Funktion des Internets prüfen, da es sich um den PC meiner Eltern handelt und ich im Moment keine Zeit mehr hatte.
Sobald ich aber weiß, ob es jetzt wieder funktioniert oder nicht berichte ich weiter.
Danke für eure Hilfe
Bitte warten ..
Mitglied: kennyo
28.10.2006 um 17:39 Uhr
Hallo, ich habe EXAKT das selbe Problem, wäre schon wenn mir jemand helfen könnte, ich hhabe ebenfalls alle möglichen Antiviren & spyware software drüberlaufen lassen...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Internet über Steckdose geht nicht mehr

gelöst Frage von 116480LAN, WAN, Wireless19 Kommentare

Hallo Bei mir ging Internet über Steckdose immer einwandfrei. Letzte Tage hat es immer Aussetzer und ging gar nicht ...

E-Business

Internet-firmen-rundfunk(radio) geht das ?

Frage von petjol3E-Business5 Kommentare

liebe admins in nah & fern, wir sind eine fast reine it-firma mit mehr wie 2 000 leuten quer ...

Notebook & Zubehör

Notebook Verbindung zum Router geht, aber kein Internet

gelöst Frage von Headhunter4711Notebook & Zubehör7 Kommentare

Hallo Forum, ich hab ein ganz blödes Problem! Mein Notebook HP / Compaq CQ71 baut keine Internetverbindung auf. Folgendes ...

Windows Server

Windows 2016 Server geht im Lan offline zum Internet

gelöst Frage von zeroblue2005Windows Server29 Kommentare

Hallo Zusammen, seit wochen schlage ich mich mit einem Problem rum wo ich denke, dass gibt es doch garnicht. ...

Neue Wissensbeiträge
Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 20 StundenInternet

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter die Seitenbetreiber ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 22 StundenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 22 StundenGoogle Android1 Kommentar

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Exchange Server

Exchange 2010 bis 2019 Sicherheitslücke durch CU RU schließen

Information von sabines vor 1 TagExchange Server

Für die hier: und hier: besprochene Sicherheitslücke ist ein Patch für Microsoft Exchange Server 2010 - 2019 verfügbar. RU ...

Heiß diskutierte Inhalte
Windows 10
Windows Update funktioniert nicht - Keine Verbindung mit dem Updatedienst
gelöst Frage von anveWindows 1030 Kommentare

Hallo, ich kann schon länger keine Updates mehr machen. Wenn ich auf Update suchen gehe, dann schreibt er folgendes: ...

LAN, WAN, Wireless
NETBEUI unter Windows 10
Frage von certifiedit.netLAN, WAN, Wireless26 Kommentare

Guten Abend, wir stehen gerade vor dem Rästel, warum man in einer Industriemaschine (wert gut 6-stellig, paar mal vorhanden) ...

Hardware
Was passiert wenn ein Server zu heiß wird?
Frage von LohrakHardware21 Kommentare

Hallo Sollte ein Server zu heiß werden, da z.B ein Lüfter ausfällt, was würde passieren? Wie meldet sich der ...

Internet
EU-Gremien einigen sich auf die schärfste Form von Upload-Filter und Leistungsschutzrecht
Information von FrankInternet17 Kommentare

Nun ist es . Die Verlage, die in der Vergangenheit das Internet verschlafen hatten und kurz vor ihrer Auflösung ...