Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein beidseitiger Zugriff

Mitglied: xlyxly

xlyxly (Level 1) - Jetzt verbinden

12.03.2017 um 12:48 Uhr, 1130 Aufrufe, 12 Kommentare

Hallo zusammen,

ich habe folgende Konfiguration:

Router 1: Speedport W 724 V
LAN IP: 192.168.2.1
Angeschlossen ans Internet.
DHCP eingeschaltet, DHCP Bereich: 192.168.2.100 - 199

Router 2: Linksys WRT54GL mit Tomato Firmware
LAN IP: 192.168.1.1
Nicht ans Internet angeschlossen.
WAN IP: 192.168.2.101
WAN Gateway: 192.168.2.1
WAN DNS: 192.168.2.1:53

Subnetz ist 255.255.255.0

Ich kann von Geräten aus dem Netz 192.168.1.x Geräte im Netz 192.168.2.x erfolgreich anpingen. Umgekehrt geht das nicht.

Was muss ich einstellen, damit ich auch von Geräten im Netz 192.168.2.x auf Geräte im Netz 192.16.8.1.x zugreifen kann?

Vielen Dank und viele Grüße!
Mitglied: StefanKittel
12.03.2017 um 13:37 Uhr
Hallo,

Du darfst kein NAT verwenden.
Ob das mit dem Speedport möglich ist bezweifle ich.

Stefan
Bitte warten ..
Mitglied: em-pie
12.03.2017 um 14:03 Uhr
Moin,

wie Stefan schon sagte, musst du das NAT deaktivieren, aber nur am Linksys
Ich meine aber im Kopf zu haben, dass der das (auch) nicht so ohne weiteres kann.
Ggf. klappt das, wenn du dem Linksys eine DDWRT-Firmware mitgibst

@StefanKittel
Aus Provider Sicht ist der Aufbau ja
TAE -> Speedport -> Linksys
Und er muss ja nur eine "bidirektionale" Verbindung zwischen Speedport und Linksys schaffen, von daher sollte es ja irrelevant sein, ob der Speedport das NAT abschalten kann, oder nicht. Hier wird ihm eher der Linksys in die Suppe spucken, aber s.o.

Gruß
em-pie
Bitte warten ..
Mitglied: 108012
12.03.2017 um 14:52 Uhr
Hallo,

Router 1: Speedport W 724 V
LAN IP: 192.168.2.1
Angeschlossen ans Internet.
DHCP eingeschaltet, DHCP Bereich: 192.168.2.100 - 199
Bitte ausschalten! Denn sonst erhält der WAN Port des anderen Routers auch eine sich ständig wechselnde IP Adresse!
Oder aber dem Linksys Router eine IP Adresse außerhalb des DHCP Bereichs vergeben, aber das kann dann immer
noch Probleme geben mit den Klienten hinter dem Linksys Router!!! Also ich würde am ersten Router immer die IP
Adressen statisch vergeben wollen und dann hinter dem zweiten den DHCP Server benutzen wollen.

Router 2: Linksys WRT54GL mit Tomato Firmware
LAN IP: 192.168.1.1
Nicht ans Internet angeschlossen.
Eventuell NAT ausschalten!?

WAN IP: 192.168.2.101
Liegt leider voll im DHCP Bereich des ersten Routers!!

WAN Gateway: 192.168.2.1
WAN DNS: 192.168.2.1:53
Bitte nur 192.168.1.1/24 nehmen und für die LAN Klienten dann bitte;
DNS 1: 192.168.2.1/24

Subnetz ist 255.255.255.0
OK

Ich kann von Geräten aus dem Netz 192.168.1.x Geräte im Netz 192.168.2.x erfolgreich anpingen. Umgekehrt geht das nicht.
Eventuell weil am WAN Port des zweiten Routers NAT gemacht wird.

Was muss ich einstellen, damit ich auch von Geräten im Netz 192.168.2.x auf Geräte im Netz 192.16.8.1.x zugreifen kann?
NAT weg bzw. abschalten und nur flach routen oder aber Ports öffnen, dann macht die Kaskade aber leider keinen Sinn mehr!

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
12.03.2017, aktualisiert um 15:16 Uhr
Umgekehrt geht das nicht.
Wie immer der klassische Anfängerfehler und die alte Leier das das NAT (IP Adress Translation) an der Tomato SW nicht abgeschaltet wurde am WAN Port !
Gateway oder Router Modus. Gateway = NAT aktiv, Router = Kein NAT.
Das hiesige Tutorial erklärt das haarklein warum das so ist:
https://www.administrator.de/wissen/kopplung-2-routern-dsl-port-48713.ht ...
oder auch im WLAN Umfeld:
https://www.administrator.de/wissen/wlan-zwei-lan-ip-netzwerke-verbinden ...
Wie man es richtig macht mit transparentem Routing erklärt dann das hiesige Routing Tutorial:
https://www.administrator.de/wissen/routing-2-netzwerkkarten-windows-u-l ...
Eigentlich ein typischer Freitags Thread
Bitte warten ..
Mitglied: StefanKittel
12.03.2017 um 15:16 Uhr
Zitat von em-pie:
Und er muss ja nur eine "bidirektionale" Verbindung zwischen Speedport und Linksys schaffen, von daher sollte es ja irrelevant sein, ob der Speedport das NAT abschalten kann, oder nicht. Hier wird ihm eher der Linksys in die Suppe spucken, aber s.o.

Aber kann der Speedport denn unterscheiden ob er Daten ins Internet oder zum Linksys schicken soll?
Oder sollen alle Clients vom Speedport statisches routen erhalten?

Stefan
Bitte warten ..
Mitglied: em-pie
12.03.2017 um 15:36 Uhr
Routing ist ja noch ein anderes Thema
Hatte gedacht, dein Satz
Ob das mit dem Speedport möglich ist bezweifle ich.
bezöge sich nur auf das NAT

Da die Speedports im Grunde nur für "Anstecken und läuft" konzipiert sind, können die (leider) kein statisches Routing, von daher wird die ganze Aktion wohl er mühsam (mit am Client hinterlegten Routing-Einträgen) möglich sein...
Bitte warten ..
Mitglied: Lochkartenstanzer
13.03.2017, aktualisiert um 06:56 Uhr
Moin,


Dieses thema kommt auch alle zweibtage hier durch:

  • Nat auf dem kinksys deaktivieren
  • statische Route af der speedport-Gurke einrichten was aber vermutlich nicht geht, weil das Ding schrottig ist.
  • Alternativ kann man die statischen Routen zwar auf den Clients enrichten, ist aber fehleranfällug und aufwendig.

Einfach mal die Anleitungen von @aqui zu diesem Thema durchlesen.


https://www.administrator.de/wissen/kopplung-2-routern-dsl-port-48713.ht ...

https://www.administrator.de/wissen/routing-2-netzwerkkarten-windows-u-l ...

İnsbesondere der Abschnitt:
https://www.administrator.de/wissen/routing-2-netzwerkkarten-windows-u-l ...

lks

PS: Oh, sehe gerade, daß aqui schon selbst darauf hingewiesen hat.
Bitte warten ..
Mitglied: xlyxly
13.03.2017 um 20:52 Uhr
So, ich habe jetzt mal den Mode von "Gateway" auf "Router" umgestellt, aber brachte immer noch nichts. Gleiches Problem wie vorher.
Bitte warten ..
Mitglied: aqui
14.03.2017, aktualisiert um 13:14 Uhr
Dann fehlen dir wie immer die statischen Routen !!
Einmal die Default Route auf dem DD-WRT und einmal die statischen Routen am Internet Router zu den lokalen IP Netzen am DD-WRT.
Da hast du unter Garantie eine vergessen.
So sollte dein Design aussehen:

2routerlan - Klicke auf das Bild, um es zu vergrößern

Was sagt denn ein Traceroute (tracert) auf ein Zielsystem ?? Das zeigt dir ja alle Router Hops an und da wo es nicht mehr weitergeht, da ist auch der Fehler !
Vermutlich ist aber der Speedport hier der böse Buhmann.
Die Speedports sind übelste Schrottrouter der untersten Kategorie. Die supporten keine statischen Routen ! Nichtmal solch eine banale Anforderung können sie.
Damit kannst du vermutlich gar keine statische Route dort definieren wie es zwingend erforderlich wäre damit dein Netzwerk zum Laufen kommt. In der Design Skizze kannst du ja deine ToDos in rot nochmal sehen und die statische Route im Speedport hast du garantiert NICHT eingegeben, oder ? Geht auch gar nicht weil der Speedport das vermutlich nicht kann
Folglich musst du also vermutlich schon daran scheitern aufgrund dieser fehlenden einfachen statischen Routing Option im Speedport.

Da kannst dann nur zwangsweise wieder NAT machen am DD-WRT, damit der dann durch NAT alles wieder was dahinter ist auf die WAN IP .101 durch NAT umsetzt und der dumme Speedport nicht merkt das er routen muss was er ja eh nicht kann
Das hat für dich dann aber wieder den Nachteil das du durch die NAT Firewall dann das Netz hinter dem DD-WRT nicht erreichen kannst. Einbahnstrasse also wieder.
Das Dilemma ist mit dem Speedport Schrott nicht lösbar.

Fazit: Schmeiss den Speedport auf den Müll und beschaff dir einen Router der den Namen verdient, z.B. ne FritzBox. Die kann statisches Routing und löst dein Problem im Handumdrehen.
Bitte warten ..
Mitglied: xlyxly
18.03.2017 um 09:43 Uhr
Danke für die ausführliche Antwort, aqui. Ja, der Speedport kann in der Tat keine statische Route. Mal gucken wie ich jetzt weiter mache...
Bitte warten ..
Mitglied: Lochkartenstanzer
18.03.2017 um 09:55 Uhr
Zitat von xlyxly:

Ja, der Speedport kann in der Tat keine statische Route.

Hab ich ja gleich gesagt, daß das Ding schrottig ist.

Es gibt eingie wenige (alte) Speedport-Modelle, die von AV,M gemacht wurden, die man freetzen kann. Aber alle aktuellen Modelle sind Mist.

lks
Bitte warten ..
Mitglied: aqui
18.03.2017 um 12:59 Uhr
Entsorge den Speedport und beschaff dir einen Router der solche Banalfeatures auch kann. Speedport ist keine gute Wahl generell. Kollege LKS hat dir das ja auch schon nahegelegt.
Mit einer FritzBox machst du nix falsch.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Programmgesteuerter Zugriff
Frage von jujeizeOutlook & Mail4 Kommentare

Hallo, ich habe folgendes Problem. Ein Benutzer möchte aus Datev heraus Emails über Outlook 2013 verschicken. Leider erscheint immer ...

Netzwerkgrundlagen
Zugriff auf Subnet
Frage von skr150Netzwerkgrundlagen4 Kommentare

Hallo, ich habe da ein Verständnisproblem. Aufbau: Kabelmodem Fritzbox(Router) PC Der PC bekommt eine IP von der Fritzbox im ...

KVM
Zugriff auf VM
gelöst Frage von CaptainDuskyKVM2 Kommentare

Guten Morgen, ich möchte mir hier mittels KVM auf Ubuntu-Server-Basis so ein paar Server fertig machen. Ich verzweifel aber ...

Batch & Shell
Rechte, Vererbung, Zugriff
Frage von Sasuke35Batch & Shell28 Kommentare

Hallo kurz zu der Frage die ich Habe. Wir müssen jetzt externe Programmierer bei und Anstellen. Diese bekommen über ...

Neue Wissensbeiträge
Router & Routing

Statische Route dauerhaft einrichten unter Ubuntu 18.04 LTS

Erfahrungsbericht von the-buccaneer vor 13 StundenRouter & Routing2 Kommentare

"Kann ja nicht so schwer sein, unter Ubuntu 18.04 LTS ne statische Route einzurichten", denkt der Windows-Admin und gelegentliche ...

Microsoft

Effect on customer websites and Microsoft services and products in Chrome version 80 or later

Information von Dani vor 19 StundenMicrosoft

Guten Abend zusammen, The Stable release of the Google Chrome web browser (build 80, scheduled for release on February ...

Drucker und Scanner

Kyocera PCL Barcode Flash SD v3.0 Firmware Update installieren

Tipp von Mana vor 3 TagenDrucker und Scanner1 Kommentar

Ich hatte eine vorhandene "PCL Barcode Flash SD v3.0 Type D/E", die bisher in einem Kyocera FS-4200DN verbaut war. ...

Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 7 TagenSicherheit3 Kommentare

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Heiß diskutierte Inhalte
Batch & Shell
Verschlüsselung von Dateien über .bat
gelöst Frage von ShadowmindBatch & Shell15 Kommentare

Guten tag miteinander! Ich arbeite zurzeit an einem Decoder/Coder in der Batch syntax, um verschiedene Dateien zu verschlüsseln. Leider ...

Exchange Server
Exchange 2019, kein Mailflow mehr möglich, extern sowie intern
Frage von desmondjamesExchange Server10 Kommentare

Hey Leute, ich habe da ein kleines Problem bei einem Exchange Server . Infos zum Server: Version 15.2 ‎(Build ...

CPU, RAM, Mainboards
Was macht eine CPU mit einer Milliarde Transistoren?
Frage von UserUWCPU, RAM, Mainboards10 Kommentare

Jede Generation hat mehr Transistoren, heute werden ein oder auch mehrere Milliardem erreicht. Gleichzeitig nimmt die Taktfrequenz kaum noch ...

Windows 10
Per SSH auf einem Windows PC ein Programm im Vordergrund starten
Frage von francWindows 107 Kommentare

Hallo Ich habe einen Windows 10 PC im Netzwerk, den ich per SSH Befehl (mit Bitvise Server auf dem ...