Kein Remotezugriff - Rechteproblem

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

02.09.2011 um 16:41 Uhr, 4618 Aufrufe, 8 Kommentare

Hallo,

habe folgendes Problem, wenn ich auf einen Terminalserver, der in der Domäne von einem 2008er SBS hängt, mit einem Benutzer per RDP möchte bekomme ich gesagt, dass dies nicht geht aufgrund fehlender Berechigung, siehe Screenshot. Allerdings ist der Benutzer sehr wohl schon in der Gruppe "Remotedesktopbenutzer", also theoretisch sollte es eigentlich funktionieren.

Mit einem Admin Konto habe ich problemlos Zugriff auf den Terminalserver per RDP.


911060a5f71c321ef853d2d973c61a26 - Klicke auf das Bild, um es zu vergrößern
Mitglied: onkel-ossi
02.09.2011 um 23:07 Uhr
Hallo elknipso,

kontrolliere bitte einmal ob im Server-Manager unter Computerinformation der Punkt "Remotedesktop konfigurieren" zu finden ist. Evtl. solltest du unter diesem Punkt deine Gruppe ebenfalls noch einpflegen.

Gruß
Thomas
Bitte warten ..
Mitglied: elknipso
05.09.2011 um 11:05 Uhr
Ich habe hier wohl ein viel generelles Problem, was "etwas" seltsam ist. Ich kann mit dem Admin und auch älteren Benutzerkonten (die es schon länger gibt) auf dem Terminalserver mich problemlos anmelden.

Ich kann mich aber generell (!) nicht mit einem neu erstellten Benutzer anmelden, selbst wenn ich diesen der Gruppe der Domänen Admins hinzufüge. Kommt die gleiche Meldung.

Was stimmt hier nicht, irgendwelche Ideen?
Bitte warten ..
Mitglied: elknipso
06.09.2011 um 08:38 Uhr
Keine eine Idee?
Bitte warten ..
Mitglied: goscho
06.09.2011 um 09:25 Uhr
Zitat von @elknipso:
Keine eine Idee?
Morgen
ist der W2K8 als zusätzlicher DC in deiner Domäne?
Schau bitte in den GPOs nach, wer das Recht hat, sich an diesem Server anzumelden.
Bitte warten ..
Mitglied: elknipso
06.09.2011 um 11:16 Uhr
Zitat von @goscho:
Morgen
ist der W2K8 als zusätzlicher DC in deiner Domäne?
Schau bitte in den GPOs nach, wer das Recht hat, sich an diesem Server anzumelden.

Nein, ist nur ein "dummer" Terminalserver. Er hat keine weiteren Aufgaben in der Domäne.
Edit: Siehe unten.
Bitte warten ..
Mitglied: elknipso
07.09.2011 um 15:53 Uhr
Bin dahinter gekommen. Manchmal kann es doch so einfach sein... Aus irgendwelchen Gründen (hier bin ich für Ideen nach dem warum immer noch offen) war bei dem Terminal Server in den lokalen Gruppenrichtlinien definiert, dass sich bestimmte Benutzer anmelden durften. Der Gruppeneintrag "Remotebenutzer" fehlte hier z.B. völlig.
Hatte den Eintrag in der Hitze des Gefechtes beim ersten Durchlauf nur lokal an der Maschine kontrolliert in der Remotefreigabe und nicht in den GPOs.

Also die entsprechende Einstellung in der default domain policy des AD-Servers angepasst. Dann manuell die Gruppenrichtlinien auf dem AD-Server und dem TServer aktualisiert und schon funktioniert das wunderbar so wie es soll :) face-smile.
Bitte warten ..
Mitglied: goscho
07.09.2011 um 16:57 Uhr
Zitat von @elknipso:
Bin dahinter gekommen. Manchmal kann es doch so einfach sein... Aus irgendwelchen Gründen (hier bin ich für Ideen nach
dem warum immer noch offen) war bei dem Terminal Server in den lokalen Gruppenrichtlinien definiert, dass sich bestimmte Benutzer
anmelden durften. Der Gruppeneintrag "Remotebenutzer" fehlte hier z.B. völlig.
Es wäre natürlich sinnvoll, wenn sich 'Remotebenutzer' an einem Ts anmelden könnten. ;-) face-wink

Aber schön, dass du den Fehler gefunden hast (hast ja nur mindestens in 2 Foren den Tipp mit den GPOs bekommen). :-D face-big-smile

BTW: Die lokalen GPOs werden bei Domänenmebern nicht mehr gezogen, sondern von denen der Domäne überschrieben. Dort wurde bestimmt mal was geändert.
Bitte warten ..
Mitglied: elknipso
07.09.2011 um 17:58 Uhr
In der Tat das wäre sinnvoll :) face-smile.

Genau, habe auch nur insgesamt hier und in dem anderen Forum, dass Du schon entdeckt hast dazu einen Thread eröffnet :) face-smile.

Hat ein bisschen gedauert, hab noch einiges andere um die Ohren gehabt, da hatte ich das beim ersten Durchlauf übersehen. Schande über mich ;).

Aber scheinbar hat da aber mal jemand dran rum gespielt, dass der Remotebenutzer Eintrag fehlte...
Bitte warten ..
Heiß diskutierte Inhalte
MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 22 StundenFrageMikroTik RouterOS27 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

LAN, WAN, Wireless
Switch läuft, ist aber nicht erreichbar
gelöst AndiPeeVor 1 TagFrageLAN, WAN, Wireless19 Kommentare

Hallo zusammen, mein Problemfall einleitend kurz umrissen: Privates Netzwerk Es funktioniert grundsätzlich, allerdings habe ich immer mal ein paar Ausfälle im WLAN-Netzwerk und bin ...

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

Microsoft
STRG + ALT + ENTF
TezzlaVor 16 StundenAllgemeinMicrosoft11 Kommentare

Mahlzeit zusammen, wir haben gerade im Kollegenkreis über Sinn und Unsinn der Sperrbildschirmentriegelung STRG + ALT + ENTF unter Win10 diskutiert. Mich würde hierzu ...

VB for Applications
Auf SQL Datenbank schreiben welche Sich im Firmennetzwerk befindet
RSST-SORVor 1 TagFrageVB for Applications12 Kommentare

Hallo Ich habe ein funktionierendes VBA Makro im EXCEL welches mit: conn.Open "driver={SQL Server};" & _ "server=RSST-OFFICEIII\RSSTSQLSERVER;database=RSSTZeiterfassung;" Daten in die Tabelle schreibt Nun würde ...

Windows 10
SMB Performance VPN
Guhl22Vor 1 TagFrageWindows 104 Kommentare

Hallo zusammen, wir stellen bei uns in der Firma ein sehr merkwürdiges Phänomen fest. Zugriffe über VPN auf gemappte Netzlaufwerke (über vbs Logon Skript ...

E-Mail
Alternative zu horde webmail
fisch56Vor 1 TagFrageE-Mail6 Kommentare

Hallo, ich habe das horde webmail auf meinem Server, macht allerdings Probleme. Suche daher eine Alternative. Das Postfach hat viele Unterordner, die z.B. bei ...

Outlook & Mail
Outlook Ansicht
gelöst Kisters.SolutionsVor 1 TagFrageOutlook & Mail9 Kommentare

Hallo zusammen, seit kurzem sieht der Posteingang im Outlook 2019 eines Kollegen plötzlich anders aus. Standard ist das die ungelesenen Mails mit einem blauen ...