Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Kein sound mit der Creative Xfi

Mitglied: psuch
Hi leute.

Ich hab ein problem und zwar kriege ich die Creative Xfi unter Linux nicht ans laufen

Es gibt auch leider noch keine Treiber. Hat jemand ne Idee oder muss ich wieder nach Windows wechseln?

Ich benutze Kubuntu6.06

Content-Key: 34639

Url: https://administrator.de/contentid/34639

Ausgedruckt am: 02.12.2021 um 23:12 Uhr

Mitglied: BartSimpson
BartSimpson 22.06.2006 um 19:53:05 Uhr
Goto Top
Die Treiber für die neuen XFi Karten sind noch in der Entwicklung.
Und da die Karten selbst unter Windows insbesondere auf Boards mit nvidia Chipsatz nicht gut laufen, dürfte es noch eine ganze Weile dauern, bis gute Linuxtreiber kommen.
Mitglied: psuch
psuch 30.04.2007 um 16:24:05 Uhr
Goto Top
Bald ist wieder ein Jahr verstrichen, und immernoch keine Treiber in Sicht :( face-sad
Mitglied: BartSimpson
BartSimpson 30.04.2007 um 16:37:15 Uhr
Goto Top
Nach den letzen Infos sollen die im 2. Quartal 07 kommen.
Aber warten wir es mal ab.
Ich schätze der VISTA Ärger dürfte die Sache noch verzögern.
Mitglied: psuch
psuch 02.05.2007 um 12:50:06 Uhr
Goto Top
da gehe ich auch von aus. schade, das ist so eine super soundkarte, nur der support ist einfach nur mies...
Heiß diskutierte Beiträge
imho
Wir müssen über Corona und das Impfen redenFrankVor 10 StundenIMHOOff Topic58 Kommentare

Ich denke, dass geht uns alle an und daher will ich meinen Beitrag dazu leisten, um über Corona und das Impfen aufzuklären. Ich habe bereits ...

info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 1 TagInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuell aber andersStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen9 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

question
Site2Site langsam SMBitisnapantoVor 1 TagFrageWindows Netzwerk16 Kommentare

Guten Morgen zusammen, Ich komme gerade irgendwie nicht weiter, oder sehe den Wald vor lauter Bäumen nicht. Aber vielleicht hat einer von euch einen Wink ...

general
Neues Mitglied Vorstellung - Wir sind die Web+PhoneWebplusPhoneVor 1 TagAllgemeinZusammenarbeit2 Kommentare

Hallo liebe Community wir sind neu auf dieser Plattform und möchten mit euch Probleme lösen und diskutieren. Doch bevor wir mit unseren Beiträgen starten, gibt ...

question
Ursache für Auslösung Storm-Control Cisco SG350Xlcer00Vor 13 StundenFrageNetzwerke17 Kommentare

Hallo zusammen, heute morgen gab es bei uns einen unplanmäßigen Stomausfall, der zum ungraceful-Shutdown der Server sowie der Switche (2 gestackte SG350) führte. Nach Wiederhochfahren ...

question
Browser Zertifikatswarnung lösen?IT-heilt-NIEVor 11 StundenFrageVerschlüsselung & Zertifikate13 Kommentare

Hallo an alle, ich benötige mal eure Hilfe, da ich mich mit dem Thema Zertifikate noch nicht gut auskenne. Ich komme gleich mal zum Punkt. ...

question
IP Telefon über VPN an Fritzbox betreiben1Werner1Vor 1 TagFrageRouter & Routing10 Kommentare

Moin, wir haben ein VPN über Sophos Firewall laufen. Unsere Yealink Telefone T46S sind an der Fritzbox angemeldet. Liegen im 192.168.178 Netz, wo auch die ...