bertburger
Goto Top

Kein Zugriff auf USB-Stick Windows 7

Guten Tag

Folgendes Problem:
Vorhandenes Notebook mit Windows 7 Home Premium, Partitionen C und D nebst CDROM = F. Keine Netzlaufwerke oder Netzwerkverbindungen .
Nach dem Start des Rechners wird ein USB-Stick angesteckt, er wird durch einen Ton erkannt und im Arbeitsplatz mit Laufwerk E eingebunden als Wechseldatenträger mit Speicherplatzangaben. In der Datenverwaltung wird dieser Stick ebenfalls korrekt angezeigt, ebenso im Gerätemanger.
Nach einem Doppelklick auf den Laufwerksbuchstaben kommt die Meldung in einem Fenster :

"Auf E:\ kann nicht zugegriffen werden. Zugriff verweigert" ; Als Überschrift des Fensters : "Der Pfad ist nicht verfügbar".

Der gleiche Stick funktioniert auf einem anderen Rechner mit Windows 7 Ultimate einwandfrei. Beide Rechner natürlich mit Admin-Rechten ausgestattet.

Wenn der gleiche Stick vor dem Start des Rechners mit dem USB-Port verbunden wird und dann eingeschaltet wird, kann der Stick einwandfrei als E:\ mit Doppelklick gelesen werden.
Andere USB-Sticks verhalten sich genauso, es kann also nicht am Stick liegen.

Welche Einstellung muß man da verändern?

Danke für eine Antwort

Content-Key: 161102

Url: https://administrator.de/contentid/161102

Printed on: June 20, 2024 at 12:06 o'clock

Member: schuhmann
schuhmann Feb 19, 2011 at 10:35:39 (UTC)
Goto Top
Hi,
komische Phänomen. Versuch einfach mal in der Datenträgerverwaltung einen anderen Buchstaben zuzuweisen wenn du nicht drauf zugreifen kannst.
Funktioniert denn nur der eine USB Stick dann nicht, oder generell alle?
Member: bertburger
bertburger Feb 19, 2011 at 10:59:42 (UTC)
Goto Top
Danke für Dein Interesse,
Wie ich schon beschrieben habe, ist dies bei anderen Sticks genauso ( 3 habe ich probiert, übrigens FAT32, einer mit NTFS ). Auch ext. Platten verhalten sich so.
Immer wenn ich alles vor dem Rechnerstart anstecke geht es. Andere Laufwerksbuchstaben in der Verwaltung, das Gleiche.
Gruß bertburger
Member: schuhmann
schuhmann Feb 19, 2011 at 13:39:16 (UTC)
Goto Top
Puh, eine Lösung hab ich auf jeden Fall nicht.
Du kannst mal neue Chipsatztreiber probieren, ansonsten würd ich Richtung Neuinstallation tendieren.
Member: bertburger
bertburger Feb 22, 2011 at 07:58:24 (UTC)
Goto Top
Im weiteren Verlauf habe ich herausgefunden, daß, wenn man vor dem Start einen Stick ansteckt, ein zweiter dann im Betrieb neben dem Ersten gelesen und beschrieben werden kann.
Also muß doch irgendeine Initialisierung beim Start ohne Stick fehlen. Ich versuche mal Startprotokolle durchzuforsten.
Von einer Neuinstallation scheue ich mich, weil die Treiber für Notebooks leider heute nicht mehr auf CD geliefert werden und das Laden aus dem Internet auch nicht so schön ist. (irgendwas fehlt immer!)
Hat sonst noch jemand eine Idee?
Gruß Bertburger
Member: farzelhaar
farzelhaar Feb 09, 2012 at 16:47:29 (UTC)
Goto Top
Ich habe das selbe Problem wie "bertburger". Sämtliche USB-Sticks, Externe-HDD's, und auch CD's und DVD's werden beim hochfahren erkannt, aber nicht beim "HOT-Plug". Wenn man den Stick 2 bis 15 mal rein- und raussteckt kann man auf die Daten zugreifen. Das nervt aber ganz schön. Images von CD/DVD erstellen funktioniert übrigens.

Gibt es vielleicht schon eine Lösung außer einer Neuinstallation?
Member: bertburger
bertburger Oct 05, 2013 at 07:49:53 (UTC)
Goto Top
Hallo,
ich bin hier nicht weitergekommen, deshalb eine Neuinstallation vorgenommen. Hat tatsächlich geholfen.
Übrigens:
Laufwerksbuchstaben ändern haben nicht geholfen.
Mounteddevices in HKLM z.T.gelöscht und neu suchen lassen, nichts.
Im Gerätemanager USB gelöscht und neu einbinden lassen, nichts.
Also keine Lösung des Problems.
Gruß Bertburger