Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine IP nach Verbindungsabbruch mit WPA-Verschlüsselung

Mitglied: dionysos-17

dionysos-17 (Level 1) - Jetzt verbinden

04.06.2006, aktualisiert 22:20 Uhr, 6749 Aufrufe, 3 Kommentare

Hallo!

Ich habe ein WLAN-Problem und schon diverse Foren und Threads zu diesem Thema durchsucht. Leider gab es immernoch keine Lösung.

Ich habe eine Fritz!Box WLAN 7170 Fon, einen PC (Win XP, SP2) mit D-Link USB-Abapter und ein Intel-Notebook von Toshiba (Satellite A100-512, WinXP, SP2) mit Atheros AR5005G WLAN-Adapter.
Als Verschlüsselungsmethode wird WPA/WPA2 verwendet, DHCP Server der Fritz!Box ist eingeschaltet. Der PC verbindet sich automatisch, auch nach Verbindungsabbrüchen oder ähnlichen ist immer das Beziehen einer IP-Adresse möglich und ich kann wieder ins Internet.

Beim Notebook habe ich folgendes Problem: Nach einem Verbindungsabbruch (z.B. nach Aufwachen aus 'Standby', manuellem Deaktivieren, Reparaturvorgang etc.) kann es keine IP-Adresse mehr beziehen, obwohl es immer direkt nach dem Booten funktionierte. Also erfordert es immer einen Neustart, damit das Internet wieder funktioniert. Dabei ist es egal, ob ich die Konfiguration über Windows vornehme oder die mitgelieferte Software des WLN-Adapters.

Wenn ich die Verschlüsselung (PC und Notebook) auf 'WEP' ändere läuft alles reibungslos. Hat es eventuell mit dem Key-Intervall der WPA-Verschlüsselung zutun? (Bei einem KI von 3600sec kommt es also regelmäßig zu einem Verbindungsabbruch nach 60min und folglich kann der Atheros-Adapter keine IP mehr beziehen.) --> Treiber-Problem`?? Leider gibt es kein Update des Herstellers!

Außerdem habe ich versucht feste IP-Adressen zu verwenden ( DHCP-Server ausgeschaltet), ohne Erfolg!

Was kann ich tun, denn die WEP-Verschlüsselung bietet mir nicht genügend Sicherheit! Hatte jemand das gleiche Problem?

Vielen Dank schon mal für Eure Hilfe!!!

Gruß,dionysos-17
Mitglied: schlodfeger
04.06.2006 um 14:10 Uhr
Das liegt bestimmt daran, daß du nicht eindeutig festgelegt hast ob die Verschlüssung von Windows oder der Software vorgenommen wird.
Ich empfehle dir die Software gar nicht zu benutzen und alle Konfigurationen mit Win vorzunehmen, mit SP2 ist das eigentlich problemlos.
Außer dem hast du wahrscheinlich unter Netzwerkverbindungen mittlerweile mehrere Wlan-Verbindung eingetragen, hier sollte nur die eine mit der richtigen Verschlüsselung vorhanden sein und dann solte noch mit bevorzugten Netzwerken automatisch Verbinden ausgewählt sein.
Alle Verbindungen die in der anderen Software gespeichert sind sollten auch gelöscht werden und am Besten Autostart der Software unterbinden ! - die sorgt scheinbar für Verbindung nach Bootvorgang, aber eben nicht mehr nach Standby !
Wenn du dann noch zusätzlich mit der Windowskonfig und der Software abwechselnd verbinden willst haut nichts mehr hin.
Bitte warten ..
Mitglied: dionysos-17
04.06.2006 um 20:07 Uhr
Hallo schlodfeger!
Ich habe das nochmal geprüft, aber wie ich schon geschrieben habe spielt das keine Rolle. Die Software des Adapter-Herstellers (Atheros) habe ich komplett deaktiviert! (kein Autostarteintrag , kein Registry-Eintrag unter 'Run', der zugehörige Prozes läuft nicht). Es ist/war auch nur eine WLAN-Verbindung unter Netzwerkverbindungen eingetragen. Der Adaptaer kann keine gültige IP-Adresse beziehen, wenn die Verbindung einmal unterbrochen wurde, nur nach einem kompletten Systemneustart. Wenn ich mit der Software des Adapters konfiguriere ist die "Konfiguration mit Windows" automatisch deaktiviert. Was kann da nicht eindeutig festgelegt sein?

Warum funktioniert es dann mit dem USB-Adapter von D-Link bei meinem PC? Leider ist es nicht möglich den USB-Adapter mit dem Notebook zu testen.
Bitte warten ..
Mitglied: schlodfeger
04.06.2006 um 22:20 Uhr
Die Software des Adapter-Herstellers
(Atheros) habe ich komplett deaktiviert!
(kein Autostarteintrag , kein
Registry-Eintrag unter 'Run', der
zugehörige Prozes läuft nicht).

Den Treiber hast du aber schon belassen, oder

Wenn ich mit der
Software des Adapters konfiguriere ist die
"Konfiguration mit Windows"
automatisch deaktiviert. Was kann da nicht
eindeutig festgelegt sein?

Genau diese Einstellung ist das Problem denkle ich, weil nach Standby trotzdem von Windows mitgesteuert wird oder die Software sehr lange braucht bis sie erfolgreich mit Router kommuniziert.

Ich habe Wlan auf Laptop und habe selbst gesehen das diese Software nichts genaues ist.
Laß von Windows die Hardware konfigurieren und vor allem die Verschlüsselung.

Wie machst du das beim USB Adapter ? - auch mit Software ?

Ich weis jetzt auch nicht ob jede Karte eine eigene Verschlüsselung einrichten muß, da ich nur 1x Wlan habe !
Behindern sich die beiden Adapter vielleicht gegenseitig oder benutzt dann nach Standby der USB Adapter auf einmal diese IP ?????

Aus der Ferne ist bei so vielen möglichen Störfaktoren schlecht Hilfe zu diktieren.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

LAN Hyper-V - ständiger Verbindungsabbruch Netzwerk

Frage von T-Cip17LAN, WAN, Wireless11 Kommentare

Hallo liebe Mitglieder, meine Konfig: - Windows Server 2012 R2 - Hyper-V - Auf der Hyper-V ist das virtuelle ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

Information von the-buccaneerLAN, WAN, Wireless11 Kommentare

Finde ich nur den Beitrag nicht, oder hat hier wirklich noch niemand was zu KRACK geposted? Und die ersten ...

Netzwerke

Verbindungsabbruch Teamspeak3, EA-Online trotz vorhandener Verbindung

Frage von m00b4kNetzwerke1 Kommentar

Hallo zusammen, da ich in diversen anderen Foren keine befriedigende Antwort erhalten habe - da administrator.de ja eigentlich nicht ...

LAN, WAN, Wireless

WPA Enterprise für Digital Signage Player ?

Frage von itron2LAN, WAN, Wireless3 Kommentare

Hallo Zusammen, ich muss einige Digital Signage Player in einem WPA Enterprise Netz betreiben. - Verschlüsselungstyp AES - Sicherheit: ...

Neue Wissensbeiträge
Windows 10
Die tickende DSGVO-Zeitbombe von Microsoft
Information von Frank vor 2 StundenWindows 101 Kommentar

Hier ein guter Beitrag von Golem.de zum Thema DSGVO und das Windows 10 aktuell nicht DSGVO konform ist! Das ...

Microsoft Office

Gebrandete OEM-Version von Office 2003 auf Nachfolgerechner installieren

Tipp von Lochkartenstanzer vor 4 StundenMicrosoft Office

Hallo Kollegen, gerade mal wieder ein Kundensystem mit Widows 10 in den Fingern gehabt, bei dem der Besitzer sein ...

Windows Server

Ein Feature, welches einem das Arbeiten mit Windows-2019-Coreservern erleichtern kann

Information von DerWoWusste vor 4 StundenWindows Server2 Kommentare

Man kann mittels Kommando nun folgendes auf Server 2019 in der Coreversion v1809 freischalten, so dass man es lokal ...

Windows 10
MS möchte offenbar lokale Konten abschaffen
Information von UweGri vor 20 StundenWindows 1010 Kommentare

Guten Tag Admins, ab und an lese ich bei Dr.-Windows Bei dieser Meldung dachte ich, wird MS jetzt offen ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
MS-Hotline-Telefonterror
Frage von HenereErkennung und -Abwehr19 Kommentare

Servus zusammen, seit ca 3 Wochen haben wir immer wieder Anrufe von unbekannten Nummern, teils aus dem Ausland. Nach ...

Batch & Shell
Active Directory Picker - Get-ADGroup kann nicht in den Typ konvertiert werden
Frage von dispatcherBatch & Shell17 Kommentare

Mahlzeit zusammen, Im folgenden Skript erhalte ich immer die Meldung: Get-ADGroup : "System.Object " kann nicht in den Typ "Microsoft.ActiveDirectory.Management.ADGroup" ...

Batch & Shell
Last Logon Datum per Powershell abrufen
gelöst Frage von DerWoWussteBatch & Shell12 Kommentare

Moin Kollegen. Wer ist vor 10 schon so fit, mir Folgendes zu erklären: Das zum Titel passende Skript ist ...

Windows 10
Windows 10 mit kaputtem .Net 4.8
Frage von krischeuWindows 1012 Kommentare

Hi, ich habe mit dem Programm ADDISON ein Stabilitätsproblem. Es stürzt regelmäßig während des Arbeitens ab. In der Ereignisanzeige ...