Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Anmeldung von Windows XP an 2000 Server mit ActiveDirectory

Mitglied: RR

RR (Level 1) - Jetzt verbinden

29.09.2004, aktualisiert 29.11.2004, 13163 Aufrufe, 9 Kommentare

Tach zusammen...

Habe da ein kleines bis großes Problem mit einigen XP Pro. Kisten in unserem Netz.
Hier mal ein paar wichtige Infos zum Netz:

- Server: W2K SP4 ActiveDirectory DNS DHCP
- Switch: Cisco Catalyst 4006
- Clients: XP Pro. SP1 oder SP2 IntelPro1000 Netzkarten

So jetzt mal zum Problem im Detail:

Server: Sieht alles sehr gut aus, DNS, DHCP, AD alles OK. Den DNS habe ich schon vorne bis hinten untersucht, geht alles und leitet weiter an die DNS Server unseres ISP. per DHCP wir nur unser DNS verteilt. Netdiag, DCDiag, usw. alles OK

Client: Alle 2000 Clients laufen ohne Probleme, bei manchen XP Clients dauert die Anmeldung echt schei lange. Die bekommen dann auch fehler im Ereignissprotokoll:

Error ID: 1003
Der Computer konnte die Netzwerkadresse, die durch den DHCP-Server für die Netzwerkkarte mit der Netzwerkadresse
*MAC* zugeteilt wurde, nicht erneuern. Der folgende Fehler ist aufgetreten:
Das Zeitlimit für die Semaphore wurde erreicht. . Es wird weiterhin im Hintergrund versucht, eine Adresse vom Netzwerkadressserver (DHCP) zu erhalten.

Error ID: 5719
Es steht kein Domänencontroller für die Domäne
* aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht

Tja, so sieht es aus!
Am Switch kommen keine Kapputten Pakete an, alles Super.

Gateway (auch über DHCP verteilt) ist ein Proxyserver.

Hat da wer ne Idee???
Mitglied: FISICON
29.09.2004 um 11:08 Uhr
Hi RR,

auch wenn du sagst du hast den DNS schon von vorne bis hinten durch geschaut.
Ist bei der XP Ws der eingetragene DNS server dein Win2000 Srv oder hast du den Cisco als ersten drin stehen. Sollte letzteres der fall sein ändere es und schalte in dem DNS Server von Win2000 die Weiterleitung auf den Cisco ein, dann sollte es funzen.

CU

FISICON
Bitte warten ..
Mitglied: FISICON
29.09.2004 um 11:13 Uhr
Hi

habe gerade bemerkt das ich einen Fehler in meinem Beitrag habe. Ersetzt bitte die "Cisco" einträge durch "Proxy". Ich bin fälschlicherweise davon ausgegangen das es sich um eine Router handelt.
Bitte warten ..
Mitglied: RR
29.09.2004 um 11:15 Uhr
Hi, ne ne, der Cisco is nur Switch.
Und als DNS wir der AD Server verteilt und kommst auch richtig bei den Clients an.
Stimmt schon alles, bei anderen XP Cients geht das ja auch, nur bei den mit den Intelkarten geht das nit.
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:03 Uhr
Poste mal Deine IP-Einstellungen!

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:08 Uhr
Server:

IP: 192.168.0.1
GW: 192.168.0.2
DNS: 192.168.0.1

Clients bekommen IPs von 192.168.0.101 - 192.168.0.254

Der XP Client hat vom DHCP bekommen:

IP: 192.168.0.125
GW: 192.168.0.2
DNS: 192.168.0.1

Ende
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:16 Uhr
Das sieht eigentlich gut aus...

Cat.5 oder Cat.7 Verkabelung?

Schon mal versucht die Karten einheitlich auf 100Mbit zu stellen? (Die gerade eingesetzten sind 1000èr Karten oder?)

Schon mal mit `nem Sniffer auf`m Netz gewesen?

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:20 Uhr
Cat 6. STP, mit Fluke gemessen. Alles Super.
Stehen fest auf 100MBit FullDuplex und kommen auch so am Switch an.
Sniffer: NAI findet auch nix anderes als bei nem XP der richtig arbeitet.

Ich sach euch, ich krich da die Motten drann.
Habe auch schon was bei google gefunden im zusammenspiel zwischen der NetzKarte und dem Switch... hilft auch nicht
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:29 Uhr
Tja, dann kann ich auch nix mehr zu sagen.

Wenn Du eine Lösung findest poste diese bitte, bin neugierig.

Viel Erfolg,
Christian
Bitte warten ..
Mitglied: RR
29.11.2004 um 08:14 Uhr
Habe eine Lösung gefunden !!!
Dank der netten Hotline bei Microsoft. Ist zwar Teuer aber hilf

Es lag am Switch, dieser muss an den einzelnen Portfast eingestellt haben.
Hier mal der Original Text zur Hilfe, wenn noch jemand das Problem haben sollte:

PortFast-Problematik:

The problem is not with the NIC or DNS, but rather with the Microsoft XP OS. The Netlogon service is not robust enough to account for variances with some network cards and network environments. Most switches will run the Spanning Tree Protocol (STP) to detect network loops and shut down any ports with a loop. The process of detecting loop causes the switch port to go through multiple states: blocking, listening, learning, and finally forwarding. The switch is not able to transfer any traffic until the port reaches forwarding state. On most switches, this takes about 30 seconds after starting STP initialization. As the PC boots, some NICs perform a reset, which also forces the switch port to reset. If spanning tree is enabled it will take a minimum of 30 seconds before that port is capable of traffic. If XP is not able to transmit during that 30 seconds it will be logged as a failure and it will not retry. Windows 2000 is generally more robust in this respect. PortFast is Cisco terminology and allows you to set specific ports so they go straight from the blocking state to the forwarding state. It should be enabled on all ports with clients attached, to avoid timing problems. The reason you do not see a problem with all NICs is because some never perform a reset. This means the spanning tree cycle is never initiated. See Dell Support Forum for more details.

So weit dazu. Also danke für alle Ideen...
Bitte warten ..
Ähnliche Inhalte
Windows Server
ActiveDirectory Benachrichtigung
gelöst Frage von VerwirrterUserWindows Server4 Kommentare

Hallo zusammen, ich habe bei einem Geschäftspartner mitbekommen, dass es möglic sei eine Benachrichtigung zu erhalten wenn ein Benutzer ...

Windows 10

Windows 10 Anmeldung beim User langsam + Startmenü erscheint nicht

gelöst Frage von FlinxitWindows 107 Kommentare

hallo zusammen, komisches Problem: Kunde bekommt neuen Rechner, dieser wird in Domäne integriert und alles ist gut. Ein Tag ...

Windows Server

ActiveDirectory Passwortkomplexitätsrichtlinien DEAKTIVIEREN

Frage von whiteintelWindows Server10 Kommentare

Hallo Leute, ich habe auf meinen Domänencontrollern über die Default domain policies versucht die Passwortkomplexitätsrichtlienen zu deaktivieren, das Problem ...

Windows Server

Neues ActiveDirectory - Neuer Firmennamen

Frage von samreinWindows Server15 Kommentare

Hallo zusammen, gerne hole ich mir mal wieder Rat im Forum ein. Folgendes Szenario Es gibt eine vorhandene Domäne ...

Neue Wissensbeiträge
Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 4 TagenSicherheit1 Kommentar

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Internet

Internet-Speedtest Automatisieren via Befehlszeile, cmd, Bash (Windows, Linux, FreeBSD, Mac)

Tipp von anteNope vor 5 TagenInternet6 Kommentare

Also das hier ist irgendwie an mir vorbeigegangen. Einfacher geht es schlicht nicht mehr. Mit "-s 28624 wähle ich ...

Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 5 TagenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. In Zukunft kommen neue Typen dazu. Hier ein Beispiel ...

Humor (lol)
Internet - auch 2020 noch Neuland ?
Erfahrungsbericht von Henere vor 6 TagenHumor (lol)9 Kommentare

Heute eine Mail der Schule meiner Tochter bekommen. Blabla Umweltschutz bla bla siehe Anhang. Dumm nur: Da hab ich ...

Heiß diskutierte Inhalte
Hardware
Was ist der beste Rechner für CAD und Statische Berechnungen
Frage von Halle20Hardware40 Kommentare

Guten Morgen Zusammen, Ich stehe vor der Aufgabe für unsere Firma neue Rechner für die Zeichner und Statiker anzuschaffen ...

Visual Studio
VB.NET - XML Daten lesen und in DataGrid schreiben
Frage von ComX123Visual Studio35 Kommentare

Hallo zusammen Bin neu hier und hab da ne kleine Frage, da ich nicht weiter komme. Habe eine XML ...

LAN, WAN, Wireless
WLAN Abbrüche
Frage von jo23487LAN, WAN, Wireless33 Kommentare

Hallo zusammen, ich habe einen neuen Speedport installiert und seit dem Abbrüche des WLANS. Eigentlich kann das mit dem ...

Internet Domänen
Wie funktioniert Subdomains mit der Fritzbox
Frage von martin951Internet Domänen24 Kommentare

Also die oberflächliche Frage steht ja schon oben nun zu den Details Ich besitze eine Domain bei Strato nun ...