Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Anmeldung von Windows XP an 2000 Server mit ActiveDirectory

Mitglied: RR

RR (Level 1) - Jetzt verbinden

29.09.2004, aktualisiert 29.11.2004, 13138 Aufrufe, 9 Kommentare

Tach zusammen...

Habe da ein kleines bis großes Problem mit einigen XP Pro. Kisten in unserem Netz.
Hier mal ein paar wichtige Infos zum Netz:

- Server: W2K SP4 ActiveDirectory DNS DHCP
- Switch: Cisco Catalyst 4006
- Clients: XP Pro. SP1 oder SP2 IntelPro1000 Netzkarten

So jetzt mal zum Problem im Detail:

Server: Sieht alles sehr gut aus, DNS, DHCP, AD alles OK. Den DNS habe ich schon vorne bis hinten untersucht, geht alles und leitet weiter an die DNS Server unseres ISP. per DHCP wir nur unser DNS verteilt. Netdiag, DCDiag, usw. alles OK

Client: Alle 2000 Clients laufen ohne Probleme, bei manchen XP Clients dauert die Anmeldung echt schei lange. Die bekommen dann auch fehler im Ereignissprotokoll:

Error ID: 1003
Der Computer konnte die Netzwerkadresse, die durch den DHCP-Server für die Netzwerkkarte mit der Netzwerkadresse
*MAC* zugeteilt wurde, nicht erneuern. Der folgende Fehler ist aufgetreten:
Das Zeitlimit für die Semaphore wurde erreicht. . Es wird weiterhin im Hintergrund versucht, eine Adresse vom Netzwerkadressserver (DHCP) zu erhalten.

Error ID: 5719
Es steht kein Domänencontroller für die Domäne
* aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht

Tja, so sieht es aus!
Am Switch kommen keine Kapputten Pakete an, alles Super.

Gateway (auch über DHCP verteilt) ist ein Proxyserver.

Hat da wer ne Idee???
Mitglied: FISICON
29.09.2004 um 11:08 Uhr
Hi RR,

auch wenn du sagst du hast den DNS schon von vorne bis hinten durch geschaut.
Ist bei der XP Ws der eingetragene DNS server dein Win2000 Srv oder hast du den Cisco als ersten drin stehen. Sollte letzteres der fall sein ändere es und schalte in dem DNS Server von Win2000 die Weiterleitung auf den Cisco ein, dann sollte es funzen.

CU

FISICON
Bitte warten ..
Mitglied: FISICON
29.09.2004 um 11:13 Uhr
Hi

habe gerade bemerkt das ich einen Fehler in meinem Beitrag habe. Ersetzt bitte die "Cisco" einträge durch "Proxy". Ich bin fälschlicherweise davon ausgegangen das es sich um eine Router handelt.
Bitte warten ..
Mitglied: RR
29.09.2004 um 11:15 Uhr
Hi, ne ne, der Cisco is nur Switch.
Und als DNS wir der AD Server verteilt und kommst auch richtig bei den Clients an.
Stimmt schon alles, bei anderen XP Cients geht das ja auch, nur bei den mit den Intelkarten geht das nit.
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:03 Uhr
Poste mal Deine IP-Einstellungen!

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:08 Uhr
Server:

IP: 192.168.0.1
GW: 192.168.0.2
DNS: 192.168.0.1

Clients bekommen IPs von 192.168.0.101 - 192.168.0.254

Der XP Client hat vom DHCP bekommen:

IP: 192.168.0.125
GW: 192.168.0.2
DNS: 192.168.0.1

Ende
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:16 Uhr
Das sieht eigentlich gut aus...

Cat.5 oder Cat.7 Verkabelung?

Schon mal versucht die Karten einheitlich auf 100Mbit zu stellen? (Die gerade eingesetzten sind 1000èr Karten oder?)

Schon mal mit `nem Sniffer auf`m Netz gewesen?

Christian
Bitte warten ..
Mitglied: RR
29.09.2004 um 13:20 Uhr
Cat 6. STP, mit Fluke gemessen. Alles Super.
Stehen fest auf 100MBit FullDuplex und kommen auch so am Switch an.
Sniffer: NAI findet auch nix anderes als bei nem XP der richtig arbeitet.

Ich sach euch, ich krich da die Motten drann.
Habe auch schon was bei google gefunden im zusammenspiel zwischen der NetzKarte und dem Switch... hilft auch nicht
Bitte warten ..
Mitglied: lou-cypher25
29.09.2004 um 13:29 Uhr
Tja, dann kann ich auch nix mehr zu sagen.

Wenn Du eine Lösung findest poste diese bitte, bin neugierig.

Viel Erfolg,
Christian
Bitte warten ..
Mitglied: RR
29.11.2004 um 08:14 Uhr
Habe eine Lösung gefunden !!!
Dank der netten Hotline bei Microsoft. Ist zwar Teuer aber hilf

Es lag am Switch, dieser muss an den einzelnen Portfast eingestellt haben.
Hier mal der Original Text zur Hilfe, wenn noch jemand das Problem haben sollte:

PortFast-Problematik:

The problem is not with the NIC or DNS, but rather with the Microsoft XP OS. The Netlogon service is not robust enough to account for variances with some network cards and network environments. Most switches will run the Spanning Tree Protocol (STP) to detect network loops and shut down any ports with a loop. The process of detecting loop causes the switch port to go through multiple states: blocking, listening, learning, and finally forwarding. The switch is not able to transfer any traffic until the port reaches forwarding state. On most switches, this takes about 30 seconds after starting STP initialization. As the PC boots, some NICs perform a reset, which also forces the switch port to reset. If spanning tree is enabled it will take a minimum of 30 seconds before that port is capable of traffic. If XP is not able to transmit during that 30 seconds it will be logged as a failure and it will not retry. Windows 2000 is generally more robust in this respect. PortFast is Cisco terminology and allows you to set specific ports so they go straight from the blocking state to the forwarding state. It should be enabled on all ports with clients attached, to avoid timing problems. The reason you do not see a problem with all NICs is because some never perform a reset. This means the spanning tree cycle is never initiated. See Dell Support Forum for more details.

So weit dazu. Also danke für alle Ideen...
Bitte warten ..
Ähnliche Inhalte
Windows Server
ActiveDirectory Benachrichtigung
Frage von VerwirrterUserWindows Server4 Kommentare

Hallo zusammen, ich habe bei einem Geschäftspartner mitbekommen, dass es möglic sei eine Benachrichtigung zu erhalten wenn ein Benutzer ...

Windows 10

Windows 10 Anmeldung beim User langsam + Startmenü erscheint nicht

gelöst Frage von FlinxitWindows 107 Kommentare

hallo zusammen, komisches Problem: Kunde bekommt neuen Rechner, dieser wird in Domäne integriert und alles ist gut. Ein Tag ...

Windows Server

ActiveDirectory Passwortkomplexitätsrichtlinien DEAKTIVIEREN

Frage von whiteintelWindows Server10 Kommentare

Hallo Leute, ich habe auf meinen Domänencontrollern über die Default domain policies versucht die Passwortkomplexitätsrichtlienen zu deaktivieren, das Problem ...

Windows Userverwaltung

ActiveDirectory sync OpenLDAP

Frage von derhoeppiWindows Userverwaltung5 Kommentare

Hi, folgendes Szenario ist authentifizierungstechnisch abzudecken. Im Intranet gibt es ein AD. An dieser Stelle werden User und Gruppen ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 3 TagenHumor (lol)8 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 4 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 5 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 6 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Router & Routing
FritzBox und SynologyNAS VPN
Frage von ndeedyRouter & Routing20 Kommentare

Moin moin. Irgendwie habe ich entweder ein bescheuertes Setup, oder mir bereits komplett die Birne mit Versuchen durchgebraten. Bin ...

Cloud-Dienste
MS Sharepoint generelle Frage zur Einrichtung
Frage von ralf86Cloud-Dienste15 Kommentare

Hallo, ich will den Sharepoint als FileServer nutzen. Hier sollen mehrere Freigabeordner mit unterschiedlichen Berechtigungen erstellt werden z.B. Geschäftsführung ...

Exchange Server
Backup MX für Exchange
Frage von Turbo-MasterExchange Server8 Kommentare

Hallo, wir betreiben unseren Exchange-Server an einem DSL-Anschluss ohne feste IP. Dessen URL ist bei unserer Domain als MX ...

Vmware
VMware Update 5.1 zu 6.7U4
gelöst Frage von patrickebertVmware8 Kommentare

Hallo alle zusammen, ich den nächsten Monaten steht für mich die Umstellung zwei neuer physikalischer Server an und ich ...