dirkschwarz
Goto Top

Linux Installation nicht möglich, W10 aber doch

Guten Morgen zusammen,

habe folgendes Problem: Ich möchte auf einem älteren PC (Lenovo Tiny M92, 8GB RAM/100GB SSD) ein Linux installieren.

USB Stick erstellt (Ubuntu Mate 22.04) - vom Stick gebootet - Installationsroutine Ubuntu läuft ohne Probleme durch - Stick entfernt - neu gebootet -> MELDUNG: KEIN >BOOTMEDIUM GEFUNDEN

Habe dann auch noch zwei andere Linux Distributionen getestet - genau das gleiche.

Im BIOS Legacy/UEFI umgestellt - ohne Erfolg!

SOO - dann aus Verzweiflung mal Windows 10 Pro installiert - LÄUFT und bootet ohne Probleme!!

Okay dachte ich, dann halt Dualboot.

Vom Linux-Stick gebootet - Installtaionsroutine beginnt - kommt an die Festplatenpartitionierung und... KEIN ANDERES BETRIEBSSYSTEM GEFUNDEN!

Bin da jetzt völlig ratlos. Habe auf diese Weise ohne jede Probleme schon zig PC`s auf Linux bzw. Win/Linux umgestellt.

Live-Systeme der verschiedenen Distributionen liefen übrigens ohne Probleme. Hardware alles erkannt und getestet.

Hat jemand da eine Idee und kann mir auf die Sprünge helfen?

Danke & Ein schönen Sonntag

Content-Key: 4372309292

Url: https://administrator.de/contentid/4372309292

Printed on: May 18, 2024 at 16:05 o'clock

Member: MysticFoxDE
MysticFoxDE Oct 23, 2022 updated at 08:02:46 (UTC)
Goto Top
Hat jemand da eine Idee und kann mir auf die Sprünge helfen?

Secure Boot deaktivieren du musst.
Member: aqui
aqui Oct 23, 2022 at 12:10:41 (UTC)
Goto Top
Member: dirkschwarz
dirkschwarz Oct 23, 2022 at 12:50:42 (UTC)
Goto Top
@MysticFoxDE : in dem bestehenden BIOS gab es gar kein Secure Boot - habe jetzt auch mal das BIOS aktualisiert und da das dann vorhandene Secure Boot deaktiviert. Leider ohne jegliche Änderung

@aqui : Hatte die Festplatte auch schon mittels Gparted vollständig gelöscht, neu Partitioniert + Formatiert - leider ohne Erfolg oder Änderung

habe keine Ahnung woran es noch liegen könnte. Kann doch nicht sein, dass man da kein Linux installieren kann. W10 geht ohne Probleme!???
Member: aqui
aqui Oct 23, 2022 at 13:25:08 (UTC)
Goto Top
Gparted löscht m.E. nicht vollständig den MBR.
Das hier hat immer geholfen:
https://askubuntu.com/questions/746323/using-gparted-to-completely-clear ...
Member: MysticFoxDE
MysticFoxDE Oct 23, 2022 at 15:22:42 (UTC)
Goto Top
Moin dirkschwarz,

schau dir mal den folgenden Beitrag an, könnte auch der Grund sein.

https://www.borncity.com/blog/2022/09/03/microsoft-steht-mit-linux-auf-k ...

Gruss Alex