manumanu2021
Goto Top

Mails landen im Entwurfsordner und werden nicht gesendet - Exchange 2013

Hallo,

was möchte mir das iPhone sagen, wenn es die Emails (keine Anhänge, auch neue "Erstellte")
statt zu versenden als Entwurf speichert? (exchange active sync)

iOS 15.6.1 19G82
Apple-iPhone13C3/1907.82

System: Exchange 2013 (Updates) mit public zertifikat
Am Test-iPhone ist das Problem nicht (hat aber auch altes iOS)
Die Mailbox ist ca. 50 GB, Anzahl Elemente ist <5000 in den Hauptordnern.
iPhone neustarten und EAS Konto löschen+hinzufügen half nicht.
Das betrifft offenbar nur ein Postfach. Werde das mit der Outlook App nochmal kreuzprüfen.

Content-Key: 4091399139

Url: https://administrator.de/contentid/4091399139

Printed on: December 9, 2022 at 00:12 o'clock

Member: sabines
sabines Sep 28, 2022 updated at 17:32:58 (UTC)
Goto Top
Moin,

bitte mal mit anderer Mailbox testen, 50 GB ist eine "kritische" Größe bei einigen Dingen.

Grüße
Member: jsysde
jsysde Sep 28, 2022 at 20:29:38 (UTC)
Goto Top
N'Abend.

Zitat von @ManuManu2021:
[...]was möchte mir das iPhone sagen, wenn es die Emails (keine Anhänge, auch neue "Erstellte")
statt zu versenden als Entwurf speichert? (exchange active sync)
Wahrscheinlich, dass es irgendein Problem gibt? face-wink
Was sagen die Logs auf dem Exchange?
Wie viele Elemente sind insgesamt im Postfach?
Klappt das Versenden vom Desktop-Outlook/per OWA?
Wie ist der Sync-Zeitraum auf dem Eierphone eingestellt - synct das _alle_ Mails?
Evtl. gibt es da seitens Apple/iOS ein Limit.

@sabines:
Ich kenne zwei 50GB-Limitierung im Zusammenhang mit Exchange/Outlook:
- Online-Postfach max. 50GB
- PST- bzw. OST-Datei max. 50GB (was sich per Registry aushebeln lässt, zulasten der Performance)

Auf einem (aktuellen) onPrem-Exchange sind auch Postfächer >50GB eigentlich kein Problem.

Cheers,
jsysde
Member: sabines
sabines Oct 01, 2022 at 07:06:39 (UTC)
Goto Top
Leider keine Reaktion mehr vom Fragesteller, wir werden also niemals erfahren ob die 50GB seines "alten" Servers hier das Problem sind, oder nicht ;-((