antenope
Goto Top

Mailsystem von t-online.de down?

Moin zusammen,

ein Kunde bekommt heute keine Mails an @t-online.de-adressen raus.
Habe mir gerade mal mit der MX-Toolbox die MX-Einträge prüfen lassen und da kommt:

Connecting to 194.25.134.73

SendSMTPCommand: You hung up on us after we connected. Please whitelist us. (connection lost)

Connecting to 194.25.134.9

SendSMTPCommand: You hung up on us after we connected. Please whitelist us. (connection lost)

Connecting to 194.25.134.72

SendSMTPCommand: You hung up on us after we connected. Please whitelist us. (connection lost)

Connecting to 194.25.134.8

SendSMTPCommand: You hung up on us after we connected. Please whitelist us. (connection lost)

Sprich die laufen alle in Timeouts. Kann mir das bitte jemand bestätigen?

Content-Key: 6847842725

Url: https://administrator.de/contentid/6847842725

Printed on: February 29, 2024 at 09:02 o'clock

Mitglied: 6247018886
Solution 6247018886 Apr 20, 2023 updated at 07:17:47 (UTC)
Goto Top
Heute Morgen gab's zumindest einen Spike
https://www.netzwelt.de/ist-down/24-t-online.html
Also gut möglich das es da regional noch klemmt.
Gerade mal testweise an eine T-Offline Adresse was raus geschickt, wurde angenommen. (Region Düren NRW)
Was sagen denn die SMTP Logs des Mailservers des Kunden? Oder kippen die per Smarthost ein?

Cheers Briggs
Member: NordicMike
Solution NordicMike Apr 20, 2023 at 07:09:43 (UTC)
Goto Top
Auf allestörungen.de sieht es nicht so aus als ob die Telekom aktuell massive Störungen hätte.
Member: anteNope
anteNope Apr 20, 2023 at 07:17:23 (UTC)
Goto Top
Habe jetzt auch die Mail Delivery Nachricht zugespielt bekommen:

This is an automatically generated Delivery Status Notification.
Delivery to the following recipients was aborted after 20.6 hour(s):

* xxx@t-online.de

Reason: There was an error while attempting to deliver your message with [Subject: "xxx"] to xxx@t-online.de. It has been in queue too long, and will not attempt delivery again.  

Gerade mal testweise an eine T-Offline Adresse was raus geschickt, wurde angenommen. (Region Düren NRW)
Von meinem Server funktionieren die Mails an @t-online.de aktuell auch. Könnte ja wirklich sein, dass da gestern etwas geklemmt hatte ...

Danke für die Hilfe.