tripplesixer
Goto Top

Mein EXSi5 unterstütz keine Passthrough-Konfiguration

Ich würde gerne USB-Sticks oder USB-Festplatten mit der virtuellen Maschine teilen - leider lehnt mein ESXi Host das ab.

Hi,

ich möchte gerne an meine VM´s USB-Sticks, USB-HDD´s & Co. anschliessen.

Leider zeigt mit der ESX Host unter Konfiguration > Erweiterte Einstellung -> Der Host unterstützt keine Passthrough-Konfiguration

Hat jemand eine Idee?

Hier eine Info zur Konfiguration:
6f6100a36365ba80199391464e8650a2
c387b20ba55ba28946b6894fb8ee031e

Hier die Fehlermeldung:
eb9800e5b1c960780e923032bf05653b

EDIT:
Nachdem mir gleich erklärt wurde das es etwas mit Intel VT-d/x zu tun hat, habe ich gleich mal im Bios nachgeschaut.

CPU Features:
4e56e05051a4300fb2d60be9bfc253fd
60b131621cda6b4b89a8713c34eb1b29

Northbridge Settings:
bd7624f748750b2c5bf3c6faf50a42ce

Uns siehe da, in den Northbridge Settings wurde ich fündig. VT-d war deaktiviert.
Nach dem ich das Feature auf enable gestellt habe, funktioniert nun auch Passthrough.

Content-Key: 182507

Url: https://administrator.de/contentid/182507

Printed on: December 5, 2022 at 15:12 o'clock

Member: mrtux
mrtux Mar 23, 2012 at 18:08:07 (UTC)
Goto Top
Hi

Damit das funktioniert muss die Hardware (CPU, Board usw.) bestimmte Voraussetzungen (z.B. Intel VT-x) erfüllen. Sind diese nicht gegeben, geht es halt einfach nicht...Ist denn deine Hardware bei VMware gelistet bzw. zertifiziert?

mrtux
Member: dog
dog Mar 23, 2012 at 19:37:07 (UTC)
Goto Top
(z.B. Intel VT-x)

VT-x ist die Virtualisierungsfunktion.
Für Passthrough ist VT-d notwendig (bei CPU und Chipset).
Member: tripplesixer
tripplesixer Mar 23, 2012 at 20:42:15 (UTC)
Goto Top
Also laut Hersteller:
http://www.supermicro.com/products/motherboard/QPI/5500/X8DT3-F.cfm

habe ich den Intel 5520 Chipsatz
http://www.intel.de/content/www/de/de/chipsets/server-chipsets/server-c ...

Dazu diese CPU´s (2x):
http://ark.intel.com/products/52583/Intel-Xeon-Processor-E5606-(8M-Cach ...

Die CPU´s haben VT-x (x sollte eigentlich "d" beinhalten?).

Leider habe ich mich wegen des HT vergriffen ...
Ich werde später nochmal das Bios checken um zu sehen ob die Funktionen eingeschaltet sind ...
Member: dog
dog Mar 23, 2012 at 20:50:59 (UTC)
Goto Top
(x sollte eigentlich "d" beinhalten?).

Wie kommst du darauf?
VT-x gibt es schon "ewig", VT-d haben nur die neusten Generationen (VT-d muss aber VT-x beinhalten face-wink).
Und deine CPU kann es nicht.
Member: tripplesixer
tripplesixer Mar 23, 2012 at 21:19:27 (UTC)
Goto Top
Zitat von @dog:
> (x sollte eigentlich "d" beinhalten?).

Wie kommst du darauf?
VT-x gibt es schon "ewig", VT-d haben nur die neusten Generationen (VT-d muss aber VT-x beinhalten face-wink).
Und deine CPU kann es nicht.

Korrekt.

Also, lt. Intel habe ich kein VT-d - auf der Website steht nur VT-x.
Ziwischenzeitlich habe ich im Bios mal nachgeschaut - ich hatte in den Northbridge Einstllungen VT-d deaktiviert - und ist nun auf enable.
Siehe da - Passthrough geht ...

Ich habe mir kurzfristig schon überlegt mir 2 neue CPU´s zu bestellen ;) E5645 face-smile

Wo ist jetzt der Harken? Wieso geht Passthrough jetzt trotzdem? Welche Nachteile hab ich jetzt noch zu erwarten?

Gruss Trip
Member: dog
dog Mar 23, 2012 at 21:22:26 (UTC)
Goto Top
Vielleicht hat Intel es nur in der Produktbeschreibung vergessen, da weder Nein noch Ja da steht.
Member: tripplesixer
tripplesixer Mar 23, 2012 at 21:24:28 (UTC)
Goto Top
Trotzdem danke - ich habe die Lösung ganz oben mal hinzugefügt ;)
Ich schliesse den Thread.

Gute Nacht!

Trip
Member: aqui
aqui Mar 24, 2012 at 07:07:19 (UTC)
Goto Top
Und den "Harken" lässt du besser im Garten wo er hingehört face-wink
Member: mrtux
mrtux Mar 31, 2012 at 19:01:52 (UTC)
Goto Top
Hi !

Zitat von @dog:
VT-x ist die Virtualisierungsfunktion.

Ich meinte das allgemein für VT (als Beispiel aus dem Stand heraus, daher auch das z.B.) aber natürlich hast Du vollkommen Recht und wenn ich mir erlaube bei manchen Kommentaren ungenaue Angaben zu korrigieren, so muss das natürlich auch bei meinen Kommentaren geschehen! Sorry dafür! Deine Klarstellung war natürlich absolut gerechtfertigt, kein Thema!

mrtux